Støy i høytaller - Isotek Multiway?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i høytaller - Isotek Multiway?

    Hei.

    Jeg har en Harman Kardon AVR 255, Jamo S606 og en XTZ W99 10.16. Er plaget med støy i både høytaller og sub. I høytalleren så går det greit nok men i subben så er faktisk støyen så dominerende at jeg må skru ned volumet.

    Så til spørsmålet, vil en Isotek Multi-way hjelpe til med å fjerne denne støyen?

  2. #2
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags støy er det? Er det lav susing, høy brumming eller noe annet? Sjekk først at alle kabler sitter som de skal, det kan være en feil. Isotek kan hjelpe hvis det er nettstøy, men prøv også med et galvanisk skille (koster en hundrings), det hjalp ihvertfall meg!

  3. #3
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en slags brumming, ganske dyp. Alle kabler er sjekket og sitter skikkelig i.

  4. #4
    Intermediate Retep sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,228
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Er det jordet kabel på forsterkeren? Om det, prøv å snu støpselet i (vegg)enden. Jeg vet dette høres rart ut men prøv. Har du en ugjerdet kabel, så prøv med den. Mange norske nett er meget dårlig og det kab vere jordstøy.

    Er støyen i bassen, auker den med volumet eller er den kontant? Er det en brummende lyd eller er det spraking?
    Høyttalere: Triangle Genese Quartet LE. Triangle Genese Voce, Triangle Celius ESW, Triangle Antal ESW, Triangle Khos x 4. Svs 2531 pci, svs 2039 plus, svs Pb12 plus og svs pc13 ultra
    Forsterkere: Marantz SR7010. Sherwood A965 effekttrinn.
    Kilder, pc, marantz UD7007, himedia Q10pro
    Bilde: JVC 350 Dila Dreamscreen 106'

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er forsterkeren eller subben tilsluttet jordet uttak, da fjern jord på subben, da forsvinner støyen.
    Har du TV tilsluttet anlegget for lyd, da skaff deg galvanisk skille til tv´en.

  6. #6
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en brumming og den øker med volumet.

    Ok, skal prøve og både snu kontakten og prøve med en ujordet kontakt.
    Galvanisk skille, er ikke det for tilkobling mellom antenne og tv? Tv'en er nemlig ikke tilkoblet antenne.

    Har desverre ikke forsterkeren her akkurat nå så får ikke testet det, er på reperasjon så får den ikke igjen før neste uke.

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 2mmy91
    Det er en brumming og den øker med volumet.

    Ok, skal prøve og både snu kontakten og prøve med en ujordet kontakt.
    Galvanisk skille, er ikke det for tilkobling mellom antenne og tv? Tv'en er nemlig ikke tilkoblet antenne.
    Samme det, da er den vel koblet til kabel tv eller parabol. Du får kanskje støy likevel. Det kan du prøve ved å spille musikk og da dra ut parabol eller kabel tv kablen.

  8. #8
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke kabel eller parabol koblet til heller. Har ps3 og xbox koblet til forsterker også har jeg forsterkeren koblet til tv'en med en HDMI kabel.

  9. #9
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsøk å koblet alt (særlig sub) til ujordet stikkontakt. Hvis det forsatt er brumming kan det være noe med f.eks transformator el.l. som er hinsides min kompetanse

  10. #10
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal teste alle forslagene her når jeg får igjen forsterkere så kommer jeg sikkert tilbake med en oppdatering om det funker eller ikke

  11. #11
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    spent..

    venter spent på om det kommer noen løsning her :-D

  12. #12
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, satser på å få forsterkeren igjen iløpet av neste uke så det kommer det en oppdatering

  13. #13
    Newcomer -Tor- sin avatar
    Medlem siden
    Oct 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan prøve denne, hvis du ikke alt har løst problemmet

    Diverse kabler og kabeloverganger | Hi-Fi Klubben: XITEL Ground Loop Isolator

  14. #14
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor skal jeg koble den da?

    Lyden inn til forsterker blir sendt via HDMI.

  15. #15
    Newcomer -Tor- sin avatar
    Medlem siden
    Oct 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, da kan du ikke bruke denne desverre.

  16. #16
    Intermediate
    Medlem siden
    May 2008
    Poster
    1,059
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    multiway

    tilbud på soundgarden nå 8) har nettop bestilt en til med 6 uttak 2100.-

  17. #17
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet det, var derfor jeg begynnte å vurdere det :P

  18. #18
    Intermediate
    Medlem siden
    May 2008
    Poster
    1,059
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile multiway

    har en 6 uttakers fra før bruker isotec strøm kabler, fikk bort bildestøy jeg sleit med så bestilte en til for å bruke på nad forsterkerne mine

    må bestile med en strøm for den leveres uten til stikk kontakten 8)

  19. #19
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, er det en vanlig 3 polet strømkabel?


  20. #20
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg også sliter fælt med parabolstøy på anlegget mitt.

    Noen som har noen nye tips ang. dette i denne gamle tråden?

    mvh
    RF

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •