Abrahamsen V6 Dac brukserfaring / test - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 12 FørsteFørste ... 4 5 6 7 8 9 10 11 12 SisteSiste
Viser resultater 141 til 160 av 238
  1. #141
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ang Balansert utganger på V6

    Till:
    Retep -
    "Et lite ps: Har du annleding til å kjøre denne dacen ballansert ut til forsterker så vokser den
    mange, mange hakk. Den er helt klart bedre ballasert enn uballansert. Jeg bruker noen Audioquest Viper kabler til 2000kr i nypris mellom dac og pre."

    Companiet -
    "Som du selv sier, det er vesentlig bedre å kjøre balansert, og dermed har den i praksis bare en inngang. Har inntrykk av at forskjellen mellom balansert og "vanlig" er større på Electrocompaniet enn på mange andre merker."

    Jag har hørt att denne DAC'en trots att den ær bra før priset, inte har riktiga balanserade utgångar - utan att dom ær "kopplade direkt på" dom vanliga utgångarna. :grin:

  2. #142
    Newcomer
    Medlem siden
    Oct 2006
    Sted
    Sarpsborg
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med V6.0

    Når man kobler den til med USB skal ikke pcen regare på at noe er plugget inn.??? jeg får nemlig ikke det til å fungere. Har instalert ASIO4ALL.

    Å en annen ting jeg lurer på. noen ganger når jeg har bytte mellom inngangen så brått blir lyden mørk akkurat som om diskant/mellomtone blir dempet drastisk.

    Men når jeg trykker på inngangsvelgeren et par ganger så kommer lyden tilbake igjen ????

    Noen som har vert borti dette problemet`? Mulig jeg har defekt ekesmplar.?

  3. #143
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er det å bruke XLR - RCA overganger på denne DAC'en? Jeg har ikke balanserte utganger og hvordan vil det bli med lyden da? Det sies at lyden blir best på balanserte, men gjør disse overgangene samme nytten eller?

  4. #144
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Martin_Reka
    Når man kobler den til med USB skal ikke pcen regare på at noe er plugget inn.??? jeg får nemlig ikke det til å fungere. Har instalert ASIO4ALL.

    Å en annen ting jeg lurer på. noen ganger når jeg har bytte mellom inngangen så brått blir lyden mørk akkurat som om diskant/mellomtone blir dempet drastisk.

    Men når jeg trykker på inngangsvelgeren et par ganger så kommer lyden tilbake igjen ????

    Noen som har vert borti dette problemet`? Mulig jeg har defekt ekesmplar.?
    med USB skal pc finne dacen som et "eksternt lydkort". selv har jeg ikke opplevd noen problemer.

  5. #145
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Martin_Reka
    Når man kobler den til med USB skal ikke pcen regare på at noe er plugget inn.??? jeg får nemlig ikke det til å fungere. Har instalert ASIO4ALL.

    Å en annen ting jeg lurer på. noen ganger når jeg har bytte mellom inngangen så brått blir lyden mørk akkurat som om diskant/mellomtone blir dempet drastisk.

    Men når jeg trykker på inngangsvelgeren et par ganger så kommer lyden tilbake igjen ????

    Noen som har vert borti dette problemet`? Mulig jeg har defekt ekesmplar.?
    Jeg har det samme, tror kanskje dette er en svakhet på de. Av og til blir lyden mørk og grøtete, og da er løsningen å slå av/på dac`en. Kanskje det evnt hjelper å bla i inngangene med velgeren som du sier, det har jeg ikke testet. Jeg fikk byttet min nettopp, men har fått frem samme problemet med mørk og dempet lyd på den nye (kun skjedd en gang på noen dager nå riktignok). Selgeren i butikken jeg kjøpte den hadde hatt samme problem selv, men fikk det kun frem hjemme hos seg selv og ikke i butikken...(?)
    Min første kunne variere mellom "klar" og "uklar" lyd i samme låt i tillegg, men det har jeg heldigvis ikke opplevd med den nye foreløpig. :-)

    Kanskje noe som burde vært tatt op med Abrhamsen? Flere med denne feilen?


    Men alt i alt en knallgod dac med meget flott lydbilde! Passer EC sin lyd bra, så paret med ECI-5 syns jeg dette funker utmerket!

  6. #146
    Newcomer
    Medlem siden
    Oct 2006
    Sted
    Sarpsborg
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk snakke med Per Abrahamsen å det han sa om det med mørk lyd var at
    det kunne være noe støy utenfra som trigget ettellerannet i i dacen slik at lyden ble helt crapy.

    Han mente på at det ikke var noe galt med den å at det bare var å slå av å på eller ta en runde på inngansvelgeren.

    Å det løser jo også problemet.

  7. #147
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke om det stemmer helt med støy utenfra
    Jeg har strømrenser som alle komponentene er koplet i
    Jeg har dessuten opplevd et par ganger nå i det siste at når jeg skrur den av og på igjen, så kommer det ingen lyd i det hele tatt, og jeg må da gjenta prosedyren en gang til. Merkelige greier, og kan ikke helt skjønne at det "skal være" sånn på et kvalitetsprodukt??

  8. #148
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cl81
    Jeg vet ikke om det stemmer helt med støy utenfra
    Jeg har strømrenser som alle komponentene er koplet i
    Jeg har dessuten opplevd et par ganger nå i det siste at når jeg skrur den av og på igjen, så kommer det ingen lyd i det hele tatt, og jeg må da gjenta prosedyren en gang til. Merkelige greier, og kan ikke helt skjønne at det "skal være" sånn på et kvalitetsprodukt??
    Jag lurte på en ting... Kan dette ha att gøre med USB power savings schemaer på datamaskinerna? Min specialite ær datorer och ikke hifi som bare er en hobby, men jag tenkte att det er mest sansynlige feilkilden... Ett par linker som jag søkte frem på nån minutt nå - kanske kan vare till hjelp:

    Sometimes PCI/USB power saving options are not your friend - beginning of call audio suffers from low volume with OCS - Aaron Tiensivu's Blog

    http://forums.crackberry.com/f86/win...solved-193539/

  9. #149
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for tips, men tror ikke det er årsaken. Feilen kommer nemlig uavhengig av om kilden er airport express eller cd spiller (begge deler koplet med optisk kabel i dac)

  10. #150
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hi there,

    Since I don't know how to speak norwegian, I'll reply in english!

    But from what I could understand with the google translator, from these last posts, it seems that I've encounter the same problem as many of you.

    Sometime, not always, when I play music the sound is veiled (no or almost no upper high frequencies), but if I switch the input with the input selector then suddenly the sound oppens!

    It's really weird. And it happens with coax input and toslink! At different sample rates (44,1, 88,2 & 96kHz)!! So far I have never used USB input so I don't know if it has the same behaviour.

    I'm a little worried since I don't find this a normal behaviour... It's a shame since I really enjoy the sound of the V6. Has anyone contacter Thomas or Per Abrahamen regarding this issue?

    Should there be somekind of procedure when turning up the dac?

    For instance turning the DAC on first and then the transport so that it can lock to the feeding signals clock? Although I think this would anyhow be odd since, from the Cirrus Logic datasheet of the CS8420 that I've been told that is used on the V6, quotes that it works in assyncronous mode.

    Could you please give me some feedback on this matter? In english preferably.

    Cheers,

    Tiff

  11. #151
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Input

    Sitat Opprinnelig postet av Tiff_Needle
    Hi there,

    Since I don't know how to speak norwegian, I'll reply in english!

    But from what I could understand with the google translator, from these last posts, it seems that I've encounter the same problem as many of you.

    Sometime, not always, when I play music the sound is veiled (no or almost no upper high frequencies), but if I switch the input with the input selector then suddenly the sound oppens!

    It's really weird. And it happens with coax input and toslink! At different sample rates (44,1, 88,2 & 96kHz)!! So far I have never used USB input so I don't know if it has the same behaviour.

    I'm a little worried since I don't find this a normal behaviour... It's a shame since I really enjoy the sound of the V6. Has anyone contacter Thomas or Per Abrahamen regarding this issue?

    Should there be somekind of procedure when turning up the dac?

    For instance turning the DAC on first and then the transport so that it can lock to the feeding signals clock? Although I think this would anyhow be odd since, from the Cirrus Logic datasheet of the CS8420 that I've been told that is used on the V6, quotes that it works in assyncronous mode.

    Could you please give me some feedback on this matter? In english preferably.

    Cheers,

    Tiff
    Well, there is not much to tell, except that several people share your problems, and someone spoke to Abrahamsen who replied that he thought the problem was caused by some external signal / power disturbances causing the DAC to react.

    However, if you ask me and at least one more poster in here, this seems quite odd on a high end audio product in perfect condition to exhibit this sort of strange artifacts...

    Edit: And, since one poster has conditioned power supplies to the audio units interacting with the Abrahamsen, one might assume that if the problem is born of external infliction, it _has_ to be related to clocks or syncing or whatever else affects digital / optical and USB input sources.

  12. #152
    Newcomer
    Medlem siden
    Oct 2006
    Sted
    Sarpsborg
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    V6.0 ytelse /tonedøv ?

    :-?

    Noen som har testet V6.0 Balanserte utganger opp mot Squeezebox sine analoge utganger?

    Jeg gjorde dette nå for å sjekke om jeg hører noe forskjell da jeg har vert nyskerrig på dette lenge.

    Anlegget: Lyngdorf SDAI 2175, B&W CM9 Abrahamsen V6.0 DAC

    DAC var koblet opp med Viablue sine XLR mono kabler

    Og Squeezebox med de signalkablene man får med når man kjøper ny cdspiller elr lignende (lakrislisser)

    Jeg justerte lydnivået på inngangene på forsterker så de forskellige inngangene ga like høy lyd ut.

    Først satt jeg på no fra Katie melua rippet i FLAC. å begynte å lytte å bytte mellom inngangen hørte ikke noe forskjeld kun det lillie klikket som relet lager når jeg bytter. Super frustrert.

    Satt på Prodigy Invaders must die albumet rippet i FLAC det også. Hørte ikke no forskjeld der heller.


    Noen som har testet lignende ?
    Er mit produkt defekt eller er jeg totalt tonedøv hehe :-?

  13. #153
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blir en slags kabeldebatt det der, noen hører forskjell, andre ikke....

  14. #154
    Newcomer
    Medlem siden
    Oct 2006
    Sted
    Sarpsborg
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Blir en slags kabeldebatt det der, noen hører forskjell, andre ikke....
    Er ikke det som er poenget da, men testet slik med de kablene for da burde jeg jo høre noen form for bedre lyd ut av DAC tenkte jeg da.

  15. #155
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Martin_Reka
    Er ikke det som er poenget da, men testet slik med de kablene for da burde jeg jo høre noen form for bedre lyd ut av DAC tenkte jeg da.
    Mitt poeng er at noen hører forskjell mellom DAC'er, mens andre rett og slett ikke gjør det.

    Du burde hørt noe forskjell, uansett om DAC'en er 100% eller defekt på noe måte!

  16. #156
    Newcomer
    Medlem siden
    Oct 2006
    Sted
    Sarpsborg
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Mitt poeng er at noen hører forskjell mellom DAC'er, mens andre rett og slett ikke gjør det.

    Greit nokk.

    Du burde hørt noe forskjell, uansett om DAC'en er 100% eller defekt på noe måte!
    Var det jeg mente å så føler at jeg har ubrukelig produkt,

  17. #157
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Martin_Reka
    :-?
    Noen som har testet V6.0 Balanserte utganger opp mot Squeezebox sine analoge utganger?
    Jeg vet at HPL har testet SBs analogutganger mot V6's ubalansert utganger, og han hørte stor forskjell i V6s favør. Jeg har kun testet V6s analoge vs balanserte og der var lyden betraktelig bedre når de balanserte utgangene ble brukt. Det tyder på at det burde låte en god del bedre med V6en.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  18. #158
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ragwo
    Jeg har kun testet V6s analoge vs balanserte og der var lyden betraktelig bedre når de balanserte utgangene ble brukt.
    Jeg har selv en V6 og har nettopp kjørt en sammenlikning mellom dens RCA utgang vs. den balanserte utgangen påsatt RCA-adapter.
    Ikke en TØDDEL forskjell i verken nivå eller dynamikk/holografi.

    Jeg vil så langt anta at det er (for)forsterkerens balanserte inngang som har en litt annen følsomhet enn RCA-inngangen.

    Ut-nivået på V6 er nemlig vesentlig lavere enn fra de fleste andre enheter jeg har testet. Det dreier seg om ganske mange dB - faktisk.
    Det er derfor ganske nærliggende å tro at dette er årsaken til at mange mener at V6 lydmessig ikke er så bra. Som kjent er høyere volum = bedre lyd dessverre en svært vanlig konklusjon.

    Mitt inntrykk av V6 er at den har en god definisjon og svært god kontroll på lydbildet.

    Sammenliknet med min Sony SCD-XA5400ES registrerer jeg følgende:
    • Den går dypt, men ikke superdypt.
    • Den har ikke på langt nær den samme sortheten (åpenheten) i lydbildet.
    • Den har ikke samme dybdeperspektiv.
    • Den har ikke helt det samme breddeperspektivet, men den presenterer og plasserer detaljene meget godt.


    Den roter heldigvis ikke til lydbildet ved kompliserte musikkstykker. Dette er selvsagt et svært viktig punkt.

    V6 er en vesentlig bedre DAC enn de andre jeg har testet.
    Nå mangler bare en direkte sammenlikning mellom V6 og Hegel H10...

  19. #159
    Newcomer Dalakong sin avatar
    Medlem siden
    Nov 2007
    Poster
    116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    En tanke

    Nå når det er en kjent faktor som på noen V6 foringet lyden og gjorde den ullen og rar så taes vel det i betraktning vel? Når man hevder at lyden via V6 ikke er noen big deal. Det har kommet et fiks for det.
    Det er oppdaget et "fenomen" i forbindelse med valg av innganger på enkelte V6.0. Lyden kan noen ganger oppfattes som "ullen og rar". Ved å velge en annen inngang eller slå produktet av og på forsvinner problemet. Etter inngående forskning på problemet viser det seg at problemet ligger i up-sampling kretsen levert av Crystal. Denne blir ustabil når den inngangen endres. Ved søk på internett viser det seg at alle andre som bruker denne kretsen har samme problemet.

    For å løse problemet for de kundene som opplever dette har vi utviklet et nytt up-sampler / DAC kort med samme lydgjengivelse men uten problemer.

    I V6.0 sitter up-sampler / DAC kortet som et plugg-inn kort uten lodding, som enkelt kan byttes av bruker.

    Kortet vil være tilgjengelig fra ca. 01.07.2010 og vil være gratis.

    De som ikke vil åpne og bytte selv, vil selvsagt kunne sende V6.0 inn til oss for ombytte.


    Per Abrahamsen
    ECS Holding AS

  20. #160
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dalakong
    Nå når det er en kjent faktor som på noen V6 foringet lyden og gjorde den ullen og rar så taes vel det i betraktning vel? Når man hevder at lyden via V6 ikke er noen big deal. Det har kommet et fiks for det.
    Dette har likevel fint liten relasjon til meningene om at de balanserte utgangene er "vesentlig" bedre enn de ubalanserte (RCA)...

Side 8 av 12 FørsteFørste ... 4 5 6 7 8 9 10 11 12 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •