Skurr/Støy på Pioneer DJM-600 (dj-mixer)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Skurr/Støy på Pioneer DJM-600 (dj-mixer)

    Hei

    Jeg har en DJ-mixer fra Pioneer. Den har fungert fint inntil for en stund siden. Den har ikke vært utsatt for noe brutal behandling, men nå har det altså begynt å komme masse støy og skurr på alle ut-kanalene (master og booth monitor).

    Jeg har koblet fra alle komponentene (cd- og vinyl-spillerne), men får fortsatt masse skurr. Lyden i headset-utgangen er helt fin.

    Hvis jeg skrur på equalizeren til mikrofoninngangen hører man at skurrelyden forandrer seg. Jeg har ingen mikrofon tilkoblet, men jeg har ingen mulighet til å mute`e mikrofon-inngangen.

    Lydene høres ut som vind, og den blir dypere om jeg stiller på mic-eq`en.

    Er det noen av dere som har en ide om hva denne ulyden kan skyldes, og hva som eventuelt kan gjøres?

    Noen som vet om lyd fra mic faktisk skal komme i headsetet?

    Tusen takk for alle svar!

    PS: Beklager om jeg har plassert dette forum-innlegget helt feil, men fant ingen bedre kategorier.

  2. #2
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt et lignende problem, dog på en annen mixer.
    Problemet var støv, rett og slett. Skrudde av frontdekselet og støvsugde rundt diverse brytere, fadere osv.
    Fungerte for meg, men kan hende at det er noe annet som er galt med din.
    Verdt et forsøk

  3. #3
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av snordeng
    Har hatt et lignende problem, dog på en annen mixer.
    Problemet var støv, rett og slett. Skrudde av frontdekselet og støvsugde rundt diverse brytere, fadere osv.
    Fungerte for meg, men kan hende at det er noe annet som er galt med din.
    Verdt et forsøk
    Takk for svar . Jeg testet å skru opp der volum-faderne satt, og fant ut at det ikke var så mye støv der. Fikk ut det lille som var.

    Har du en pioneer-mixer eller? Hvis du har mic, har du mulighet til å sjekke om det er meningen at man skal høre mikrofonen i headsetet?

    Lurer på om det kun er mic-inngangen som har fått litt amok.

  4. #4
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var ikke en pioneer-mixer og jeg har ikke den mixeren fortsatt desverre.
    En annen mulighet er å sende mail til Pioneer's serviceverksteder i Norge og høre med de om de har noen løsning på problemet.

    Kolbotn Elektronikkservice: kolbotn@online.no
    Servicesenteret AS: admin@servicesenteret.as

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •