Problemer med ujevnt lydnivå

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med ujevnt lydnivå

    Jeg har nå en Yamaha rx-v663 med M65 pakke.
    Kjører lyd fra PC via optisk (SPDIF). Når jeg spiller av HD filmer i mkv format så får jeg 5.1 lyd, men lydnivåene er veldig dårlig justert. For eks. så er dialog volumet ganske lavt mens surround volumet ganske høyt. Actionscener bråker mye mens dialog ikke kan en gang høres på det samme volum nivået. Ender opp med at jeg må ha fjernkontrollen i hånda og justere opp og ned når det mås.

    Hva kommer dette av? Anlegget skal jo være ganske bra.

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du kjørt romkorreksjon? Har du høyttalere med forskjellig følsomhet?

  3. #3
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser nå at u hadde dynavoice pakke med m65...

  4. #4
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo prøve med dynamic volume? Er ikke sikker på om det er det Yamaha kaller det, men det komprimerer det hele litt så dynamikken ikke blir for stor. Hvilken avspiller bruker du på pcen? Finnes det noen innstillinger der som kan hjelpe deg?
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  5. #5
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det jeg har gjort er en sånn auto justering. Dvs jeg satt mikrofonen som fulgte med og kjørte Auto. Da "testet" han de forskjellige høyttalerne med ulike lyder.

    Men jeg merket ingen forbedring.

  6. #6
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fort og enkelt kan du jo justere center-level manuelt også

  7. #7
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker media player classic med AC3 filter og en Kazza lite codec pack.

    Jeg trodde at man ikke måtte justere noe når man kjører via SPDIF. Som jeg forstod det så går lyd-data direkte til recieveren der den tar seg av resten.
    Men det kan hende at jeg har missforstått dette?

  8. #8
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjarne82
    fort og enkelt kan du jo justere center-level manuelt også
    Du har ikke tilfeldigvis en rask oppskrift på dette for min reciever?
    Brukermanualen er ganske forvirrende.

  9. #9
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ingen erfaring med denne reciveren selv, men koble opp OSD på skjermen og sjekk speaker setup etc... adjust level osv... sikkert noen andre som kan komme med innspill her.

  10. #10
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dessverre heller ingen kjennskap til receiveren, men hvis du leser denne tråden og eventuelt lager en post om problemene dine der vil du nok få svar.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  11. #11
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av taco
    Bruker media player classic med AC3 filter og en Kazza lite codec pack.

    Jeg trodde at man ikke måtte justere noe når man kjører via SPDIF. Som jeg forstod det så går lyd-data direkte til recieveren der den tar seg av resten.
    Men det kan hende at jeg har missforstått dette?
    Vil tro det er forskjeller ved å kjøre en ekte DTS lyd fra feks DVD eller filer bitstreamet passthrough (urørt) til reciver

    fremfor måten du gjør det der DTS lyden blir decodet og så encodet tilbake til DTS med AC3 filter for så bli sendt som bitstream til reciver
    (den ekte flotte DTS lyden kan bli helt ødelagt av feil innstillinger i et AC3 filter)
    AC3 filter brukes hovedsakelig av dem som ikke kan sende lyd spdif fra sin pc av ulike årsaker men bruker feks dette filteret som hjelp så de kan få spdif enkelt uten innvisteringer eller endringer i pc.
    Du kan vel sette filteret til å passtrough lyden så den går urørt fra fil til reciver?

    om du må eller bruker filteret
    Se etter innstillinger i AC3 filter om noen kanaler er satt til bli boostet opp eller redusert i encodingen eller andre filter instillinger som endrer lyden.

    den som har laget mkv kan ha ødelagt en bra DTS lyd
    Selvsagt kan DTS lyden blitt decodet og encodet på en dårlig måte av den som laget mkv fil (er DTS fil urørt av mkv fil lageren (orginal fra filmselskap) så bør det være høy standard på lydavspillingen)
    Eller så kan DTS lyden blitt laget amatør messig ut lydfil typer uten kvalitet eller fra en ikke bra lydbehandling til mkv fil lageren
    (hadde ikke mkv lageren DTS kan han selv ha laget en dårlig en)

    Codec pack er tull og ofte årsak til lydproblemer.

  12. #12
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av taco
    Det jeg har gjort er en sånn auto justering. Dvs jeg satt mikrofonen som fulgte med og kjørte Auto. Da "testet" han de forskjellige høyttalerne med ulike lyder.

    Men jeg merket ingen forbedring.
    Lagret du innstillingene etter romkalibreringen?

  13. #13
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp. Lagret instillingene.
    Har prøvd å oppjustere senter høyttaleren. Har den nå på max dvs. +10dB.
    Balansen er noe bedre, men langt ifra perfekt. Har også prøvd å nedjustere de andre høyttalerne individuelt. Jeg klarer å finne en viss OK balanse, men dette varierer igjen etter hvilken film jeg spiller av.

    I tillegg så har jeg både AC3 codec, og ffdshow installert. Tror ikke at disse skal ha noe innvirkning, siden jeg kjører SpDIF passthrough. Vil egentlig helst kvitte meg med disse codecs. Må jeg ha de?

    Hva ville vært den "enkleste" og beste lydveien fra en PC til recieveren via SPDIF? Med tanke på media spiller og evt. codecs?

  14. #14
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg satt fronthøyttalerne med bi-amp, viser seg at det hjalp en god del med nivåbalanse, slik at dialog fra sentern ikke blir druknet i veldig høye lyder fra front speakers.

  15. #15
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av taco
    Nå har jeg satt fronthøyttalerne med bi-amp, viser seg at det hjalp en god del med nivåbalanse, slik at dialog fra sentern ikke blir druknet i veldig høye lyder fra front speakers.
    Det er jo godt det funker, men det høres litt rart ut. Med biamping får jo frontene mer kraft og burde derfor spille høyere enn før siden du bruker 4 forsterkerkanaler på 2 høyttalere.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  16. #16
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja..man skulle jo tro det.
    Men av en eller annen grunn så funker det bedre hos meg.

    Dette er da en biamp via en enkelt reciever (YAMAHA rx-v663) så jeg har koblet via SurroundBack/Bi-amp kanalene og via de vanlige Front kanalene.

  17. #17
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et skikkelig dumt spørsmål, men jeg må bare spørre:
    Har du husket å sette receiveren til biamping i menyen?
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  18. #18
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja. Det har jeg.

    Eneste jeg er usikker på er om jeg har kobla bi ampen riktig.
    I manualen står det en tegning og biamp koblingen skal settes inn i de nederste kontaktene på høyttaleren (som hos meg er L). Front koblingen skal gå i den øverste som er da H.

    Er det standard at H kontaktene er oppe og L er nede på høyttalere?

  19. #19
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av taco
    Ja. Det har jeg.

    Eneste jeg er usikker på er om jeg har kobla bi ampen riktig.
    I manualen står det en tegning og biamp koblingen skal settes inn i de nederste kontaktene på høyttaleren (som hos meg er L). Front koblingen skal gå i den øverste som er da H.

    Er det standard at H kontaktene er oppe og L er nede på høyttalere?
    Svaret er ja, men håper dette bildet er tatt før du byttet om til bi-amp.

  20. #20
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjarne82
    Svaret er ja, men håper dette bildet er tatt før du byttet om til bi-amp.
    Hehe.Jepp bildet er tatt før bi ampen. (broene er selvsagt også fjernet)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •