Hvordan bruke RoomEQ Wizard med Behringer ECM8000 mic og M-Audio Mobile Pre lydkort?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Hvordan bruke RoomEQ Wizard med Behringer ECM8000 mic og M-Audio Mobile Pre lydkort?

    Hei AVForumere,

    kan noen hjelpe meg med spesifikt hvordan jeg skal gå fram i RoomEQ Wizard ved bruk av M-Audio Mobile Pre lydkort og Behringer ECM8000 mic?

    Har prøvd guiden som gjelder Radioshack, men det blir helt på trynet med Behringer mic'en og mitt lydkort.....

    Noen som har denne kombinasjonen og kan bistå med hvordan jeg skal gå fram punkt for punkt?

    Setter utrolig pris på om noen har tid/anledning til å bistå!

    Mvh KML

  2. #2
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bedre om du forteller hva som blir helt på trynet, er det under kalibrering eller er det målingene etterpå?
    Enklere å gi deg hjelp der hjelpen trengs, enn å måtte skrive en hel guide.

    Kan gi deg et par tips til hva som kan være galt:

    - Når du kobler opp loop kabelen, benytter du volumkontrollene på lydkortet til du får høyt nok signal, uten at clip indikatoren på lydkortet begynner å lyse.
    Prøv å få signalet på begge kanalene likt.
    Etter at dette er gjort kan du IKKE røre volumkontrollene på lydkortet senere!
    Gjør du det ødelegger du kalibreringen du har gjort.

    - IKKE huk av for C-weighted i Mic/Meter settings.

  3. #3
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg får feilmelding om at signalet den får inn er altfor lavt (ved måling). Da -66dBFS og ikke optimalt -12dBFS - og da har jeg ikke skrudd ned innvolumet og fulgt din guide.

    En plass i guiden stod det også at man skulle stille volumet til 75dB på RS og ca -18dBFS på input volume.... Dette skjønte jeg lite av. Måtte jo ty til knotten på Mobile Pre igjen for å få input volume opp på -18dB, men det ødela jo igjen forrige justering.

    Ble ikke klok på det i det hele tatt....

    Du mener jeg også skal justere opp volumet for ch2 slik at det tilsvarer ch1?

    Phantom power må også være på anter jeg, ellers får jeg ikke målinger i det hele tatt?

  4. #4
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er det "år og dag" siden jeg benyttet REW, og jeg har ikke tid og mulighet til å prøve ut dette nå, så ingen garanti for at det jeg skriver stemmer helt! :-D

    Prøv følgende:
    Sett volumet i M-Audio softwaren til 0 (maks) ut, og -6 på inn (rec).
    Koble loop (Ikke la mikrofonen stå i nå!) og benytt volumkontrollene på lydkortet til å få en grei signalstyrke som er rimelig lik på begge kanaler. Kjør kalibrering av lydkort.

    Plugg i mikrofonen OG FJERN plugger og overganger fra lydkortet som ikke er i bruk! Slå på phantom power og ta en måling en meter fra høyttaler/sub for å se om du får signal.
    IKKE rør volumkontrollene på lydkortet, men benytt M-Audio software rec volum (prøv å øke fra -6dB du satte i sted) eller aller helst skru opp volumet på forsterkeren som er tilkoblet.

    Sjekk om du har valgt rett inngang i REW og plugget mikrofonen til rett kanal.
    Prøv med/uten "Use left channel as reference".

    Det du ikke forstod med 70dB osv er ikke så rart, da dette er et fysisk valg på RS for å sette rett følsomhet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •