Faseproblemer med Dali

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Faseproblemer med Dali

    Heihei har ett par Ikon 8 som har spilt ræva en stund pga 0 bass. Så sjekket jeg fasen på høytalerene med ett batteri og det viste seg att minus var pluss hvis dere forstår.

    Når (+) polen på batteriet ble satt på (-) på høytaleren så gikk den utover. Så ble jo straks bassen en annen.. Skal det være sånn eller skal jeg klage? Og i tillegg så bi-amper jeg de og da lurte jeg på om hvordan jeg kan sjekke om det er samme med mellomtone/diskant, eller om de er koblet på vanlig måte igjen. Huff.

    Prøvde å sette batteriet på der også, for tenkte mellomtonen og diskanten hang sammen, men da kneppet det bare litt i diskanten og intet utslag i mellomtone som jeg kunne se. Andre måter å sjekke på? AA 1,5V batteri!

    Så lurte jeg på en ting til: På mange cder så suser det endel(fks noen veldig rolige sanger på dire straits 2cd-samlealbum), og andre mindre,
    da gjerne cder med litt mer vreng på gitaren. (overdøves kanskje?)

    HDMI fra bluray-spiller til forsterker(RX-v3900) ingen andre signalkabler, bortsett fra til en sub da.

    Håper dere forstår

  2. #2
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er helt vanlig at et (eller flere) elementer spiller i motsatt fase. Dette er for at delefilteret skal fungere etter hensikten, enkelt forklart.
    De er merket med pluss og minus og/eller svart og rød. De kunne like gjerne vært merket med A og B, eller Per og Pål.
    Poenget er at begge høyttalerne må kobles likt, slik at de spiller i fase, hvis ikke forsvinner bassen.
    Det kan jo være en fabrikasjonsfeil ute å går slik at den ene høyttaleren er koblet feil internt, men sjekk begge! Er de like, så kan du anta at det er korrekt.
    Snur du fasen på begge høyttalerne skal du ikke få så store lydmessige endringer som du beskriver.

    Du skal kunne se at både mellomtonen og diskanten beveger seg også vha 1,5V batteri.

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke vet jeg, men det var iallefall vill forskjell i bassen. Før vibrerte bare elementet, nå slår det normalt ut å inn og flytter luft og det er iallefall tipptopp Men iallefall, hvis jeg ikke klarer å se hvilken vei mellomtonene slår skal jeg bare regne med att mellomtone/diskant også er koblet på samme måte(-), eller att det er "standard" igjen? Noen andre med Ikon 8 som har forsøkt?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •