Svidde nettopp en Parasound HCA-2205A.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Svidde nettopp en Parasound HCA-2205A.

    Fikk hjem en Parasound HCA-2205 i dag fra statene , meget gunstig fra ebay.

    Var helt i hundre og kunne nesten ikke vente til i morgen med å få hjelp å koble om fra 110V til 220v. Skulle få hjelp av en gammel kjenning som har jobbet på radio/tv verksted. Etter mye om å men fant jeg noen tegninger på nettet som hjalp meg og etter å ha lest de nøye flere ganger fant jeg ut at dette burde gå greit. Koblet om slik som anvisningen sa , og jommen lyste ikke displayet opp på "standby", 3 sekund senere blafret "high temp indikatoren" i 1 sekund før det blafret blått i forsterkeren , og sikringen gikk i huset.

    Det luktert litt rart , men ingen røykutviking som jeg kunne se. (lyset gikk jo så det kan jo hende) , samt den fungerte jo i tja , 10 sekund.. Noen som har en FJERNESTE anelse om hva som kan ha tatt kvelden ?

    Blir spennende å se hva skadeomfanget blir. Arg. hadde jeg bare kunnet ventet til i morgen.... ops:

  2. #2
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Coaslip
    Fikk hjem en Parasound HCA-2205 i dag fra statene , meget gunstig fra ebay.

    Var helt i hundre og kunne nesten ikke vente til i morgen med å få hjelp å koble om fra 110V til 220v. Skulle få hjelp av en gammel kjenning som har jobbet på radio/tv verksted. Etter mye om å men fant jeg noen tegninger på nettet som hjalp meg og etter å ha lest de nøye flere ganger fant jeg ut at dette burde gå greit. Koblet om slik som anvisningen sa , og jommen lyste ikke displayet opp på "standby", 3 sekund senere blafret "high temp indikatoren" i 1 sekund før det blafret blått i forsterkeren , og sikringen gikk i huset.

    Det luktert litt rart , men ingen røykutviking som jeg kunne se. (lyset gikk jo så det kan jo hende) , samt den fungerte jo i tja , 10 sekund.. Noen som har en FJERNESTE anelse om hva som kan ha tatt kvelden ?

    Blir spennende å se hva skadeomfanget blir. Arg. hadde jeg bare kunnet ventet til i morgen.... ops:
    Det er ikke bare du som gjør feil her i livet...
    Jeg begynte med å handle produkter fra hifi klubben.
    Les selv saken her <--


    ...

    Men hva med å poste noen bilder av innmaten, kansje noen her kan se om noe er galt.

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Coaslip
    Fikk hjem en Parasound HCA-2205 i dag fra statene , meget gunstig fra ebay.

    Var helt i hundre og kunne nesten ikke vente til i morgen med å få hjelp å koble om fra 110V til 220v. Skulle få hjelp av en gammel kjenning som har jobbet på radio/tv verksted. Etter mye om å men fant jeg noen tegninger på nettet som hjalp meg og etter å ha lest de nøye flere ganger fant jeg ut at dette burde gå greit. Koblet om slik som anvisningen sa , og jommen lyste ikke displayet opp på "standby", 3 sekund senere blafret "high temp indikatoren" i 1 sekund før det blafret blått i forsterkeren , og sikringen gikk i huset.

    Det luktert litt rart , men ingen røykutviking som jeg kunne se. (lyset gikk jo så det kan jo hende) , samt den fungerte jo i tja , 10 sekund.. Noen som har en FJERNESTE anelse om hva som kan ha tatt kvelden ?

    Blir spennende å se hva skadeomfanget blir. Arg. hadde jeg bare kunnet ventet til i morgen.... ops:
    OOPS
    Her har du i beste fall svidd bare trafoen, det er mest sannsynlig den dyreste delen i forsterkeren.
    Det blir ikke riktig det samme å finne en opskrift på nettet for å redusere eller transformere spenningen med noe hjemmesnekrede greier hvis du skal drive en barbermaskin som en forsterker.

    Skal du bruke en 110 volt forsterker i norge må du ha en egen trafo som tar spenningen ned, den vil være minst like stor og kostbar som den i selve forsterkeren.

    Dette var virkelig synd od dette kunne hende den beste.
    Det rimeligste alternativet hvis det er bare trafoen som har gått er å finne en annen trafo. fra en lignende forsterker.

    Kom med bilder så kansje vi finner ut av det...

  4. #4
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Maxiice
    OOPS
    Her har du i beste fall svidd bare trafoen, det er mest sannsynlig den dyreste delen i forsterkeren.
    Det blir ikke riktig det samme å finne en opskrift på nettet for å redusere eller transformere spenningen med noe hjemmesnekrede greier hvis du skal drive en barbermaskin som en forsterker.

    Skal du bruke en 110 volt forsterker i norge må du ha en egen trafo som tar spenningen ned, den vil være minst like stor og kostbar som den i selve forsterkeren.

    Dette var virkelig synd od dette kunne hende den beste.
    Det rimeligste alternativet hvis det er bare trafoen som har gått er å finne en annen trafo. fra en lignende forsterker.

    Kom med bilder så kansje vi finner ut av det...
    Finner ingen svidde komponenter inni forsterkeren. Jeg koblet som sagt om trafenen fra 110V til 220v før jeg testet, parasounden er laget for det. Fulgte denne oppskriften :


    As it is supplied for 110 V-120 V operation, the red and white transformer primary wires are connected
    together. The yellow and black primary wires are also connected together. The 120 V AC source is
    then connected to the black/yellow and red/white wires.
    To convert to 220 V-240 V operation, disconnect the white wire from the red wire and disconnect the
    black wire from the yellow wire. Next, connect the yellow and white wires are together. The 220 V AC
    source is then connected to the black and red wires.

    Forsterkeren er på 5x220w, og trekker nærmere 2000w så sette en komverter på dette er totalt uaktuelt. Selve trafoen er jo på størrelse med en fotball , så det er nok billigere å bestille en ny brukt forsterker fra e-bay enn å bestille reservedeler.

    Er det mulig å måle noe på trafoen for å konstantere at den er død ?

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare en tanke, bak på forsterkeren, ved støpslet, der sitter vel på innsiden av kabinettet en "lille boks", eller hvertfald noen sikringer osv? Jeg ville vel tro, at om ikke forsterkeren har utvendig omskifter til volt (universal) da skal der på innsiden sitte sikringer der forhindrer "uheld".
    Jeg har opplevd dette før, der kommer et smeld, og det ser nermest ut som "konfetti" der står opp i en sky fra forsterkeren.....

  6. #6
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann!

    Jeg skal dobbelsjekke dette , men det er utvendlig sikring, på 15A som skal reduseres til 7,5A når man konverterer til 220v , denne ble IKKE byttet, så det har tekninsk sett stått for stor sikring i i samme slengen , noe som ikke gjør saken bedre. Smellet kom innenfra forsterkeren så det ut som.

  7. #7
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Coaslip
    Finner ingen svidde komponenter inni forsterkeren. Jeg koblet som sagt om trafenen fra 110V til 220v før jeg testet, parasounden er laget for det. Fulgte denne oppskriften :


    As it is supplied for 110 V-120 V operation, the red and white transformer primary wires are connected
    together. The yellow and black primary wires are also connected together. The 120 V AC source is
    then connected to the black/yellow and red/white wires.
    To convert to 220 V-240 V operation, disconnect the white wire from the red wire and disconnect the
    black wire from the yellow wire. Next, connect the yellow and white wires are together. The 220 V AC
    source is then connected to the black and red wires.

    Forsterkeren er på 5x220w, og trekker nærmere 2000w så sette en komverter på dette er totalt uaktuelt. Selve trafoen er jo på størrelse med en fotball , så det er nok billigere å bestille en ny brukt forsterker fra e-bay enn å bestille reservedeler.

    Er det mulig å måle noe på trafoen for å konstantere at den er død ?
    Det går å måle trafoen ved å sette spenning på primærsiden og se hva du får ut på sekunder siden,

    Jeg antar at den har 5 kanaler ut da på 30-60 volt veksel spenning.

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Coaslip
    Heisann!

    Jeg skal dobbelsjekke dette , men det er utvendlig sikring, på 15A som skal reduseres til 7,5A når man konverterer til 220v , denne ble IKKE byttet, så det har tekninsk sett stått for stor sikring i i samme slengen , noe som ikke gjør saken bedre. Smellet kom innenfra forsterkeren så det ut som.
    Ja, smeldet kommer innvendig ja. Da jeg så det kom der et sort fint pulver ut, pulverisert bakelitt eller noe sånt. Har du åbnet forsterkeren?

  9. #9
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ja, smeldet kommer innvendig ja. Da jeg så det kom der et sort fint pulver ut, pulverisert bakelitt eller noe sånt. Har du åbnet forsterkeren?
    Trenger ikke å ha noe å si hvilken sikring som sto i
    Har grublet litt på dette å kommet fram til at det er mulig parasound lager samme trafo både til 220v og 110 volt system bare at de er koblet på en annan måte slik at du kan koble "tilbake" ti 220v.

    Da kunne de jo gjerne hatt en bryter bak, Men da får en et annet problem, de som ikke hvet ha en slik bryter gjør, pang.

    En kompis av meg som ikke har peiling gjorde dette da skjermen på dataen ble svart. pang hehe

    Hor fant du denne siden om ombygging?

  10. #10
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt en dyktig kar her i dag som har sett på forsterkeren , og vi har funnet feilen. Heldigvis tok jeg bilder av alt jeg gjorde så vi kunne sammenligne , og det var ikke rare forskjellen på svidd å ikke svidd.

    Det kan se ut som en liten trafo (ikke selve ringkjernen som lager om spenningen til selve forsterker delen) , men en slags liten trafo som lager spenning til display og slike ting ikke er "switchable" fra 110v til 220v, så det er nok den som har tatt kvelden. Dog vet jeg ikke om denne har gjort noen skade videre inn i systemet , men jeg skal allikvel prøve å bytte den.

    Her er bilde. Se nøye ettere hvor den ovale ringen er så ser dere at den har mørkere flekker. Det hadde den ikke på sammenligningsbildene FØR jeg koblet om.



    Her er en kort forklaring... jeg er ingen eletriker så det er sikkert feil fagutrykk, men...

    Det kommer 4 ledninger fra primærsiden på trafoen. ved 110 volt går det 2 og 2 par inn på de punktene jeg har merket med utgående piler. ved omkobling til 220v tar man 1 av hver på parene og kobler sammen , slik man kobler om fra parralell til seriellkobling. Jeg koblet dem sammen med på skur dem fast i det punktet som står rett under merket "B2462" som ikke er tilkoblet noe men laget for formålet å feste disse i sammen. Strøm inn kommer på punktene merket med pil "inn" ,(Den ene går via den eksterne 15a sikringen) og endres ikke på. Dette var korrekt i forhold til å konvertere den til 220v. Men trafen som du ser tålte nok ikke 220v , så denne må nok skiftes. Det kan muligens dere svare på eller jeg skal ta en telefon rundt å høre hvor jeg kan skaffe denne delen , eller om jeg må handle hele kretskortet på ncms. De virket RIMELIG pissed på at jeg hadde tatt den inn fra statene selv , og kundesericen så langt må vel sies å være på høyde med BMW-forhandleren her i distriktet, under enhver kritikk. Men men...

    Vi får se hva utskiftingen av trafo kommer på. Så langt har den kostet meg 8000 norske kroner inkl alt. Og det er ikke så rent galt synes jeg

  11. #11
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser man det...
    Denne lille knerten koster nok ikke mange kroner, men hvis du ikkke finner ut hvilken spenning den skal sende ut til lys og whatever så er det bedre å skaffe originalt kort for 220v. Ser ut som en liten stømforsyning med likeretter bro.

    Men hva med hovedtrafoen? hvordan koblet du den for å kjøre på 220v?

  12. #12
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som du har svidd sekundærspolen i trafoen ved å ha kortsluttet den, får håpe det ikke ble for mye følgefeil av uhellet ditt. Prøv å bytt trafoen og studer koblingskjema nøye før du prøver på nytt Vi har vel alle korsluttet en trafo en gang, ingenting å være flau over!

  13. #13
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er nå i hendene på ein av de (siste) kyndige radio og tv verkstedene her i distriktet, så får vi se, han regnet med en tilbakemelding innen en uke.

    Det er også sendt mail til ncms (Norske importøren) om pris på nytt kort, evt trafo. Blir spennende å se hva de svarer...

  14. #14
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg hente den og koblet opp Regning kom på 2600,- Da har han sjekket alt , koblet om , byttet trafo , og loddet en del av kablene på ny. Det ble litt , men det var jo kjekt å kunne bidra litt til en av de siste reperatørene i distriktet.

    Står å kjører test på den nå, litt sånn skrekkbladet fryd for at den skal smelle å gå opp i røyk, samt ta høyttalerene med seg, Men det går vel bra

    Kjører også test på biltema RCA (venstre) og 500,- kr kabel fra Soundgarden på høyre kanal. Til nå , hører jeg ikke forskjell...

  15. #15
    Active
    Medlem siden
    Nov 2006
    Poster
    405
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    håper det ordner seg hca serien er råe har de selv
    lykke til

  16. #16
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Verksted

    Hei, jeg har omtrent samme problem som deg anng min Parasound NC5250.
    Smallt etter noen sekunder her også, med et påfølgende lysblaff. :cry:
    Etter å ha sett over innmaten, så ser det ut som det er en lignende trafo i min som også har de mørke flekkene som er på bildet ditt.

    Spørsmålet mitt er: Ser du bor i Sandnes, selv bor jeg i Trondheim, så jeg lurte litt på hvem du har kontaktet for å få den reparert, evt om noen andre her inne vet om noen i Trondheims området som kan se på min.

    Mvh
    Morten

  17. #17
    Active Coaslip sin avatar
    Medlem siden
    Aug 2007
    Sted
    Sandnes
    Poster
    365
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg brukte bare et lokalt radio/tv verksted, de tok det på strak arm. Han kalte det trafoen til standby-poweren, måtte loddes ut og loddes inn en ny. Den var vist på 24v eller noe i den duren. Ikke rare greiene egentlig men masse tid på å finne ut hvor mange volt den var på osv... Lykke til iallefall.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •