Lav, konstant summelyd (hum); hvor begynner jeg får å finne feilen?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer Nordhagen sin avatar
    Medlem siden
    Sep 2008
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lav, konstant summelyd (hum); hvor begynner jeg får å finne feilen?

    I min hjemmekino har jeg forsterkeren stående konstant på for å slippe oppvarmingstida hver gang jeg skal bruke den. Men dette er også litt irriterende, for i alle høyttalerne høres det en kontuerlig summelyd så lenge recieveren stå innstilt på en signalkilde som er tilkoblet kabel (men ikke nødvendigvis med noe i den andre enden). Har også den samme lyden på de andre inngangene, men mye svakere. Volumet på lyden endres ikke av volumkontrollen.

    Kan noen hjelpe meg med å finne årsaken, så blir jeg veldig glad!

  2. #2
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Summelyd = brummelyd? Altså lavfrekvent (50Hz) støy?
    I så fall er det som oftest snakk om en dårlig skjermet signalkilde. Koble alt av tilkoblinger fra forsterkeren, og sjekk etterhvert som signalkildene (CD-spiller, DVD /Blu-Ray-spiller, etc etc) kobles til.
    Sjekk tilkoblinger / skift kabler på den enheten som evnt skaper støy!

  3. #3
    Newcomer Nordhagen sin avatar
    Medlem siden
    Sep 2008
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er faktisk bare to tilkoblede signalkilder; PS3 og en Mac, begge med optisk SPDIF-kabel. Mac'e var for tilfellet ikke tilkoblet, og fjerning av kabelen utgjorde ingen forskjell. Prøvde også å dra ut RF-kablen til radio som også sto plugga i veggen, men ingen forskjell. Er det dette som kalles power line hum kanskje?

  4. #4
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kall det gjerne "powerline hum"!
    Men det skal definitivt ikke være et problem, når alle signalkilder et koblet vekk.
    Da tror jeg helst at problemet ligger i forsterkeren din, som sannsynligvis er moden for en sjekk / reparasjon. ;-)

  5. #5
    Intermediate AVFredrik sin avatar
    Medlem siden
    May 2007
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan begynne å feilsøke komponentene. Hvis lyden enda er der når du har koblet fra høyttalerne, er det nok ikke forsterkeren som er problemet, men høyst sannsynlig kablene til høyttalerne.

    Fra spøk til revolver; enkelte forsterkere lager brummelyd og det er lite man kan gjøre for å stoppe dette. Denne lyden skal dog ikke være plagsom. Er den det, er nok "Scrooge" sin teori den mest sannsynlige.

  6. #6
    Intermediate mik92 sin avatar
    Medlem siden
    Dec 2005
    Poster
    1,523
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hvilken forsterker er det du har?
    Sony XA5ES - BIX Turntable (Rega RB-250 og AT-95E) - SB Touch - Sony S370 - Onkyo 717 - Sony TA-E77ESD - Dynaco ST70 (Mullard EL34) - Canton CT-1000 - DIY SVS PC 16-46

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •