Mit første effekttrinn. Kjøpt katta i sekken?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mit første effekttrinn. Kjøpt katta i sekken?

    Jeg har kjøpt mit første effekttrinn (et brukt AMC 21500, 5 kanaler).

    Tanken var å kjøre front og senter via dette for å avlaste min Denon 2308.

    Jeg sliter dog med å få dette til. Får kun lyd i to kanler på effekttrinnet.

    Da jeg har null erfaring med effekttrinn fra før lurer jeg på om jeg gjører noe feil eller om jeg rett og slett har kjøpt katta i sekken og dratt på meg et defekt trinn.

    Jeg har kjørt pre out med vanlig RCA kabel fra 2308 inn i AMC. Er dette riktig? Er det noe annet jeg kan ha gjort feil?

    Takknemlig for innspill.

    Mvh
    Peter

  2. #2
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du kjørt pre out kun fra frontkanalen inn til effektforsterker eller har du koblet fra pre out fra alle kanaler du skal ha effekt til ?

    hvis det er førstnevnte kan dette forklare hvorfor du kun får lyd i 2 kanaler og ikke resten. mulige innstillinger på effektforsterkeren som er feil ?

  3. #3
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. vet noen recivere må fortelles at det er koblet til et effekttrinn på utgangene . Sjekk ut det også .

  4. #4
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har testet både front og senterkanaler på de forskjellige inngnangene på effekttrinnet og alle fungerer på de samme to (regner med at dette er et dårlig tegn).

    De eneste funskjonene jeg finner på effekttrinnet er av/på og justering av inngangsvolum per kanal.

    Har ikke funnet noen innstillinger for å gi beskjed til revieveren at det er tilkoblet effekttrinn. Står heller ikke noe om dette i brukerveiledingen. Kan det være sånn at jeg MÅ kjøre romkorreksjon for å få lyd i det hele tatt? Hvis dette er tilfelle så er det jo rart at det kommer lyd i to kanaler alikevel.

    Selgeren mener bestemt at det fungerte topp hos ham (selvfølgelig).

    Hvem type kabler er det nomalt å bruke ved tilkobling av effekttrinn?

  5. #5
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nøyaktig hvor mange kabler har du koblet fra receiveren din til effektforsterkeren?

  6. #6
    Newcomer Outbreak1 sin avatar
    Medlem siden
    May 2006
    Poster
    282
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    mhm

    For meg høres det ut som at du kjører pre-out kun på front. Du må også koble pre-out for senter. Totalt 3 kabler med andre ord...

  7. #7
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må koble med vanlige rca-phono kabler. Regner med at receiveren din har pre-out på alle kanaler og kobler du kabler fra alle utgangene til alle inngangene på receiveren. Da skal det komme lyd i alle kanalene.

  8. #8
    Newcomer
    Medlem siden
    May 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denon-receiver må også fortelles om p.amp. Er egen funksjon for dette i oppsettet.

  9. #9
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenti
    Nøyaktig hvor mange kabler har du koblet fra receiveren din til effektforsterkeren?
    Har koblet tre kabler fra recieveren til trinnet (front L/R og senter).

    Ved tilkobling av front L/R kommer kun lyd i en av høyttalene (har byttet plass på effekttrinnet å da kommer lyd i den andre).

  10. #10
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brage
    Denon-receiver må også fortelles om p.amp. Er egen funksjon for dette i oppsettet.
    Veit du i hvem meny dette gjøres? Jeg har brukt mye tid i menyene på denne men ikke klaret å finne dette.

  11. #11
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av peter123
    Veit du i hvem meny dette gjøres? Jeg har brukt mye tid i menyene på denne men ikke klaret å finne dette.
    Tror ikke dette stemmer, er ikke slik på 3808.

  12. #12
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av peter123
    Jeg har kjøpt mit første effekttrinn (et brukt AMC 21500, 5 kanaler).
    Vet du hvor dette effekttrinnet er kjøpt opprinnelig? Jeg finner ingenting om det på nettet. Har du spurt han du kjøpte det av om alle kanalene fungerte da han brukte det?

  13. #13
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Vet du hvor dette effekttrinnet er kjøpt opprinnelig? Jeg finner ingenting om det på nettet. Har du spurt han du kjøpte det av om alle kanalene fungerte da han brukte det?
    Veit ikke hvor det er kjøpt opprinnelig. Fant fint lite selv på norske nettsider, ser ut til at det selges i USA per i dag (er dog europeisk støpsel på mit).

    Selgeren mener det fungerte perfekt. Jeg betalte ikke allverden for det så det kan kanskje vare vært å sette det på service å få det gjennomgått men før jeg gjører dette vil jeg gjerne utelukke evetuellt brukerfeil.

    Vedlagt link til produsenten

    AMC 25100 - Solid State Amplifier 5-Channel 5x100w | amchome.com

    Edit: Det heter 25100 ikke 21500 som jeg skreiv i starten..........

  14. #14
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ergelig sak dette. Ord mot ord er ikke gøy.

    Bruk den kannalen du får lyd i på reciveren og flytt rca kablen til de forskjllige på effekt forsterkeren du vil da fort finne ut om det er noen døde kannaler på den.

    Fungerer alle på den ligger problemet i reciveren.

  15. #15
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Vet du hvor dette effekttrinnet er kjøpt opprinnelig? Jeg finner ingenting om det på nettet. Har du spurt han du kjøpte det av om alle kanalene fungerte da han brukte det?
    AMC er nesten samme fabrikat som NAD. produseres i samme fabrikk og ser ganske så like ut . Var et merke som herja i norge for.. tja.. 10 år siden?!

  16. #16
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roeng2
    Ergelig sak dette. Ord mot ord er ikke gøy.

    Bruk den kannalen du får lyd i på reciveren og flytt rca kablen til de forskjllige på effekt forsterkeren du vil da fort finne ut om det er noen døde kannaler på den.

    Fungerer alle på den ligger problemet i reciveren.
    Husk å flytte høyttalertilkoblingen sammen med RCA-kabelen, da... ;-)

    Det kan jo være et poeng å ta et tydelig bilde av baksiden av forsterkeren og poste her, så kan det hende det er noe du har oversett?

    EDIT: Om det skulle vise seg at den bare fungerer på to kanaler, så trenger jo ikke alt være tapt. Kan jo hende det sitter sikringer for hvert effekttrinn som er gått og som bare er å bytte...

  17. #17
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roeng2
    Ergelig sak dette. Ord mot ord er ikke gøy.

    Bruk den kannalen du får lyd i på reciveren og flytt rca kablen til de forskjllige på effekt forsterkeren du vil da fort finne ut om det er noen døde kannaler på den.

    Fungerer alle på den ligger problemet i reciveren.
    Det er dette jeg har gjort og det er de samme to som fungerer med alle kanaler fra recieveren (det var da jeg begynnte å tvivle).

    Litt kjedelig ja, hadde gledet meg til å teste ut dette, men sånn er livet.....

  18. #18
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Husk å flytte høyttalertilkoblingen sammen med RCA-kabelen, da... ;-)

    Det kan jo være et poeng å ta et tydelig bilde av baksiden av forsterkeren og poste her, så kan det hende det er noe du har oversett?

    EDIT: Om det skulle vise seg at den bare fungerer på to kanaler, så trenger jo ikke alt være tapt. Kan jo hende det sitter sikringer for hvert effekttrinn som er gått og som bare er å bytte...

    Skal få tatt et bilde i løpet av morgendagen (dårlig tid i dag).

    Kan man se om en sikring er gått dersom man åpner dekslet?

  19. #19
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, der sitter sikkert sikringer for hver kanal, men normalt har man noen led´s der lyser for hver av de fem kanaler på fronten. Har den det ?
    Edit; serikke ut til den har det nei : Egenskaper för AMC 25100

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •