Nye komponenter, mystisk brumming. - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 23 av 23
  1. #21
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Joakim-G_R
    Dette er ikke en godkjent løsning, å montere en ujordet stikkontakt i samme rom som det står jordede stikkontakter. Kan du ikke heller få lånt deg en annen lader til Dell'en? Det er nok den BESTE løsningen, om det er laderen som er ødelagt og tuller for deg, da kan du vel også kontakte dell og få ny, eller evt en til en hyggelig pris.
    Det som er er at jeg er ikke så sikker på om det er laderen. Laderen kan nemlig være i veggen uten at ulydene kommer. Men med en gang jeg kobler den til PCen så begynner brumming og "hylene". Jeg er jo ikke så veldig keen på å bruke løsninger som ikke er godkjent. Så hvis det er noen som fremdeles mener at det kan være laderen, så får jeg vell se om jeg kan få meg en ny. Eller så får jejg vell kjøpe meg en ny pc til avspilling av musikk. En slik liten nett en fra Asio eller noe.

  2. #22
    Intermediate Joakim-G_R sin avatar
    Medlem siden
    Aug 2008
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av noub
    Det som er er at jeg er ikke så sikker på om det er laderen. Laderen kan nemlig være i veggen uten at ulydene kommer. Men med en gang jeg kobler den til PCen så begynner brumming og "hylene". Jeg er jo ikke så veldig keen på å bruke løsninger som ikke er godkjent. Så hvis det er noen som fremdeles mener at det kan være laderen, så får jeg vell se om jeg kan få meg en ny. Eller så får jejg vell kjøpe meg en ny pc til avspilling av musikk. En slik liten nett en fra Asio eller noe.
    Lydkortet på pc'en har jo noe å si da, på en billig pc er det jo billigere lydkort. Eller?

    Uansett, laderen står jo bare i "hvilemodus" før du kobler inn pc'en og skal lade batteriet/kjøre direkte strøm.

  3. #23
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Joakim-G_R]Lydkortet på pc'en har jo noe å si da, på en billig pc er det jo billigere lydkort. Eller?

    Joda, men jeg bruker ikke lydkortet på laptoppen, det er jo derfor jeg har Citypulsen.

    Jeg hadde meg en tur på ClassOhlson. Kjøpte meg ett galvanisk skille, og et overspenningsvern. Nå er det så og si HELT tyst.

    Da er mystikken ikke så mystisk lenger, takk til kloke hoder.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •