High pitch tone fra lydutgang på proffutstyr

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer Afseth sin avatar
    Medlem siden
    Dec 2004
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    High pitch tone fra lydutgang på proffutstyr

    Dette hadde sikkert passet bedre under signalkilder, men ingen av underkategoriene der var i nærheten av å passe så jeg prøver her. Og dette kan jo være en nøtt for de mest interesserte av dere

    Det gjelder utstyr for gammeldags smalfilm, men selve teknologien i maskinen kan sammenlignes med vanlig lydutstyr.

    Der jeg jobber driver vi blant annet med overspilling av smalfilm. Vi har kjøpt en helt ny maskin for overspilling av smalfilm med lyd. Men fra lydutgangen på denne merker vi en tone med veldig høy frekvens, og den er mildt sagt irriterende. Er selvsagt ikke noe vi kan ha med i opptakene vi gjør for våre kunder.

    Dette skjer selv om det ikke er film i maskinen, og den bare står på "stillbilde" (dvs. motoren går ikke, men lyset fra lyskilden er på). Har forsøkt med andre lydkabler, andre strømkabler, andre strømuttak osv... og både strømkabel og strømuttak er jordet.

    Lydutgangen er ubalansert phono. Det er også en balansert XLR utgang, men vi har ikke den inngangen på opptaksenheten vår. Men med en XLR til Phono-overgang fikk vi bekreftet at lyden også kommer ut av denne utgangen.

    Lyden ser ut til å komme hovedsaklig når maskinen bruker over en viss mengde strøm, så det kan virke som strømmen på en måte slår inn på lydenheten.

    Finnes det noe å sette mellom maskinen og opptaksenhet for å fjerne de høyeste frekvensene? Eller er det noen som har andre løsninger? Vi er lite lystne på å sende maskinen tilbake til USA for reparasjon og betale 5000 kroner i frakt, så vi takker for alle tips

  2. #2
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den høye tonen kan være resultatet av oscillering i lyddelen. Har den konstant frekvens og styrke eller påvirkes den av volumkontroll eller andre instillinger ?
    Jeg ville koblet til et oscilloskop og beregnet frekvens(er) til forstyrrelsen. Hvis den har betydelig høyere frekvens enn det ønskede lydsignalet så kan et høyere orden lavpassfilter eller notchfilter sikkert dempe/fjerne støyen.
    Dersom det er oscillering så vil det kunne føre til forvrengning av det ønskede signalet og da vil ikke filter løse problemet.

  3. #3
    Newcomer Afseth sin avatar
    Medlem siden
    Dec 2004
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!

    Den holder konstant frekvens, men styrken kan variere noe (ikke mye), og den oppstår først når maskinen trekker over en viss mengde strøm. I stillbildemodus kommer den først når lysintensiteten økes til et visst punkt, og går veldig raskt fra lav til veldig tydelig. Det er ingen volumkontroll på maskinen, da lydstyrken styres på opptakeren.

    Frekvensen tror jeg ligger over de lydene som disse gamle magnetstripene har klart å beholde, og å fjerne frekvensen med et filter kan derfor være en grei og rimelig måte i fikse dette på. Er det noe utstyr man kan sette mellom for å ordne dette?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •