Problemer med lyden!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer a[c]e sin avatar
    Medlem siden
    Sep 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med lyden!

    Hei!

    Jeg vet dette er et nærmest umulig spørsmål å svare på, men prøver likevel :-/

    Jeg har koblet mitt stereoanlegg til DVD-spiller, TV, Playstation 3 og HD-dekoder til parabol..

    Når jeg bruker stereoen til å ha lyd på f.eks TV-sendinger hører man at lyden fra TV'en og lyden fra stereoanlegget ikke samsvarer.. Det er liksom en liten forsinkelse på lyden fra stereoanlegget, og den høres i tillegg hul og ekko-aktig ut.. Den samme effekten skjer når jeg bruker DVD-spilleren eller PS3..

    Spørsmålet er: Hvor kan feilen ligge? Og ja, jeg vet at feilen sikkert kan ligge 100 plasser, men forsøker likevel

    All hjelp mottas med takk!

  2. #2
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags "stereoanlegg", type receiver/forsterker?
    Kabler?
    Oppsett i PS3 menyene?

    Tror det vil hjelpe oss litt med den kostnadsfrie feilsøkingen.....

  3. #3
    Newcomer a[c]e sin avatar
    Medlem siden
    Sep 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reciever: Sony STR-DE875

    Kabel fra TV - Reciever: Vanlig stereokabel (rød+hvit)
    Kabel fra PS3 - Optisk

  4. #4
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmmmm-

    du mener at det er et lip-sync problem, noen tiendels sekunder forsinkelse på lyd i forhold til bilde?

    Har Sony'en noe innstilling fir lip-sync, eller DVD spilleren?

    Hva om du spiller DVD fra PS3 og kjører HDMi kabel til TV og optisk til receiver - og sett lyd til "lydstrøm" på PS3 - forsinkelse da også?

    hygen, noen tanker her?

  5. #5
    Intermediate randall sin avatar
    Medlem siden
    Dec 2006
    Sted
    Oslo
    Poster
    3,255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    TV-lyden bør du vel ta fra dekoderen til receiveren direkte. F.eks med optisk eller coaxial digital kabel. Hvorfor må du ta lyden fra TV'n til receiveren?

    "hul og ekko-aktig lyd" høres nesten ut som en av lydprosesserings-effektene i receiveren er aktivert.

  6. #6
    Newcomer Xene sin avatar
    Medlem siden
    Oct 2004
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har vel ikke på lyden fra TV og lyden fra forsterker på samtidig, vel? I såfall kan du få litt av den ekko-effekten... Når det gjelder sync så har jeg også litt lag mellom tv og forsterker men ikke så mye at det synes under vanlig film-seing.

  7. #7
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Xene
    Du har vel ikke på lyden fra TV og lyden fra forsterker på samtidig, vel? I såfall kan du få litt av den ekko-effekten... Når det gjelder sync så har jeg også litt lag mellom tv og forsterker men ikke så mye at det synes under vanlig film-seing.
    Det fungerer fint med felles lyd hos meg - men det ideelle er selvfølgelig å "Mute" lyden på TV høyttaleren for ikke å ødelegge lydbilde.

  8. #8
    Newcomer a[c]e sin avatar
    Medlem siden
    Sep 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Angående lydeffekter på forsterkeren var det også min første tanke.. Men har gjort alt for å se at disse er skrudd av..

    Tror ikke det finnes noen lipsync-funksjon på forsterkeren, men om noen som har veldig peiling på min reciever skal jeg ikke være bastant

    Det er i hovedsak når jeg har lyd fra begge kilder samtidig.. Dette ville jeg selvsagt ikke benyttet til vanlig, men slo meg første gang jeg skrudde på stereoen etter at anlegget var koblet opp! Og samtidig la jeg merke til at lyden fra høytalerne var LITT etter leppene på skjermen.. Svært lite, men nok til irritasjon

  9. #9
    Intermediate randall sin avatar
    Medlem siden
    Dec 2006
    Sted
    Oslo
    Poster
    3,255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men har du koblet lyden fra dekoderen til TV'n og videre til receiveren?
    (Du skrev "Kabel fra TV - Reciever: Vanlig stereokabel (rød+hvit)")

    Kan du ikke koble lyden direkte fra dekoderen til receiveren? Mulig det kan løse noe av problemet(?)

  10. #10
    Newcomer a[c]e sin avatar
    Medlem siden
    Sep 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Har per nå ikke gjort det, ettersom det kun er coaxial tilkobling på dekoderen, og jeg har ikke kabel liggende.. Har flyttet, så mangler litt kabler her ser jeg :???:

    Skal forsøke det, og håper at det fikser litt av problemet :-)

  11. #11
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Coax / optisk fra decoder til reciver vil hjelpe.
    Din Sony har ingen innstillinger for sync / audio delay options
    (veldig gammel reciver)

    ikke ta lyd ut fra tv til reciver .

    Når du en gang i tiden får deg nyere reciver slipper man slike problem men prøvekopler du som du er anbefalt tror jeg du slipper mye av forsinkelsen..........

    Ekko lyd
    Vil du kunne få om du har valgt din 2.0 stereo inn bli gjort om til surround med enkelte recivere.(vil kanskje bli bedre nå du får digital kabel)

    Du har vel innstilling i reciver til hver høytaler som (om de står med veldig feil avstand - høytaler-->lytter) kan gi litt forsinkelse som kan gi ekko lyd.

  12. #12
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skru av lyden på selve TV-en så slipper du "ekko"-effekten. Den er uansett bare med å forringer lydbildet.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  13. #13
    Newcomer a[c]e sin avatar
    Medlem siden
    Sep 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker så mye for innspill! Recieveren begynner å bli noen år nå ja :-P

    Planen er å kjøpe helt ny i løpet av høsten/vinteren!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •