HDMI gir forstyrrelser

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer TNormann sin avatar
    Medlem siden
    Nov 2007
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI gir forstyrrelser

    Hei!

    Jeg har koblet anlegget mitt som følgende:

    PS3 til surroundforsterker (Yamaha RX-V863), 863 til projektor. Dette går fint når jeg kobler høyttalere direkte til 863.

    Men når jeg kobler slik anlegget _skal_ være; RCA fra pre-out på 863 til inn på Nakamichi CA-7, og videre derifra til PA-7, og videre ut til høyttalerne - blir det forstyrrelser i høyttalerne.

    Denne ulyden oppstår _kun_ når HDMI kabelen mellom PJen og 863 er koblet til, uansett om disse er påslått eller ikke. Begge er koblet til jordet kontakt. Ulyden oppstår bare tuppen av kontakten såvidt er nær metallet enten på 863 eller PJ.

    Det er utallige mulige feilkilder i anlegget; jeg har altfor lange høyttaler kabler som også er noe for tynne. HDMI-kabelen er 7m flat, av typen Atlona. 863 er importert fra USA, og kjører via trafo.

    Men jeg skjønner ikke hvorfor ulydene bare oppstår når det går via nakamichien??


    Håper noen kan hjelpe :-)

    -T

  2. #2
    Newcomer TNormann sin avatar
    Medlem siden
    Nov 2007
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, nå har jeg forsøkt å redusere litt feilkilder. Ryddet litt i ledningene, gjort dem litt kortere og ryddet så de ikke ligger i kveiler.

    Det jeg står igjen med er at det går greit så lenge 863 sender lyd ut til høyttalerne, men så fort jeg kobler PS3 til HDMI In eller PJ til HDMI ut OG bruker pre-out (som forøvrig er rett over HDMI-kablene bak på 863) blir det ulyder i høyttalerne.

    Er det HDMI som smitter over til RCA? Er det jordingsfeil eller noe som gir støy mellom HDMI og pre-out på forsterkeren?

    Noen som har noen gode ideer for hvordan dette kan fikses??


    Takker for all hjelp!

  3. #3
    Active
    Medlem siden
    Nov 2007
    Poster
    366
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei

    Det er nok jordsløyfe som er problemet ditt. Om du fjerner jordinga på ps3 kontakta (ved å legge en bit plast eller noe i stikkontakta du plugger den i) blir du nok kvitt problemet.

  4. #4
    Newcomer TNormann sin avatar
    Medlem siden
    Nov 2007
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det så ut til å hjelpe veldig mye, tusen takk!

    Noen som vet hvorfor i alle dager dette skjer??

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •