Knitring/spraking fra høytalere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Knitring/spraking fra høytalere

    Det kommer en knitring fra høytalerne min når jeg drar på litt volum, den er ikke konstant men ødelegger mye av lyden. Lyden kommer spesifikt fra diskant og mellomtone elementene.

    Høytalere: B&W DM 604 S3
    Forsterker: Nad C372.

    forsterkeren er en uke gammel og høytalerne er pent brukt. Jeg har ikke spilt dem spesielt høyt, på det høyeste har jeg hatt volumet opp på kl 12, men det var en gang så jeg tviler sterkt på at jeg har sprengt høytalerne.

    Jeg har prøvd det meste nå og det hjelper ikke.

    Hjelp

  2. #2
    Active tore_v1 sin avatar
    Medlem siden
    Oct 2007
    Poster
    423
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K!M
    Det kommer en knitring fra høytalerne min når jeg drar på litt volum, den er ikke konstant men ødelegger mye av lyden. Lyden kommer spesifikt fra diskant og mellomtone elementene.

    Høytalere: B&W DM 604 S3
    Forsterker: Nad C372.

    forsterkeren er en uke gammel og høytalerne er pent brukt. Jeg har ikke spilt dem spesielt høyt, på det høyeste har jeg hatt volumet opp på kl 12, men det var en gang så jeg tviler sterkt på at jeg har sprengt høytalerne.

    Jeg har prøvd det meste nå og det hjelper ikke.

    Hjelp
    Spraker det fra begge høytalere?
    Om bare fra den ene - prøv å bytt om koblingene, slik at du får sjekket om det er høytalerene, eller forsterker.

    Har du mulighet til å prøve ht på et annet anlegg? Om du holder til i Trondheim kan du sikkert ta turen opp hit og teste ht. Send meg en pm om så.

  3. #3
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    knitringen er langt høyere når bassen er kraftig...

    jeg har mine tvil om at det er forsterkeren.

  4. #4
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er vel biwire terminaler på disse HT, prøv og koble fra bassen slik at forsterkeren bare driver mellomtone og diskant, får du samme knittrelyder da så er det ikke fordi forsterkeren sliter hvertfall.
    604 er vel en ganske "tungdrevet" HT, med en dropp i impedansen til rundt 3 ohm hvis jeg ikke husker feil, så mulig forsterkeren sliter litt.

  5. #5
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, jeg er ganske nybegynner på dette.

    Jeg har bare to kabler koblet til, skal jeg ta ut den ene? den sorte eller røde?

    nad c372 ble anbefalt til meg av hifi klubben, den skal visstnok være veldig kraftig så jeg skjønner ikke at den kan ha et problem med å drive høytalerne, man skal ikke skru mye på volumknappen før det blir øredøvende høyt.

    Dessuten har jeg ikke hatt dette problemet før, det skjedde i dag da jeg skulle spille noen nye cd'r. tidligere har jeg kunnet spille relativt høyt uten knitring og spraking.

  6. #6
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ser bak på høyttalerene så er det fire stk skrutilkoblinger, mellom rød - rød og svart - svart vil det være en blank "skinne", denne tar du ut og lar kabelene, altså + og - fra forsterkeren være koblet til de øverste røde og svarte skru koblingene på hver HT, da vil bare mellomtone og diskant spille. Får du samme skurrelyd da?

  7. #7
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjorde som du sa, nå spilte den bare mellomtone og diskant. Dro den opp på 12 uten skurre og knitre lyder.

    kan være som du sier at forsterkeren sliter...

  8. #8
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som det er forsterkeren din som sliter litt ja, du har hvertfall fått eliminert bort sprengte elementer.
    Spørs om ikke du må få deg en C272 og biampe høyttalerene dine.

  9. #9
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, æsj...

    må jeg spare opp 5000 kr, men men, bedre lyd blir det iallefall. Imens må jeg nøye meg med å spille lavt.

    Tusen tusen takk for hjelpa.

    var litt redd der for at anlegget mitt var føkked....

  10. #10
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være at lasten er litt hard og da kan kortsluttnings kretsløpet slå inn og da blir nok lyden dårlig.

  11. #11
    Active tore_v1 sin avatar
    Medlem siden
    Oct 2007
    Poster
    423
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan prøve å gjøre det samme, men kun koble til bassen.

  12. #12
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har problemet i to kanaler kan det være ett design problem eller noe med strømforsyning hvs dette er felles for begge kanaler.

    Da ville jeg ha kontaktet leverandør.

    Hvis problemet er kun i en kanal så kan du bytte på inngangs siden for å sjekke om det flytter seg eller ikke.


    guNNar

  13. #13
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Jeg opplevde noe lignende på mitt anlegg, og da var det cd-spilleren som var i ferd med i si takk for seg. Fikk ny av Hi-Fi Klubben (garantien) og problemet forsvant.

    TomL

  14. #14
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har prøvd forskjellige lydkilder og det var ikke problemet.

    Lånte en effektforsterker av en kompis, bi ampa anlegget og vips så var problemet borte. Så nå må jeg spare til en c272.

    Takk for alle tipsa.

  15. #15
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,576
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok signalkablene dine som er problemet (ev. loddingen inne i forsterker/cdspiller)
    En kompis hadde dette problemet. Bassen fra hans CW satte signalkablene i bevegelse og en dårlig lodding skapte knitring.

  16. #16
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan bekrefte samme problem på mitt anlegg:

    Forsterker: NAD C372
    Høytaler: Dali Conecpt 10

    Får knitring fra diskant/mellomtone når volum justeres opp og ned med og uten fjernkontroll.

    Har også testet med forskjellige audio inputs, forskjellige høytaler kabler, prøvd utgang A og B - samme problem.

    Knitringen høres bedre i visse sanger enn andre.

    Er årsaken for svak forsterker? Løsningen: brokople sammen med en C272? Eller er det gjort andre funn i dette?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •