Problemer med instillinger(rx-v663). Får bare inn 2 kanaler.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med instillinger(rx-v663). Får bare inn 2 kanaler.

    Heisann.
    Jeg har akkurat satt opp mitt nye hjemmekino anlegg.
    Jeg har kjørt en test via recieveren og alle høyttalerene fungerer som de skal.

    Men når jeg kobler til pc'en via SPDIF og digital kabel får jeg bare 2 kanaler(L og R) inn og det står PCM nede i venstre hjørnet. Jeg har koblet til via "Digital INPUT"

    Digital kabel skal da takle 5.1?
    Noen som vet hva jeg gjør feil?

    Hilsen Morten

  2. #2
    Intermediate AVFredrik sin avatar
    Medlem siden
    May 2007
    Poster
    855
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva hvis det du spiller av ikke er 5.1? Da vil du jo ikke få 5.1-lyd.

  3. #3
    Intermediate gompan sin avatar
    Medlem siden
    Dec 2007
    Poster
    578
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som om det er det Fredrik sier. Har du sjekket at innstillingene på lydkortet er riktig? Kjenner ikke helt til brukersystemet på yamaha, men det kan jo hende du har låst den på stereo. Det går i hvert fall ann her.

  4. #4
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at jeg spiller av 5.1 lyd. Kan godt hende jeg har låst den.
    Vet noen hvor jeg sjekker dette?
    Takk for respons!

    Hilsen Morten

  5. #5
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan det ha noe med instillingene på PC'en å gjøre? Når jeg går på properties and advanced på Realtek Digital Output står det "2 channel,24bit,9600Hz"

    Digital kabel skal da takle 5.1?:S Begynner å bli frustrert her.
    Håper på tilbakemeldinger.

    Hilsen Morten

  6. #6
    Intermediate gompan sin avatar
    Medlem siden
    Dec 2007
    Poster
    578
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mye tyder på at det er innstillingene der ja.. Ikke noe problem med kabelen, ikke tenk mer over den. Prøv heller å finne spesifikasjonene på lydkortet. Eller innstillinger som gjør at du kan endre fra 2-5 kanals. Er du sikker på at lydkortet ditt støtter 5-kanals?

  7. #7
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det støtter 7.1 lyd. Ivertfall over analog.
    MSI -- MICRO-STAR INT'L CO., LTD.

  8. #8
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fiksa det, måtte bare laste ned ACC filter
    Takk så mye folkens!

  9. #9
    Intermediate gompan sin avatar
    Medlem siden
    Dec 2007
    Poster
    578
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Doh, det burde jeg også ha tenkt på :-P

  10. #10
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner at problemet løste seg for deg selv om jeg ikke helt fikk tak i hva ACC-filteret hadde med dette å gjøre.

    Det er 2 ting man må være oppmerksom på ved bruk av software DVD-spiller og coax/optisk ut fra PC'ens lydkort:

    1) Du vil ikke få 5.1 via coax/optisk med mindre SPDIF-passthrough er PÅ i innstillingene til software DVD-spilleren. Hvis ikke SPDIF-passthrough er aktivert, så vil PC'en selv dekode bitstreamen og coax/optisk kan ikke sende PCM i mere enn 2.0.

    2) Du må også sjekke at Digital Out på lydkortet er PÅ og for øvrig ikke begrenset til 2 kanaler


    Alan

  11. #11
    Intermediate
    Medlem siden
    Mar 2008
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det du mente å skrive var "AC3-filter" og ikke "ACC-filter", så forklarer det saken da et slikt filter muliggjør SPDIF-passthrough...

  12. #12
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jepp, AC3-filter* mente jeg. Takk så mye for all hjelpen!

    Hilsen Morten

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •