Merkelig problem med støy

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig problem med støy

    Heisann

    Jeg har nettopp kjøpt meg ny Onkyo forsterker og opplever et litt merkelig problem.

    Jeg får støy på lyden når pc og tv er koblet til strøm. Hvis jeg tar ut strømmen på enten pc eller tv så forsvinner støyen. Dere skjønner at dette blir problematisk når jeg for eksempel vil se på film fra pc eller spille musikk og det begynner å bli dårlig med batteri. Kan det være jordingsfeil eller noe galt med kursen generelt? Har prøvd å sette pc på annen kurs men da oppstår samme problemet.

    Tar imot all hjelp jeg kan få..

  2. #2
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde du det problemet før du fikk den nye Onkyo forsterkeren?

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg fikk det problemet når jeg prøvde å bruke en switchboks tidligere en gang. Saken er at jeg har brukt et enkelt pc anlegg frem til nå og det var ikke tilkoblet f.eks tv`n..så problemet var ikke der..i den forstand

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og støyen forsvinner når du drar ut antenne kablen?
    Tror du trenger galvanisk skille på antenne kablen og til pc´en. Ellers kan støy fra pc unngås ved å bruke Toslink, men du har kanskje ikke dac i din Onkyo.

  5. #5
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støyen forsvinner når jeg enten tar ut strømmen fra pcn, tar ut strømmen fra tv, tar ut lydkabel fra pc eller fjerner hdmi kabel fra forsterker til tv. Jeg har rikstv så det er antenne..


    Edit: Ok, kan koke det ned til dette da: Er problemer med strømdelene på noe av utstyret eller problemer på kursen et vanlig problem? Og finnes det noe for å få bort denne støyen? F.eks overspenningsvern med innebygd demper eller noe sånt? Jeg er ganske sikker på at hverken audio ut på pc eller tv-kontakten forårsaker noe støy.

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der er mange tråder om støy, og det er aldrig strømmen der er problemet, det er utstyret, og måten dette er koblet sammen på.
    Jeg vet ikke hvilket utstyr du har, trodde først du hadde en Onkyo forsterker, men det er en surround receiver du har eller?
    Bruker du pc som lydkilde er der stor risiko for støy pga jordsløjfer, samme med antennekabler. Desuten er det en dårlig ide å ha jord til noen apparater og ikke til andre.

    Noen råd du kan prøve :
    Eksperimenter med å fjerne jord på pc, tv eller receiver.
    Ground Loop Isolator fra Hifi Klubben på pc´en.
    Diverse kabler og kabeloverganger | Hi-Fi Klubben: XITEL Ground Loop Isolator
    Du skrev ikke om støyen forsvinner når du tar ut antennekablen, det er sansynligt at denne er skyld i noe også. Når alle komponenter er koblet sammen kan antennekablen forårsake støy. Da må du ha galvanisk skille på den.

    Overspenningsvern eller nettstøyfiltre hjelper ingenting mot sånn støy så ikke spild penger på de.

  7. #7
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du gjorda kontakt til pc?

    Prøv og bruk en kontakt som ikke er jordet, er du heldig forsvinner støyen. Er et ganske vanelig problem på berbar pc når den kobles til recivere.

  8. #8
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipsene! Er nok en Onkyo surround reciever jeg har ja, beklager
    Kan det bli støy fordi om det er rikstv og ikke kabel tv? Tenkte det ikke var et tema siden det er antenne jeg.

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var bare et forslag til å finde feilen på. Du sagde støyen forsvant når du slog av tv´en, og siden du ikke tar lyd ut fra denne så....., men hvis tv´en er jordet kan du prøve uten jord, eller et av de andre forslagene inntil du finder feilen.

  10. #10
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du får støy via kabelen fra PC. Dette er noe som skjer ofte.

    Hvis du har mulighet, bruk en optisk kabel for lyd. Denne har ingen elektrisk kopling mellom komponentene.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •