Støy i ene høyttaleren

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i ene høyttaleren

    Hei : )
    Anlegge mitt består av et par Proson Stratego 215 RR og en qsc mx 1500 forsterker og en numark dm 1050 mixer
    og i ene høyttaleren er det mye støy når lydener skrudd helt ned, men når jeg gir på så merker jeg ingen støy.

    noen som vet hva som kan være galt her? kjører btw lyden fra pc'n og gjennom et creative sb audigy 2 zs eksternt lydkort : )

    takker for svar. mvh ol@

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet?

  3. #3
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du en cd spiller eller dvd spiller liggende et sted ? Du må bare prøve deg frem for å finne støykilden å kan være greit å start med kilden. Koble fra pcen og koble til en annen kilde, så finner du om problemet kan ligge der.
    Hvis det ikke hjelper så kan du prøve å bytte om på signalkablene fra mixer til forsterker (sett kabel fra høyre utgang på mixer i venstre inngang på forsterker og omvendt) flytter støyen seg da over i den andre høyttaleren er det mixern som er problemet. Skulle den ikke flytte seg har du bare en boks igjen som kan være kjilden.

  4. #4
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    støyen flytta seg til andre høyttalern når jeg bytta om..
    hva er galt med mixern da? den er rimelig ny, ikke et år en gang

  5. #5
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ol@
    støyen flytta seg til andre høyttalern når jeg bytta om..
    hva er galt med mixern da? den er rimelig ny, ikke et år en gang
    okai, ja kan høres ut som mixern er problemet ja. Hva som er problemet med den kan jeg ikke svare på, er det flere sett utganger på dem? går ant å prøve en annen utgang å se om det hjelper.

  6. #6
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, kom på noe nå kan jo velge mellom line og phono inngang, nå står den på phono. hva er egentlig line? skal den stå på line?

  7. #7
    Intermediate Faller sin avatar
    Medlem siden
    Feb 2005
    Poster
    743
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å sette den til "line", og hør. Blir det noen forskjell?

    Kan det være kabel som ikke er plugget ordentlig i?
    Er det noe galt med kabelen som er synlig? (fysisk skade på kabel)
    Prøv en annen inngang på mixer


    Utenom det er jeg litt usikker på hva som evt. kan være galt.

  8. #8
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen forskjell på line og phono : /

  9. #9
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den lyden er så sykt irriterende! kan d være noe med at jeg kjører forsterkern på 10 amp sikring?

  10. #10
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vell, hvilke signal kabler kjører du?. sjekk at strømkabler signal/høyttalerkabler er skilt fra hverandre.

  11. #11
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ol@
    den lyden er så sykt irriterende! kan d være noe med at jeg kjører forsterkern på 10 amp sikring?
    Nei kan ikke ha noe med det å gjøre.

  12. #12
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg kjører american audio kabler men den han hun kabeln vet jeg ikke hva er slags merke... men prøvde uten den han/hun og var på samme viset. fra mixer til data bruker jeg monsterkabel

  13. #13
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    merka nå at n¨r jeg starter opp fortserkern etter den har stått ei stund så er d ingen form for støy i høyttaleren, men blir verre og verre etter ca. 5 min..

  14. #14
    Newcomer TommyK sin avatar
    Medlem siden
    Dec 2007
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok en for for forstyrrelse inni forsterkeren da.... Hadde det vært kablene så ville ulyden vært der hele tida...

  15. #15
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok kan, d være støv som forrursaker slik eller?

  16. #16
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ol@
    ok kan, d være støv som forrursaker slik eller?
    Sannsynligvis ikke. Du kan jo rense støvfiltrene og se om det hjelper, men jeg tviler. En enkel ting du kan prøve er å skru på forsterkeren uten å koble til mikseren i det hele tatt. Hvis forsterkeren da lager ulyder vet du at det er den.
    Lykke til!
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •