XTZ 99W12 + NAD C370 = småtrøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate JKJK sin avatar
    Medlem siden
    Oct 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XTZ 99W12 + NAD C370 = småtrøbbel

    Hei.
    Har akurat fått XTZ 99W12 i hus og har koblet den opp. Pen, DYP bass!
    Men har støtt på et bittelite problem med kombinasjonen 99W12 og NAD C370.

    På NAD'en så er det en pre-out med egen volumkontroll bak. Denne står på max. Likevell må jeg ha volumkontrollen på subben på max for å få noe sæli med lyd. Skal uansett ikke ha noe mye bass på til vanlig, men hadde vært greit å hatt litt å gå på i noen sammenhenger. Får økt med å skru op EQ på subben, sette opp delefrekvens litt og dra ut skummen fra portene, men det blir jo mer å endre på lyden enn å øke den!

    Prøvde å koble subben på tape-out i stedet, og da får den signal som ****! Ingen tvil om at jeg kan rive leiligheten med denne vidunderlige klossen. Problemet da igjen er at signalet er konstant, så det endres ikke ved endring på volumknappen på NAD'en.


    Har en mistanke om at noe av problemet ligger i at etter jeg kjøpte nytt lydkort (Onkyo Wavio SE-200PCI) så gir dette MYE mer signal ut til forsterkeren enn det gamle gjorde, slik at nå trenger jeg å skru opp veldig lite på forsterkeren; mot før, da jeg måtte skru opp mye. Det å kunne skrudd opp mer på forsterkeren ville gitt subben litt ekstra piff.

    Problemet er at driverne pr. dags dato har en bug,så jeg får ikke skrudd ned lyden via master controll på selve pc'en. Signalet ut fra pc'en er konstant. Noe som i seg selv ikke gjør så mye, men det hadde kanskje løst noe av problemet.

    Er det vanlig at NAD'ene skal ha så lavt pre-out signal?
    Stua:
    Dynaudio C2. Hegel H300. Hegel HD25. Elac 2030.
    Nordost Red Dawn MKII. Nordost Blue Heaven.

    Bil:
    Front: Gladen Aerospace 165.2 m/ekstra midbasser.
    Bak: Focal 130VR.
    Sub: Gladen SQX 15
    Mosconi DSP 6to8 lydprosessor.
    Mosconi AS200.4, Zero 3 og Zero 1 amper.

  2. #2
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Muligens en Dårlig pre-out? hvis du får fult signal når du bruker tape-out.

    Men hva med å prøve med en god gammel CD-spiller? istedenfor lydkortet. eller koble den til evt en tv, eller noe slik.

    Du kan jo alltids prøve å koble ut lydkortet, og bruke det interne i hovedkortet for å se, for å se om feilen ligger i lydkortet.

  3. #3
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men hvis du begge gangene hadde på lyd fra pc når du prøvde, og du fikk bedre bass når du koblet til tape-out. så tyder vell det kansje på at det er en feil på fortsterker delen, sikker på at du har skrudd den skruen på pre-out til + og ikke -? sånn at du ikke reduserte signalet istedenfor å forsterke.

  4. #4
    Intermediate JKJK sin avatar
    Medlem siden
    Oct 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke lydkortet det er noe feil med. Får full pupp når jeg bruker tapeout. Har prøvd å skru NED preout kontrollen, men da ble det lavere.

    Skal høre med en kompis om jeg får låne 372'en hans og prøve med.
    Stua:
    Dynaudio C2. Hegel H300. Hegel HD25. Elac 2030.
    Nordost Red Dawn MKII. Nordost Blue Heaven.

    Bil:
    Front: Gladen Aerospace 165.2 m/ekstra midbasser.
    Bak: Focal 130VR.
    Sub: Gladen SQX 15
    Mosconi DSP 6to8 lydprosessor.
    Mosconi AS200.4, Zero 3 og Zero 1 amper.

  5. #5
    Newcomer JølleAudio sin avatar
    Medlem siden
    Oct 2007
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    In a worst-case scenario kan du alltids kjøpe y-splitter og prøve pre-out/main-in-utgangene istedet, men jeg har en teori om at sjansen for at du plukker opp støy på veien økes da.

  6. #6
    Intermediate JKJK sin avatar
    Medlem siden
    Oct 2006
    Poster
    533
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja. Har vært innom tanken. Men skal prøve etter hvert.
    Stua:
    Dynaudio C2. Hegel H300. Hegel HD25. Elac 2030.
    Nordost Red Dawn MKII. Nordost Blue Heaven.

    Bil:
    Front: Gladen Aerospace 165.2 m/ekstra midbasser.
    Bak: Focal 130VR.
    Sub: Gladen SQX 15
    Mosconi DSP 6to8 lydprosessor.
    Mosconi AS200.4, Zero 3 og Zero 1 amper.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •