Støy fra lader

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer greipfrukt sin avatar
    Medlem siden
    Aug 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy fra lader

    Heisann!

    Har koblet til bærbæren til forsterkeren. Problemet er at når laderen står i får jeg en fryktelig støy. Så fort jeg tar ut laderen blir det stille slik det skal være. Noen som vet hvorfor og finnes det en måte å får fjernet denne støyen?
    Er avhengig av laderen.

    Mvh Magnus.

  2. #2
    Newcomer
    Medlem siden
    May 2004
    Poster
    157
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Type utstyr?

    Type støy?

    Første som slår meg er å teste med en annen signal kabel da dårlig skjerm kan lage denne type problemer. Tenker da ikke på en dyr kabel men en som er feilfri.

  3. #3
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av greipfrukt
    Heisann!

    Har koblet til bærbæren til forsterkeren. Problemet er at når laderen står i får jeg en fryktelig støy. Så fort jeg tar ut laderen blir det stille slik det skal være. Noen som vet hvorfor og finnes det en måte å får fjernet denne støyen?
    Er avhengig av laderen.

    Mvh Magnus.
    Diverse kabler og kabeloverganger | Hi-Fi Klubben: XITEL Ground Loop Isolator

    Ein slik ein trur eg skal funke:-D

  4. #4
    Newcomer greipfrukt sin avatar
    Medlem siden
    Aug 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Type utstyr: HP Pavilion, Denon og dyre signalkabler.
    Skal ikke være feil på kabel, men kan prøve med en annen kabel.

    Har tenkt på den skilletrafoen. Du er rimelig sikker på at det funke?
    Frå bestille den da og håpe det ordner seg. Fryktelig irriterende å skal se film med litt lyd, tvert det blir stille kommer denne støyen godt frem. Greier forresten ikke si hvilken støy det er, vanskelig å beskrive sånne lyder.

  5. #5
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av greipfrukt
    Type utstyr: HP Pavilion, Denon og dyre signalkabler.
    Skal ikke være feil på kabel, men kan prøve med en annen kabel.

    Har tenkt på den skilletrafoen. Du er rimelig sikker på at det funke?
    Frå bestille den da og håpe det ordner seg. Fryktelig irriterende å skal se film med litt lyd, tvert det blir stille kommer denne støyen godt frem. Greier forresten ikke si hvilken støy det er, vanskelig å beskrive sånne lyder.
    Om den fikser problemet ditt, veit eg ikkje men eg veit at det er monge som har hatt lignandes problem og dei blei fjernet med ein slik. Eg trur problemet vil forsvinne vist du bruker ein slik men kan ikkje garantere noko.

    vist du er i tvil om å bestille så send hifiklubben ein mail og spør om problemet vil forsvinne vist du kjøper ein slik.:-D

  6. #6
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av greipfrukt
    Heisann!

    Har koblet til bærbæren til forsterkeren. Problemet er at når laderen står i får jeg en fryktelig støy. Så fort jeg tar ut laderen blir det stille slik det skal være. Noen som vet hvorfor og finnes det en måte å får fjernet denne støyen?
    Er avhengig av laderen.

    Mvh Magnus.
    Har akkurat samme problem, men kun på det ene av de to anleggene jeg har, har billige kabler fra clas olhson, har brukt kablene om en annen, men problemet er kun på det ene anlegget som nevnt, forøvrig har det ikke alltid vært slik???!!!

  7. #7
    Intermediate cyr sin avatar
    Medlem siden
    Jul 2006
    Poster
    544
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis problemet kun er på det ene anlegget du har kan du nok skylde på sikrings-kursen.

    Mest sannsynlig vil en skille-trafo ordne problemet. Støy fra strømnettet slipper ikke gjennom trafoen fordi det ikke er en fysisk forbindelse.

  8. #8
    Intermediate hansam sin avatar
    Medlem siden
    Mar 2005
    Poster
    846
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av greipfrukt
    Heisann!

    Har koblet til bærbæren til forsterkeren. Problemet er at når laderen står i får jeg en fryktelig støy. Så fort jeg tar ut laderen blir det stille slik det skal være. Noen som vet hvorfor og finnes det en måte å får fjernet denne støyen?
    Er avhengig av laderen.

    Mvh Magnus.
    Dette har det blitt skrevet om på dette forumet mange ganger før.

    Årsaken er i de aller fleste tilfeller at likeretteren i laderen er av en slik simpel karakter at den slipper igjennom mye rippel http://www.mitedu.freeserve.co.uk/De...peak_value.gif
    Ripple (physics) - Wikipedia, the free encyclopedia

    Dette vil påvirke alt i laptoppen da alt ligger svært nær hverandre og henter strøm fra laderen.

  9. #9
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har akkurat samme promlemet. Jeg koblet ut jordinga i stikkontakten, og da forsvant støyen. Så det er tydelig at det er jordstøy. Noen som kan hjelpe meg herifra? Er det laderen jeg bør kvitte meg med og skaffe en ny en med bedre støyfilter?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •