Hjelp til måling med Radioshack og Room EQ Wizard

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp til måling med Radioshack og Room EQ Wizard

    Jeg holder på å sette opp PC, forsterker og Radishack for å prøve å få en måling direkte inn på laptop.
    Jeg følger denne beskrivelsen http://avforum.no/forum/guider-audio...eq-wizard.html
    Alt ser greit ut helt til jeg kommer ned til å sjekke Levels. Altså kobler jeg Line Out fra laptop til forsterker, og Line in til Radioshack. I det jeg slår på Radioshack går den rett i taket. selv på 120 db innstillingen. Tar jeg ut ledningen mellom PC og Radioshack oppfører den seg normalt.
    Ledningene jeg har kjøpt er identisk med de som ble nevnt i guiden.
    Kan det være noen innstillinger som må endres? Jeg har jo kalibrert inn og utganger på laptop i de tidligere punktene i guiden.

    Tips?

  2. #2
    Intermediate Xinhua sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjør settuppen på nytt og akkurat slik som i guiden. Funket hos meg.
    Men noen lydkort i pcer er litt mongo så da må du koble den fra forsterken/sub til den blå inngangen på pcen. Eg måtte gjøre det på min ivertfall.

  3. #3
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De fleste innganger på lydkort er satt til mikrofoninnganger, ikke linjeinnganger. Dobbelsjekk at inngangsnivåene er riktige (skru av 20dB mic boost, bl.a)

  4. #4
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Xinhua
    Gjør settuppen på nytt og akkurat slik som i guiden. Funket hos meg.
    Men noen lydkort i pcer er litt mongo så da må du koble den fra forsterken/sub til den blå inngangen på pcen. Eg måtte gjøre det på min ivertfall.
    Dette må nok være en mongo PC da. Har bare to 3,5mm muligheter. Høyttaler og mikrofon. Altså Line Out og Line In.
    Jeg kan vente til samboeren min sin laptop kommer fra rep. og prøve med den også. Den er mer til hjemmebruk. Min er strippet for multimediagreier. Brukes bare til jobb stort sett.
    Har kjørt setup 4 ganger (mange flere men da gikk setup ikke gjennom testen). Blir skiflyging på tv nå, så får vi se igjen senere. Tar likevel i mot tips

  5. #5
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    De fleste innganger på lydkort er satt til mikrofoninnganger, ikke linjeinnganger. Dobbelsjekk at inngangsnivåene er riktige (skru av 20dB mic boost, bl.a)
    Skal prøve det.
    Tror settings i selve programmet er riktige, men det er nok noe med selve Mic innstillingene som kan endres

  6. #6
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg i programmet velger Innlinje på lydkortet vises ikke noe når jeg kjører Measure. Velger jeg Microfon på lydkortet får jeg kalibrert under Measure.
    Regner med at det skal stå Mikrofon her da, men under selve db testen på 75 db senere skal det fortsatt stå Mikrofon igjen da, eller skal det stå innlinje?

  7. #7
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selv etter å deaktivere både Mikrofoninngang og Linje In (som jo er samme inngang i maskinen), slår likevel RS ut på max db.
    Når man deaktiverter porten, så skulle man jo ikke fått slikt resultat. Kommer til å vente til den andre laptopen er i hus igjen. Eventuelt har jeg et par stasjonære maskiner, men vil nok ikke være noe bedre det heller regner jeg med hehe.

  8. #8
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lurer
    Jeg holder på å sette opp PC, forsterker og Radishack for å prøve å få en måling direkte inn på laptop.
    Jeg følger denne beskrivelsen http://avforum.no/forum/guider-audio...eq-wizard.html
    Alt ser greit ut helt til jeg kommer ned til å sjekke Levels. Altså kobler jeg Line Out fra laptop til forsterker, og Line in til Radioshack. I det jeg slår på Radioshack går den rett i taket. selv på 120 db innstillingen. Tar jeg ut ledningen mellom PC og Radioshack oppfører den seg normalt.
    Ledningene jeg har kjøpt er identisk med de som ble nevnt i guiden.
    Kan det være noen innstillinger som må endres? Jeg har jo kalibrert inn og utganger på laptop i de tidligere punktene i guiden.

    Tips?
    Får du maks utslag på Radioschack når den er tilkoblet PCen selv om du ikke har begynt målingen enda mener du?
    Hva slags kabel bruker du? Stereo eller mono 3,5mm jack?

  9. #9
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Bruker denne: Clas Ohlson Internettbutikk, som ble foreslått i guiden.
    Ja, den slår ut maks så snart jeg kobler RS mot laptop. Selv med hele Line In deaktivert. Med Room EQ startet eller ikke. Trenger ikke ha noen programmer åpen, men den peaker likevel.

  10. #10
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lurer
    Hei. Bruker denne: Clas Ohlson Internettbutikk, som ble foreslått i guiden.
    Ja, den slår ut maks så snart jeg kobler RS mot laptop. Selv med hele Line In deaktivert. Med Room EQ startet eller ikke. Trenger ikke ha noen programmer åpen, men den peaker likevel.
    Lukter kortslutning i kabel eller lydkort. Prøv en annen for å teste. Til info har jeg brent meg stygt på å bruke REW med et dårlig lydkort uten annen line in enn mic. Misvisende og inkonsekvente målinger, men ikke så ille at det åpenbart er feil. Flytta mye bassfeller rundt om kring før jeg avslørte bløffen. Kjøpte et dugelig eksternt lydkort og vips så sammenfaller resultat i REW med manuelle målinger.

  11. #11
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snooky
    Lukter kortslutning i kabel eller lydkort. Prøv en annen for å teste. Til info har jeg brent meg stygt på å bruke REW med et dårlig lydkort uten annen line in enn mic. Misvisende og inkosekvente målinger, men ikke så ille at det åpenbart er feil. Flytta mye bassfeller rundt om kring før jeg avslørte bløffen. Kjøpte et dugelig eksternt lydkort og vips så sammenfaller resultat i REW med manuelle målinger.
    Jeg kan tenke meg det er noe galt med lydkortet. Lyden forsvinner fra ene høyttaler (på laptopen) i store perioder, og det knitrer og lager ulyder selv ved normalt volum. Feks når noen logger på MSN.
    Har ikke brydd meg med det da denne brukes til jobb, men den er jo ikke så veldig gammel enda så mye garantitid fortsatt.
    Skal se om jeg får levert den inn også. To HP laptoper med ikke så bra standard hehe. Samboerens har vært inne 1 gang tidligere også. Begge ganger for "kjente feil" i følge HP, så det er utvidet garanti...

    Takk for all hjelp. Forhåpentligvis er det ikke bare jeg som er Room EQ-analfabet

  12. #12
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet med (billige?) bærbare pcer er ofte mangelen på Line IN. Mic inngangen er av heller dårlig kvalitet på de fleste.
    Men uansett var jo dette merkelig, skulle ikke tro Radioshacken reagerte sånn om utgangen på den ble kortsluttet?

    Fatt mot Room Eq Wizard er vanligvis ikke noe problem å få dreisen på. I de tilfellene der det blir trøbbel er det faktisk oftere hardware som har skylden og ikke brukeren.

    Men morsomt og befriende enkelt er det når man får det til. Ifht til manuelle målinger altså :-D

  13. #13
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Men morsomt og befriende enkelt er det når man får det til. Ifht til manuelle målinger altså :-D
    Hehe. Ja, jeg gikk på noen runder med målinger da jeg hadde sub. Fy f.. så tungvindt. Tror likevel det ordner seg snart.
    Holder på med et platespillerproblem nå, så har flyttet fokus en stund

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •