Jordingsproblemer?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jordingsproblemer?

    Her kommer et par separate spørsmål jeg gjerne vil ha hjelp til:
    Det involverer CJ PFR Pre, Zhaolu DAc 3.0, Samsung DVD-spiller, NAd PP2 RIAA og DUAL 1225 platespiller. Alt er tilkoblet på et Monster nettfilter.

    1. Når jeg kjører Coax fra DVD spiller til DAC og analogt videre til Pre så er det en during i lyden. Altså et slags jordingsproblem.
    Velger jeg å kjøre optisk fra DVD-spiller til DAC og og analogt til Pre så er den lyden borte. Hvorfor det?
    Må legge til at DVD spilleren ikke er jordet, men det er Pre og DAC. Opplevde ikke dette da jeg hadde NAD Recieveren.

    2. Da jeg hadde NAD reciever hadde jeg samtidig denne NAD RIAA og Dual platespilleren. Her var det også during, men jeg jordet platespilleren med ny ledning. Det hjalp ikke. Så la jeg en jordingsledning mellom Platespiller og inn på RIAA, uten hell. Jeg håpet og trodde at det skulle forsvinne etter jeg byttet ut NAD Recieveren med ny stereo Pre. Det gjorde den ikke.
    Kan det være noe feil i jordingen på platespilleren? Jeg kortsluttet kursen/sikringen to ganger i prosessen med å finne jord, og huseier ble pissed, så vil ikke prøve flere ganger.

    I tillegg må jeg nevne effektforsterkeren som ikke er jordet. Den kan heller ikke jordes.
    DAC'en har bare 1 optisk inngang så den står på DVD-spilleren. TV tuner som ikke er tilkoblet nå har bare SPDIF, men skulle gjerne hatt den på også.

    Tips mottas.
    Må jeg bytte ut komponenter eller kan jeg gjøre noe for å fikse problemene?

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det denne du har ?
    New Zhaolu D3 DAC with TG
    Her ser jeg et Toslink input, har du det kan du bruke den, da vil du ha et galvanisk skille imellem dac og dvd spiller.
    Sync´er dac´en når du kjører optisk ? Får den signal ? Har du sjekket din dvd spillers meny kanskje....
    Fjern all jording fra anlegget, går ut fra du likevel ikke har jordede uttak i stuen så det er jo lett. Jording er roten til alt ondt noen ganger.
    En platespiller og riaa kan være litt "tricky", ikke lett å finde feilen noen ganger. Man må forsøke seg frem med uten jording, jord fra platespiller til riaa, jord fra platespiller til forsterker, jord fra riaa til forsterker, eller kanskje bare en ledning er dårlig i armen el. lign. Står platespilleren tett på noe magnetisk ?

  3. #3
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Det stemmer at jeg har den DAC'en, men denne TG linken har jo RJ45 tilkobling ser det ut til. Hvordan skal jeg bruke den hvis ikke DVD-spilleren eller noe annet utstyr jeg har bruker slik tilkobling? Finens det noen overgang?
    Da jeg spurte han på DIYkit om informasjon om denne fikk jeg ikke noe godt svar, og denne siden du linker til fantes ikke da. Har ikke sett den før

    Alle uttakene i stuen er jordet, og jeg vet ikke om jeg vil fjerne jord nå, bare 3 måneder før jeg flytter herfra, men du mener altså at å fjerne jord på stikkontakten kan hjelpe?
    Jeg skal prøve flere kombinasjoner med Platespiller og DAC ved anledning.
    Fikk tips på alternativuadio at kanskje han som solgte meg spilleren har lagt en liten overledning eller dårlig kontakt på tilkoblingen til pickupen?. Men det har jo jeg ikke vært inne å sett på enda. Vi får se til helgen igjen

    Jeg bruker jo den optiske inngangen på DAC'en, og det er vel dette som er Toslinken da? Den kan nok ha galvanisk skille for den gir ingen støy per nå.
    Men TG-Linken er jo RJ45 som jeg nevnte over.

  4. #4
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ofte det blir mer støy av å jorde, prøv å kjør allt uten jording, om det ikke funker prøv å snu støpselet til et og et apparat.

  5. #5
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Som nevnt før.Det beste er å fjerne all jording..-Eller,sørg for å få alle komponentene jordet.Sistnevnte trenger ikke å hjelpe,men det KAN gjøre det.
    -Eller,kople alle komp fra nettjord,men sørg for å jorde dem sammen.Det vanligste(og beste) da er å jorde øvrige komponenter mot forsterker.-Eller,det kan også hende at du blir kvitt hele problemet med å legge opp en seperat enkeltjording fra 1225 og til forsterkeren.1225 er ofte litt kinkig på jordbrum,og da er dette eneste fornuftige løsning.Den verst tenkelige settingen er nettopp slik du har det,dvs at noen komponenter er jordet,mens noen ikke er det.
    Mvh Rune

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, du har jo noe sånt : Scenario AS - Musikkinstrumenter og utstyr - M-Audio CO2 men prøv først å ta din Monster ut av veggen, sett da på en vanlig ujordet forgrener, eller lignende og plugg Monsteret inn i den igjen. Nå har du ikke jord på anlegget.

    Ja, beklager, jeg rotet litt, Toslink skal fungere fint, uten dur, som det gjør nå.
    Da kan du jo bruke spdif til din TV tuner ? Har du brum kan du kanskje prøve en annen kabel.
    Der er sikkert noe galt med enten din platespillers ledninger, eller pickuppens kabler, men det sjekker du jo lett, ellers prøv alle kombinasjoner av jordkabel imellom delene, også prøv ingen jordledning i det hele tatt.
    Brummer det mer når du rør ved armen ?

  7. #7
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Brummer det mer når du rør ved armen ?
    Hmm. Det varierer litt. Noen ganger brummer det ikke så mye før jeg setter i gang spilleren for å spille en plate, andre ganger hele tiden, men det er aldri fritt fro brumming. Tror jeg skal følge rådet med å sette en ujordet skjøtekabel mellom veggen og monsterboksen og se om det hjelper først. Det vil kanskje løse mye.

  8. #8
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Du kan godt jorde andre komponenter til forsterkeren selv om den ikke er beregnet for jord via nettledning.Det er bare å løsne en høvelig plassert chassis-skru for så å få på en kabelsko.Om du ikke får bukt med problemet med en ujordet netttavle,så kan du jo forsøke..å jorde plsp til ekstern Riaa hjelper vanligvis ikke om du ikke fortsetter jording videre til forsterker.
    Mvh Rune

  9. #9
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ulfsn
    Du kan godt jorde andre komponenter til forsterkeren selv om den ikke er beregnet for jord via nettledning.Det er bare å løsne en høvelig plassert chassis-skru for så å få på en kabelsko.Om du ikke får bukt med problemet med en ujordet netttavle,så kan du jo forsøke..å jorde plsp til ekstern Riaa hjelper vanligvis ikke om du ikke fortsetter jording videre til forsterker.
    Mvh Rune
    tar man eledning mellom komponentchassiene og til jord i støpsel? kan du utdype dette?

  10. #10
    Intermediate
    Medlem siden
    May 2005
    Poster
    569
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei ,for all del ,ikke jord til nett i det hele tatt.Var ment kun som internjording komponentene i mellom.
    Mvh Rune

  11. #11
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da kjørte jeg alle komponenter uten jord. Det hjalp på tunder og dvd-spiller, men ikke på platespiller/riaa.
    Likevel har jeg fått tips som har hjulpe meg mye
    Neste step er å teste med de forskjellige jordingskombinasjonene mellom platespiller og riaa. Samt sjekke internkabling i spilleren.

    Er likevel godt fornøyd

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •