Problem med overload

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 32
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med overload

    Har nettopp kjøpt meg Dynavoice m-65 og en Cambridge 640A forskerker fra Hifiklubben. Problemet er at når jeg skrur opp volumet på ca 60% av max volum så kutter den og det blinker tre ganger fra ett lys. (temporary overload)

    Noen som vet hvorfor? Dynavoice m-65 skal jo være veldig lettdrevne, og forsterkeren har jo 2x120W kontinuerlig i 4ohm.

    Takker for svar

  2. #2
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk høyttalerkablene og at disse koblet riktig. MEN du må huske at forsterkeren leverer nok sitt maksimale antall watt ut allerede når den når "klokka tolv" altså 50% av volumhjulet.

    Hvis problemet ikke ligger i feilkoblede kabler er nok at at forsterkeren ikke er strømsterk nok til å drive høyttalerne dine til slike lyttenivåer. Husk at Cambridge er en "liten" forsterker og er ikke laget for å spille på partynivå. Derfor går den i "overload" for ikke å forvrenge slik at du ødelegger høyttalerne (Sprenging som det ofte kalles). Dermed har du tre alternativer:

    1. Ringe hi-fi klubben og spørre om de har andre ideer om hva som er galt evt. liknende tilfeller tidligere

    2. Kjøpe ny og mer strømsterk forsterker (antall watt har ingenting å si på hvor mye strøm den kan levere - ikke se deg blind på slike tall)

    3. Kjøpe nye høyttalere.

    Lykke til!

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvordan skal jeg koble da? Jeg har bare koblet 2 kabler fra hver høytaler på A-left&right.

    http://www.cambridgeaudio.com/galler...0A-v2-rear.jpg

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er nok at med 2 x 75 watt kan den løbe tom for juice fort om ikke strømforsyningen er enorm.
    Bass krever utrolig mange watt, og når volum økes, da vil effekten økes drastisk. De der har vu metre vil se dette veldig tydeligt, og blive overrasket over hvor mye effekt der går med til å produsere musikk, spesielt bass.
    Du vil komme til et punkt hvor forsterkeren ikke har mer reserver, og "overload" er et faktum.
    Ser du har Pre Out, da kan du tilslutte en effekt forsterker og tilslutte dine høyttalere der.
    Selvom dine høyttalere er "lette å drive" kan du stadig ikke omskrive naturlovene når du skal spille litt høyt.
    Kontinuerlig effekt har egentlig ikke noe å sige da musikk ikke er en kontinuerlig tone.

  5. #5
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare sjekk at det ikke er noen kortslutning (løse kabeltråder som kommer borti hverandre) og at du har koblet fra svart til svart og rødt til rødt. Dersom alt er koblet riktig er det forsterkeren som er problemet. Jeg heller mot at strømforsyningen i den er for liten når du skal spille høyt (se innlegget ovenfor). Ser av specs'ene til Cambridge'en at den leverer 2x75w i 8 ohm og 2x100 i 4, mao ingen gedigen strømforsyning. Forsterkere i denne prisklassen er ikke laget for å spille høyt så hvis det er det du ønsker bør du se deg om etter en effektforsterker.

  6. #6
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar. Har ikke koblet feil nei. Det er nok at forsterkeren ikke klarer og levere nok strøm dere sier.

  7. #7
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med at forsterkeren står godt ventilert og ikke inne i et skap, eller med en hylle rett over seg slik at den rett og slett går for varm? Hvis den står i "åpent lende" er det forsterkeren som rett og slett ikke makter å spille så høyt som du vil og da må du kjøpe noe kraftigere...

  8. #8
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den blir nok ikke for varm nei. Den ligger godt på en plate med godt over en meter over seg.

  9. #9
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den forsterkeren har et maks strømforbruk på 700watt, så er mer en nokk, men det var rart at den blir overload, skurrer det når det sjer?

  10. #10
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min går også i overload, men har oppgitt 100w i 6ohm pr kanal, og har biampet, tydelig at det ikke er "kanalen" som går tom, men strømforsyningen.
    Dette skjer i nærheten av -20 på reciever, altså ca 80% av maks. spiller meget høyt da faktisk

  11. #11
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lån deg en effektforsterker av en bekjent / eller en hjelpsom sjel i nærområdet ditt. Eller regelrett si det som det er på hfk og prøv å få lånt med et effektrinn hjem.

  12. #12
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan ikke skjønne at du skal få overload med den Cambridge saken. Den er mere strømsterk enn min Yamaha RX-V659 og jeg opplever aldri noe slikt med mine M65.

    Her lukter det feil på Cambridgen eller noe feil i oppsett (ohm, kabel etc)

  13. #13
    Newcomer Whitedmon sin avatar
    Medlem siden
    Sep 2006
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forskjell?

    Det er viktig å tenke på at det er forskjell på Strømforsyninger.
    Billige strømforsyninger i billige produkter er ikke like gode som i høyrere prisklasser.
    Dermed: 600 billige watt, er ikke det samme som 600 dyre watt. De måler nok dette på en enklere måte på billige ting.

    Det er mange effekter der ute med lav pris og under 600 watt strømforsyning som spiller bra på denne type høytaler, men konklusjonen min her må nok desverre bli at enten er det feil på høytaler eller så det lyge watt fra Cambridge.

  14. #14
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whitedmon
    Det er viktig å tenke på at det er forskjell på Strømforsyninger.
    Billige strømforsyninger i billige produkter er ikke like gode som i høyrere prisklasser.
    Dermed: 600 billige watt, er ikke det samme som 600 dyre watt. De måler nok dette på en enklere måte på billige ting.

    Det er mange effekter der ute med lav pris og under 600 watt strømforsyning som spiller bra på denne type høytaler, men konklusjonen min her må nok desverre bli at enten er det feil på høytaler eller så det lyge watt fra Cambridge.
    Nå er vel ikke Cambridge kjent for "lygewatt" slik noen andre merker er - så akkurat det ville jeg vært trygg på!

  15. #15
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er forsterkeren som er for liten, mye membran å sette i sving i de høyttalerene der.
    2X75 watt ved 1Khz og 1% forvrengning og en totalvekt på 7kg er ikke så mye og skryte av. Suppler med en effektforsterker så blir det nok fart på sakene

  16. #16
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Leser i tester at de kunne tenkt seg litt mer krefter...

    Er det bass/diskantkontrller på denne? Hvordan står i tilfelle basskontrollen? Har du skrudd denne noe særlig opp blir det fortere tomt for krefter siden det er i de lavere frekvenser mesteparten av energien ligger.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  17. #17
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men effektforbruk er jo ikke noe som disse produsentene pleier å ljuge på seg uansett. Effektforbruk er effektforbruk. Ut-watt er nok ikke alltid ut-watt nei.

    Men generelt sett gir effektforbruk en god indikasjon på hva slags varer forsterkeren leverer...

  18. #18
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    en forsterker kan koble ut ved 10 watt selv om den har potensial til 75. impdans, fasevinkel osv...

  19. #19
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det MÅ være noe feil med forsterker eller med høyttalerne her.

    I teorien er det ikke noe galt:
    Cambridge 640A v.2:
    Utgangseffekt 8 ohm: 2 x 75watt i 8 ohm (1 kHz, 1% THD)
    Utgangseffekt 4 ohm: 2 x 100 watt i 4 ohm (1 kHz, 1% THD)

    Og forsterkeren har en max strømforsyning på 600watt - mer enn nok.

    M65 har impedanse på 93dB

    Du sier at den tar kvelden ved ca 60% av max volum - de skal da med 8ohm bli ca 45watt - noe som skulle tilsvare ca 108dB ved 1 meters avstand

    ved 4ohm er det enda "verre"- ca 60watt og 110dB

  20. #20
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av asvaberg
    Det MÅ være noe feil med forsterker eller med høyttalerne her.

    I teorien er det ikke noe galt:
    Cambridge 640A v.2:
    Utgangseffekt 8 ohm: 2 x 75watt i 8 ohm (1 kHz, 1% THD)
    Utgangseffekt 4 ohm: 2 x 100 watt i 4 ohm (1 kHz, 1% THD)

    Og forsterkeren har en max strømforsyning på 600watt - mer enn nok.

    M65 har impedanse på 93dB

    Du sier at den tar kvelden ved ca 60% av max volum - de skal da med 8ohm bli ca 45watt - noe som skulle tilsvare ca 108dB ved 1 meters avstand

    ved 4ohm er det enda "verre"- ca 60watt og 110dB

    forsterkeren gir vel fortsatt ut 75 watt i 8 ohm selv med volumet på 60%
    eller er jeg helt på jordet nå?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •