Onkyo TX-SR605 og lydproblemer...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo TX-SR605 og lydproblemer...

    Hei, hei...

    Jeg har prøvd meg litt frem og tilbake med min nye TX-SR605 forsterker, og det er en ting jeg dessverre ikke får til, og det er de nye lyd formatene. Jeg har følgende :

    Sony BDP-S300 og Toshiba HD-E1 av DVD-spillere. Jeg kommer til å bytte Sonyen pga at den ikke støtter 7.1, men den tid den sorg

    Så over til det jeg rett og slett ikke skjønner, eller ikke får til.

    Toshibaen har Dolby True-HD, forsterkeren har Dolby True-HD og ikke minst Dolby Digital Plus. Men jeg har satt Toshibaen på Auto (eller PCM lyd ut), det er vel det samme?, når jeg da velger Dolby True-HD (Dawn of the Dead) så står det Multichannel, og ikke Dolby True HD i displayet, noe som vel tilsier at lydformatet ikke virker.

    Samme problem med Dolby Digital Plus (Transformers f.eks)...

    Jeg har sett bilde av recieveren med både DTS-HD, Dolby True-HD og Dolby Digital Plus, så det skulle stått dette når både DVD og forsterker støtter dette??? Rimelig frustrert da jeg gjerne vil at det skal fungerere

    Håper noen kan hjelpe!

    mvh
    CH

  2. #2
    Intermediate dvdjan sin avatar
    Medlem siden
    Dec 2002
    Poster
    1,134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norhawk
    Hei, hei...

    Jeg har prøvd meg litt frem og tilbake med min nye TX-SR605 forsterker, og det er en ting jeg dessverre ikke får til, og det er de nye lyd formatene. Jeg har følgende :

    Sony BDP-S300 og Toshiba HD-E1 av DVD-spillere. Jeg kommer til å bytte Sonyen pga at den ikke støtter 7.1, men den tid den sorg

    Så over til det jeg rett og slett ikke skjønner, eller ikke får til.

    Toshibaen har Dolby True-HD, forsterkeren har Dolby True-HD og ikke minst Dolby Digital Plus. Men jeg har satt Toshibaen på Auto (eller PCM lyd ut), det er vel det samme?, når jeg da velger Dolby True-HD (Dawn of the Dead) så står det Multichannel, og ikke Dolby True HD i displayet, noe som vel tilsier at lydformatet ikke virker.

    Samme problem med Dolby Digital Plus (Transformers f.eks)...

    Jeg har sett bilde av recieveren med både DTS-HD, Dolby True-HD og Dolby Digital Plus, så det skulle stått dette når både DVD og forsterker støtter dette??? Rimelig frustrert da jeg gjerne vil at det skal fungerere

    Håper noen kan hjelpe!

    mvh
    CH

    Problemet er at ingen av disse spillerene sender ut HD lyden som bitstream, men dekoder den selv og sender HD lyden til Onkyoen som MCPCM. Du får HD lyd men ingen TrueHD /DD+ i displayet.

  3. #3
    Active oba sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sandnes
    Poster
    379
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norhawk
    Hei, hei...

    Jeg har prøvd meg litt frem og tilbake med min nye TX-SR605 forsterker, og det er en ting jeg dessverre ikke får til, og det er de nye lyd formatene. Jeg har følgende :

    Sony BDP-S300 og Toshiba HD-E1 av DVD-spillere. Jeg kommer til å bytte Sonyen pga at den ikke støtter 7.1, men den tid den sorg

    Så over til det jeg rett og slett ikke skjønner, eller ikke får til.

    Toshibaen har Dolby True-HD, forsterkeren har Dolby True-HD og ikke minst Dolby Digital Plus. Men jeg har satt Toshibaen på Auto (eller PCM lyd ut), det er vel det samme?, når jeg da velger Dolby True-HD (Dawn of the Dead) så står det Multichannel, og ikke Dolby True HD i displayet, noe som vel tilsier at lydformatet ikke virker.

    Samme problem med Dolby Digital Plus (Transformers f.eks)...

    Jeg har sett bilde av recieveren med både DTS-HD, Dolby True-HD og Dolby Digital Plus, så det skulle stått dette når både DVD og forsterker støtter dette??? Rimelig frustrert da jeg gjerne vil at det skal fungerere

    Håper noen kan hjelpe!

    mvh
    CH
    Toshiba HD-E1 har HDMI ver 1.2 og denne standarden støtter ikke overføring av HD lyd som bitstream (HDMI ver 1.3 som receiveren har støtter dette).
    HD-E1 gjør Dolby True HD og Dolby Digital Plus om til PCM multichannel før de sendes til forsterkeren. Du skal ikke tape noe på dette, men det vil stå multichannel i displayet og ikke f.eks. Dolby True HD.

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dvdjan
    Problemet er at ingen av disse spillerene sender ut HD lyden som bitstream, men dekoder den selv og sender HD lyden til Onkyoen som MCPCM. Du får HD lyd men ingen TrueHD /DD+ i displayet.
    Hei, og tusen takk for svar! Da vet jeg ihvertfall hvorfor det står "riktig" i displayet

    Men, hvilke spillere støtter da 1.3 som recieveren har?

    mvh
    CH

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •