Strømtrekk NAD218?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Strømtrekk NAD218?

    Heisann.
    Kjøpte en NAD218 og Dali 109 i går.
    Men når jeg slo på forsterkeren så gikk sikringa! Så etter en runde med å slå av andre ting som gikk på samme kursen vokna forsterkeren til liv.
    Hvor mye A drar 218 når den slås på?

  2. #2
    Intermediate
    Medlem siden
    Oct 2007
    Poster
    1,841
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    står ikke det bakpå ved strømforsyninga ?? :-)

  3. #3
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Sitat Opprinnelig postet av nlight
    Heisann.
    Kjøpte en NAD218 og Dali 909 i går.
    Men når jeg slo på forsterkeren så gikk sikringa! Så etter en runde med å slå av andre ting som gikk på samme kursen vokna forsterkeren til liv.
    Hvor mye A drar 218 når den slås på?
    Vet ikke hvor mye den drar, men den ha ikke softstart så det er vel derfor sikringen gikk. Den har vel en startstrøm som er ganske høy. Regner med at kursen som gikk er en 10A. Bytt den ut til en 10A C sikring hvis dette er et problem. C sikringene tåler høyere startstrøm en de som vanlighvis står i vanlige sikringskap 10A (B sikring)
    Hadde samme problemet selv med to Vincent SP991 blokker. Trakk masse strøm ved oppstart. La Nad`n bare stå på. Det er nok det enkleste.

  4. #4
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da blir det utskiftning til A10 C sikring! Skjer antageligvis i helga

  5. #5
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nlight
    Da blir det utskiftning til A10 C sikring! Skjer antageligvis i helga
    Da blir nok problemet løst skal du se
    Velkommen til AVF forresten.

  6. #6
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser ut som problemet løste seg ja

  7. #7
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nlight
    Ser ut som problemet løste seg ja
    Det er bra

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •