får ikke "bra" lyd fra pc!????!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    får ikke "bra" lyd fra pc!????!

    hei.
    fikk nye høytalere i går.
    når jeg setter på musikk fra pc finnes det ikke no bass i det hele tatt, men når jeg skrur opp volumet kommer det et heftig "broooooom" fra basserne, skrur jeg ned volumet forsvinner det igjen, men da er det ikke no bass.
    kjører med en RCA overgang til mini jack fra monster cable.
    når jeg kobler den fra pc og bare skrur opp volumet kommer det svak lyd fra dvd-spilleren :-?

    kan dere hjelpe? er veldig frustrerende da jeg holder på med innspilling av høytalerne.

    mvh jonas

  2. #2
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen som veit hva som er feil?
    er det skjermkortet?

    edit: lydkortet*:lol:

  3. #3
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Litt" mer info om høyttalere og lydkort, så kan det jo hende at noen kan hjelpe. ;-)

  4. #4
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høytalerne er et par proson stratego 212 RR som blir drevet av en yamaha rx-v1700 og en yamaha effekt.
    pc er kjøpt på elkjøp Elkjøp - Compaq Presario PC

  5. #5
    Newcomer Sevald sin avatar
    Medlem siden
    Jul 2006
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje et bedre lydkort gjør susen. Evt sjekke drivere på det du har

  6. #6
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sevald
    Kanskje et bedre lydkort gjør susen. Evt sjekke drivere på det du har
    hvis det er lydkortet som er feil, så bør jeg få et nytt fra eljøp da pc bare er et par måneder. eller?

  7. #7
    Newcomer Sevald sin avatar
    Medlem siden
    Jul 2006
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lydkortet du har idag ligger i selve hovedkortet. Det pleier jo ikke være av den beste sorten. For noen få hundre lapper får du et lydkort som garantert er mye bedre. Men kan du ikke ringe support? Du har vel gratis support, når pc er så ny? Evt feil går jo på garantien.

  8. #8
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sevald
    Lydkortet du har idag ligger i selve hovedkortet. Det pleier jo ikke være av den beste sorten. For noen få hundre lapper får du et lydkort som garantert er mye bedre. Men kan du ikke ringe support? Du har vel gratis support, når pc er så ny? Evt feil går jo på garantien.
    hehe ja. tenker jeg leverer pc inn i løp av neste uke. skal høre om det går an å få et bedre.

  9. #9
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner ikke din pc spesifikt, men også on board lydkort kan ha egen software for alt fra EQ til høyttalerkonfigurasjon. Mulig det er satt noen instillinger der som ikke passer særlig godt til ditt oppsette. For slik jeg forstår det får du liv i sub'en ved et visst lydnivå?

  10. #10
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snooky
    Kjenner ikke din pc spesifikt, men også on board lydkort kan ha egen software for alt fra EQ til høyttalerkonfigurasjon. Mulig det er satt noen instillinger der som ikke passer særlig godt til ditt oppsette. For slik jeg forstår det får du liv i sub'en ved et visst lydnivå?
    ok. hvordan gjørs dette?
    nja får ikke lyd av varken subben eller basserne på fronten. når jeg skrur volumet over -25 db på min yamaha forsterker så kommer det økende "broom" lyd og store forstyrrelser.

  11. #11
    Newcomer Oyfinn sin avatar
    Medlem siden
    May 2006
    Poster
    268
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har litt av det samme problemet. Etter at jeg skiftet reciever har lyden blitt mer skurrete. Har valgt å tolke det mot at den nye recieveren er mer ømfintlig mot analoge signaler. Kanskje en overgang til optisk kabel hadde vært en løsning dersom du har muligheten?

  12. #12
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Oyfinn
    Har litt av det samme problemet. Etter at jeg skiftet reciever har lyden blitt mer skurrete. Har valgt å tolke det mot at den nye recieveren er mer ømfintlig mot analoge signaler. Kanskje en overgang til optisk kabel hadde vært en løsning dersom du har muligheten?
    har tenkt på det. men var helt ok før jeg byttet frontpar. var også helt ok i ca en time etter at de nye frontene ble koblet til.

  13. #13
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå fant jeg feilen. noen her hjemme har koblet til en mic som fulte med et web cam og den har ligget bak soffan så har ikke sett den. det var p.g.a denne som det ble forstyrrelser. er litt små iritert nå :evil:, men bra det bare var det :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •