problem med lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool problem med lyd

    hei, jeg er ny i forumet og i høyeste grad "leg" og har følgende problem:
    Har nettopp kjøpt 42" plasma TV. Fra før en JVC surroundforsterker og to Proson høyttalere samt en Toshiba DVD/HD, parabolmottak fra Canal Digital.
    Har koblet fra tuner til DVD og videre til TV med scartkabler og RCA-kabler.
    Men jeg får "dobbellyd" når både TV-høyttalerne og Proson-høyttalerne er på, det virker som lyden fra Proson ikke stemmer med leppebevegelsene fra den som snakker, lyden virker "forsinket".
    Takknemlig for hjelp!!!!:?

  2. #2
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken JVC-reciver har du? Problemet er lip sync da du får en delay på lyd til receiveren som ikke matcher tid på bildet til tv. Mange receiveren lar deg justere lip sync.

    Henger ikke helt med på hvordan du har koblet dette sammen. Slik jeg leser innlegget ditt er ikke lyd fra tuner eller dvd tilkoblet receiveren i det heletatt, men da hadde du vel neppe hatt noe problem. Kjører du lyd fra disse analogt eller digitalt? Går lyd rett fra kildene til receiveren eller via tv?

    Lurer også litt på bruken av tv-høyttalere og anlegg samtidig. Tviler sterkt på at du vil få dette til å bli særlig samspilt...

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei igjen, jeg har koblet fra "Audio" på tuneren til TV Sound/DBS på forsterkeren analogt. Forsterkeren er RX-7010RBK.

  4. #4
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke se at den receiveren lar deg justere lip sync dessverre. Hva med å kjøre lyden via TV, for jeg forsted det slik at det var på tv-sendinger du hadde problemer?
    Hvis tv'n din har lydutgang kan du prøve å koble derfor til receiver istedet for direkte fra tuner. I mange tilfeller vil dette kompensere for tidsforskjellen mellom lyd og bilde.

  5. #5
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei, det hjalp dessverre ikke,
    har du eks på forsterkere som har "lip sync", og ikke er altfor dyre??
    :?:

  6. #6
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Avhenger veldig av hva du legger i "for dyr".
    Har hatt Denon 3805 for noen år siden som hadde mulighet for lipsync, og de går for en billig penge brukt nå. Vet flere andre som f.eks Marantz, Pioneer og Yamaha har hatt funksjonen på en del modeller en god stund, så det skulle være nok å ta av. Et søk på lipsync og receiver vil gi ganske mange norske treff i google for å si det sånn ;-)

  7. #7
    Intermediate roeng2 sin avatar
    Medlem siden
    Jan 2007
    Poster
    857
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører du lyden på tv høttalerene samtidig som du kjører proson via reciver?

  8. #8
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takker for tips, ja, kjører disse samtidig.......

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •