Arcam A90, som effektforsterker.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Arcam A90, som effektforsterker.

    Heisann!

    Har en Arcam A90 intigrert forsterker sammen med en Arcam DV135, kjempe fornøyd med denne kombinasjonen på stereo, Arcam A90 har en så kaldt prosessor inngang slik den kan brukes som effektforsterker til frontene når eg bruker en Yamaha RX-V861 surroundreciever til hjemmekinoen eg holder på med.

    Problemet er bare det at det er så syykt dårlig lyd på frontene iforhold til bak og center høytalerne selv om jeg har stilt frontene på høyest level, og bak og center står på lavest, rett og slett elendig:S Bruker en bra/grei monster signalkabel, og Arcam står på høyest "prosessor nivå". Skal de ikke kunne gi en god lyd på det oppsettet eller er noe feil her?

    Isåfall er jeg svært skuffet;\ Ville ha et anlegg som funket ypperlig til stereo og hjemmekino.

    Mvh
    Bjørn Tore Lien

  2. #2
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags nivå er prosessorinngangen stilt inn på? Dersom denne ikke står (fixed) i nærheten av maksnivå kan det forklare litt.

  3. #3
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Hva slags nivå er prosessorinngangen stilt inn på? Dersom denne ikke står (fixed) i nærheten av maksnivå kan det forklare litt.
    Den står på høyest nivå, alså "prosessor fixed 72".. Vet ikke mer å stille på jeg, skal være koblet rett, går vel ikke an å koble feil?:S

  4. #4
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm...

    Når du sier "sykt dårlig lyd på frontene i forhold til bak og center", det er lyd der, men altfor lavt?

    1. Har du kjørt autooppsett på Yamahaen? I så fall, hva sier den om lydnivåene/justerer den til?

    Under film er det jo vanligvis mest trykk i centerkanalen. Det er også en vanlig misforståelse at det hele tiden skal skje så mye i bakkanalene, og mange skrur dem derfor altfor høyt når det justeres manuelt. De skal trykke til akkurat når det trengs, ellers så skal de være tyste.

    Det kan selvfølgelig være noen gainforskjeller på Arcamen og Yamahaen, men at de skal være såå store synes jeg var rart.

  5. #5
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Hmmm...

    Når du sier "sykt dårlig lyd på frontene i forhold til bak og center", det er lyd der, men altfor lavt?

    1. Har du kjørt autooppsett på Yamahaen? I så fall, hva sier den om lydnivåene/justerer den til?

    Under film er det jo vanligvis mest trykk i centerkanalen. Det er også en vanlig misforståelse at det hele tiden skal skje så mye i bakkanalene, og mange skrur dem derfor altfor høyt når det justeres manuelt. De skal trykke til akkurat når det trengs, ellers så skal de være tyste.

    Det kan selvfølgelig være noen gainforskjeller på Arcamen og Yamahaen, men at de skal være såå store synes jeg var rart.
    Eg har hatt en ren surroundreciever RX-V1700, og brukt auto-oppsett, å det er helt annen lyd, det er betraktelig mye lavere nå en tidligere, akkurat som Arcam ikke får gitt ut noe spess effekt liksom, selvfølgelig det er lyd, men laaangt ifra den samme lyden så RX-V1700 og RX-V861 ga meg når frontene var koblet rett i de forsterkerne, trodde det skulle bli MINST like bra lyd fra Arcam som effektforsterkeren:\ Vet rett å slett ikke ka som er problemet, håpte noen andre her på forumet kjørte samme løsning eller hadde erfaring med denne forsterkeren som effekttrinn.

    Mvh

  6. #6
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ah, problem løst takket være en våken Anfield fra forumet Flaut nok så brukte jeg feil innganger på Arcam forsterkeren, aldri vært bort i det der med prosessorinnganger etc. tidligere så fort gjort

    Takker for hjelpen Anfield;D

    Mvh

  7. #7
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare hyggelig, lykke til videre!

  8. #8
    Intermediate Kolschtat sin avatar
    Medlem siden
    Sep 2006
    Poster
    867
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra du ble fornøyd med Arcam, hvordan er bildekvaliteten fra DV135?

  9. #9
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kolschtat
    Bra du ble fornøyd med Arcam, hvordan er bildekvaliteten fra DV135?
    Kanon lyd kan eg ihvertfall si, men har ikke lyst å uttale meg om bildekvaliteten ennå siden jeg ikke har noen spess skjerm å teste den mot. Venter på en Toshiba 42/47Z3030 skjerm som kommer med tiden. Ihvertfall den skjermen eg ønsker no, men er litt leveringstid på de..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •