Problem med harman kardon

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med harman kardon

    Hvorfor får jeg mye bedre lyd analogt enn digitalt på sammen koblinga av avr445 og dvd47????

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har 47 bedre dekoder en 445

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva skal jeg gjøre da??? kjøre det analogt???

  4. #4
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dritt lei hele opplegget tror jeg må ta ned kompakt anlegget igjen...

  5. #5
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Herlig innstilling!!!


    Prøv å forklare litt hva mener du med bedre lyd?? høyere? mer bass? eller??

  6. #6
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe nei kan spillle på full guffe ennå er det bare litt lyd hva kan være årsaken til det da???På analog gir det bra lyd har monster hdmi kabel og monster coax cabel....Bruker en sånn lakris phono kabel da...

  7. #7
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nesten helt sikkert en innstillingsfeil eller en feil i forsterkeren. har du prøvd å leke litt med menyen?

  8. #8
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med det oppsettet har jeg opplevd at dvd-spillerens dekoder gir noe mer bass enn recieverens dekoder, noe som er ganske vanlig(!?) med H/K. Men har da ikke fått noe spesiellt dårligere lyd av den grunn, så undres litt

  9. #9
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være noe galt med alle coax+optiske innganger da??har sjekket manual og innstillinger

  10. #10
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det kan jo tenkes. hvis forsterkeren nylig innkjøpt ville prøvd å få byttet til en annen...

  11. #11
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp den er vell i underkant av 14 dager og det irriterrer meg noe fantatisk....
    så du tror det kan være nå galt????

  12. #12
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja hvis alle innstillinger er som de skal så må det være noe galt et sted. på min marantz reicever er nivået på digital og analog inngang noenlunde likt..

  13. #13
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må veldi høyt opp i volum ja så jeg tror det er nå galt......men med analoge kabler kommer det med en gang

  14. #14
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme type problem med min Avr 7000 engang. men det var fra surrerundt til stereo. Da var det noen kondensatorer som var røket i den delen av forsterkeren.

    For meg høres det ut som om det er det samme med deg også. At det er noe i den "digitale" delen som er gåen.. Dra ned og bytt i morgen!

  15. #15
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være følgene. At du ikke har stilt inn dvd spilleren til å sende lyd ut via HDMI eller coax. På default er nok den digitale lydutgangen stilt til optisk.

    Og lyden du hører kan godt være "overledning" fra analogen.

  16. #16
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ingen justering imellom hdmi coax så ikke vet jeg nei ??og den er selvsagt kjøpt på komplett

  17. #17
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, men instilling mellom coax og optisk. Det har det i allefall vært på alle mine, og da kommer det ingen lyd ut på coax så lenge den står på optisk. Hvis ikke ville jeg prøvd å ta inn lyd via HDMI på forsterkeren, eller prøvd med en optisk kabel før jeg sendte di tilbake igjen.

  18. #18
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    finner ingen innstiling på det nei har prøvd både coax og optisk og vanlige phono kabler og det var de som funka best.....Er vell en mulighet at det er noe galt da ikke vet jeg.......hdmi inngangene på avr 445 er kun en switch og tar ikke imot lydsignal

  19. #19
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig. Kommer det lys i utgangen bak på spilleren når du velger optisk da?
    Kan jo være den ikke virker, ikke vet jeg. Men lyden du får som er dårlig tror jeg bare er overledning fra analog kabelen.

  20. #20
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja er lys i den men får jo lyd når bare optiske står i og men dårlig lyd

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •