Støy fra høytalerene

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy fra høytalerene

    Jeg sliter med støy fra høytalerene. Jeg kjører en Denon 2807 reciever med to midgard effektforsterkere mot B&W 703 fronter. Med en gang jeg koblet opp midgardblokkene fikk jeg en voldsom suselyd. Løsningen ble et galvanisk skille på antennekabelen til TV'en. Dette fjernet nesten all støy. Kun en svak suselyd kan høres om man holder øret helt inntil høyttalerene. Dette er til å leve med, men plutselig en dag dukket det opp noe som kan minne om en "tikke" lyd i begge fronthøytalerene. (hører ingenting i senter og bakhøyttalere). Etter å ha prøvd å flytte kabler/plugge inn og ut uten hell, skrudde jeg av alle komponentene over natten. Problemet var borte neste dag. Nå har jeg fått igjen problemet. Skru av og på komponentene fungerer ikke nå. Konklusjonen må være at dette er noe som kommer og går.

    Leser at et strømfilter kam fjærne noe støy. Noen som har erfaring med slike? eller har tro på at et slikt kan løse problemet? Har testet komponentene på ulike strømkurser i huset uten hell. Noen som har forslag til hvordan jeg blir kvitt dette, evt. til videre feilsøking?

  2. #2
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har forslag? Utrolig plagsomt med slike problemer man ikke finner årsaken til.

  3. #3
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    919
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kansje signalkjilde eller denon snurrerunt saken er synderen ??

  4. #4
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det kan ha noe med Denon'en å gjøre. Uansett hva slags signalkilde jeg velger er støyen lik. Velger jeg DVD-spilleren som signalkilde, men skrur den av så er lyden der fortsatt.

    Jeg lurer i grunn på om dette har noe med forstyrrelser utenfra eller i strømnettet å gjøre? Begge de to siste kveldene har lyden blitt borte ca. kl. 23:30 på kvelden. Er jo gjerne da mange folk i nabolaget skrur av div. utstyr og legger seg. Litt av grunnen til dette er at jeg fikk en tikkelyd i induksjonstoppen på komfyren som høres veldig lik ut. Dette høres egentlig merkelig ut. Kanskje jeg begynner å bli paranoid

  5. #5
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støy på nettet ja.. Uten tvil.. Be de som bor rundt deg la vær med å bruke strøm til etter 02.00
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  6. #6
    Newcomer espengundersen sin avatar
    Medlem siden
    Dec 2004
    Poster
    256
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp en noise harvester, den gjør om støy på nettet til lys. mao fjerner støy.

    Kjøpes på Goldenage music for under 1000-lappen.

  7. #7
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av espengundersen
    Kjøp en noise harvester, den gjør om støy på nettet til lys. mao fjerner støy.

    Kjøpes på Goldenage music for under 1000-lappen.

    Noen som har testet denne? fungerer den?
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  8. #8
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du testet disse? funker det bra?

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoJ
    Noen som har testet denne? fungerer den?
    Kjøbte en etter alt det styr og skriveri der var, den lyste inn imellom hos mig, men forskjell i lyden var der ikke.

  10. #10
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men var du da plaget av støy i forkant?

  11. #11
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm, har også lagt merke til den samme tikke-lyden i plasmaskjermen min. Tor jeg må få en elektrikker til å sjekke strømnettet her før jeg går til innkjøp av utstyr for å prøve å fikse dette.

  12. #12
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, ja da var kilden til problemet funnet. Årsaken lå faktisk i en stasjonær pc i nabolaget. Hver gang denne stod på dukket ulyden opp. Nå er det bare å ta med seg slegge å gå på et nabobesøk

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •