Smeller i høytaller - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 24 av 24
  1. #21
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svantekiller
    Men er det noen som kan forklare hvorfor det blir bedre.. :-?
    Tenker du på å sørge for at kursene ikke ligger på samme faser?
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  2. #22
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr_Spock
    Tenker du på å sørge for at kursene ikke ligger på samme faser?
    Blant annet det ja, men egentlig vet jeg ikke hva jeg mener. Hodet er ikke på samme plass som kroppen idag

  3. #23
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svantekiller
    Blant annet det ja, men egentlig vet jeg ikke hva jeg mener. Hodet er ikke på samme plass som kroppen idag
    Vel en tanke er jo at smellet i høtalerene kommer av spenningsfall - kompressoren i kjøleskapet trekker jo spesielt mye når den starter opp. Dette kan fjernes til en stor del ved å legge de to belastningene på forskjellige faser. Støy fra lysbue vil vel også reduseres ved flytting til to andre faser.

    Når det gjelder å sørge for at alle skruer er godt trukket til - vel her har jeg en del sprø erfaringer fra feilsøking i hus.

    Et eksempel fra en kunde var at stuekursen ofte gikk når kjølskapet startet - etter en dags feilsøking (plukket nesten hele kåken fra hverandre føltes det som) var synderen en litt løs skrue i sikringskapet...... Litt varmgang bak automatsikringen til stuekursen og den løste ut ved rundt 2A belastning
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  4. #24
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    114
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kongenavvoss
    Hei.
    Har eit problem med at det smeller i høytallerene mine når kjøleskapet kopler inn, det er to separate strømkurser til anlegg og kjøleskap, har ikkje gjordet kurs på anlegget. Har forsøkt med og uten skilletrafo. Er litt betre med enn uten, nokon som har gode tips til kva eg kan gjere.

    Utstyr:
    Forsterker: Christiansand lydfabrikk 2x 100W
    høgtaler: technics sb500?
    Det kan vel også være dårlig skjerming av forsterker eller lignende..
    Jeg hadde samme problemet med min gamle technics vsx-452.. Den slo inn både på mobil og kjøleskap. Problemet forsvant helt når jeg byttet den ut.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •