støy fra subba?!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy støy fra subba?!

    Hei.

    Eg sliter veeldig med støy fra mine tre subba.

    eg har ein seperat forsterker på 1kw. Den lagde støy i 50hz området når den va på. Når eg skrudde av forforsterker durte da endo meir. Til høagre gain eg har=meir dur. Så eg trudde da var subforsterkeren.. Så eg hadde godt mellomrom mellom signal og strøm. Flytta den mellom forskjelige stikkkontakter. men støyen var der fremdeles. Blei veldig iritert og slutta å bruka ann.
    før hadde eg H/K avr7000 som hjemmkinoforsterker. Då va da ingen støy i fra sub.

    Så bygde eg nye subba.(sjekk link i signatur) med subforsterkere fra eltek. Dei dure heilt likt. Begynne å lura på om min marantz sr 4600 er ødelagt. For det kommer også knitring når eg bruke annalog signal kabel fra pc-en. Knitringo er spesielt når ein sang begynne.

    Kva kan da vera?
    Lurer fælt om eg må ha nye hjemmkinoforforsterker igjen?(etter at den
    digitale delen i avr7000 rauk)

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du jordet subbene kan du prøve å fjerne jord. Du har en konflikt et sted med jord. Kan kreve litt eksperimentering.
    Hvis du har antennekabel til noe utstyr prøv å dra denne kablen ut.

  3. #3
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du kabeltv så er det nok det som lager støyen,sett da på galvanisk skille.
    Prøv å koble vekk alle kable til tv.

  4. #4
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eg bur ute på lande så eg har ikkje noke kabel tv, så den er fjernet fra mulighet listo mi.

    Eg trur nesten at eg skal prøve å fjerne jord på sr4600, og sjå ka som skjer. da kan vera da at eg har mange signal kabler rett attmed strømkabler?

    kan og sjekke den splittaren som eg har til å splitta sub signale med.

  5. #5
    Intermediate FireLordMathias sin avatar
    Medlem siden
    Jan 2005
    Poster
    524
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei

    har no prøvd ein del forskjelige ting( ujorda kabel osv.) Det er veldig masse støy når sr4600 er av, men ikkje når volum på den er på lavast. Skrur eg ein db opp, kommer støy. Begynner no eg bli veldig iritert og bruker annlege midre

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •