sliter med sus i høytallere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate dancemainia sin avatar
    Medlem siden
    Oct 2006
    Poster
    885
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    sliter med sus i høytallere

    jeg sliter litt med sus i høytalerne om dagen, har en liten mistanke om at det er signal kabelen fra preamp til monoblokker, det er en xlr til rca kabel,vet ikke helt om dette er den beste kvaliteten,kontaktene ser litt puslete ut på den, og kanskje den er dårlig skjermet, fikk den med da jeg kjøpte monoblokkene. eller kan det kanskje verrre strømen, og at det kanskje hadde hjulpet med en strømrenser. håper på og få en avklaring på dette, irriterer meg reva på den susingen

  2. #2
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det kan være mange årsaker til støy, er signalkablene skjermet? Det kan være høytalerkablene dine? kan være elektronikken din? fortell litt mere om hva du har av utstyr..

  3. #3
    Intermediate dancemainia sin avatar
    Medlem siden
    Oct 2006
    Poster
    885
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Whoracle
    det kan være mange årsaker til støy, er signalkablene skjermet? Det kan være høytalerkablene dine? kan være elektronikken din? fortell litt mere om hva du har av utstyr..
    det jeg har av utstyr står i signaturen min, men høytallerkablene jeg bruker er biltema 2,5mm delvis forsølvet, med bananplugger med skruterminal fra siden, med rødteip over, og mellom dvd og foforsterker bruker jeg en trippelskjermetkabel fra biltema, (den rosa), og som jeg sa mellom for og effekt forsterker, er det en xlr til rca kabel, som jeg ikke tror er den beste kvaliteten, puslete kontakter, og kanskje er den dårlig skjermet

  4. #4
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da må du eventuelt få lånt deg noen kabler så du får eliminert problemet, rotelen kan feks ha skylden, jeg har iallefall hatt rotel utstyr som ga fra seg sus.. signalkabler er ganske følsomme for støy så der ville jeg ha prøvd noe skjermet..om høytalerene er følsomme kan evt støy høres mye bedre..

  5. #5
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har dette problemet vært siden du satt opp utstyret ? Har hørt andre får litt støy når de kobler monoblokkene til preamp.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •