hva kan ha skjedd med nad`en min??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hva kan ha skjedd med nad`en min??

    Har ein nad t773v2 som er koblet til to stk nad218thx, ein til fronthøgtalara og ein til bak. lyden og alt virker som det skal men når eg skrur lyden heilt av eller skifter fra f.eks stereo til surround modus så går begge 218 i protection..., då driv dei og kobler seg inn og ut heilt til eg slår dei av og på igjen. subben klipper ikkje..., den blir det berre ein slik "bopp" lyd i. alt skjer uavhengig om høyttalerene er tilkoblet eller ikkje. kan ikkje fatte og forstå ka det kan være.... nokon som har opplevd det samme eller har ein ide om ka det kan være?

  2. #2
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    koblet no ned alt og koblet 218 til ein nad 319 som eg har stående. da virker alt heilt utmerket. har nad dårlige surround receivere? må vel sendes inn på reparasjon og alt no då. tar sikkert laaang tid:cry:

  3. #3
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, NAD har dårlige suround receivere. Bare rakkel med mye feil.

  4. #4
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okay.., har vel forsåvidt lest det fleire plasser og at dei ikkje holder samme kvalitet på surround som på stereo....., menne når eg tenker meg om så har vel faktisk alle nad`ene mine hatt seg ein tur på verksted..., har behandla dei fint altså. hmm.., trur eg tar hintet! blir nok rotel eller parasound i neste omgang:-D

  5. #5
    Intermediate Faller sin avatar
    Medlem siden
    Feb 2005
    Poster
    743
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skjønner ikke hvorfor det skal skje. Ta og så hør med hifiklubben, send mail eller noe sånt. Jeg har en selv en Nad T752 og bruker to aktive fronthøyttalere, men jeg har aldri hatt noe problem med at de skal koble ut. som sagt: hør med hfk.


    Mvh Faller

  6. #6
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jo, ringte til HFK og sa det va noko galt med receiveren.., men dei spurte ikkje ka som var galt. sa berre at da måtte eg sende den inn. så eg får vel berre sende den avgårde. den har jo fungert og alt.., men plutselig ein kveld når eg slo den på so blei den slik. fra den har vært ny så har det alltid kommet ein smell i subwoofer idet eg går fra -74db til det liggende åttetallet. har prøvd alt for å vekk den smellen..., jording\ikkje jording ,annen kabel. vil tru at denne receiveren har vært feilende fra eg fikk den. den var vel egentlig ikkje ubrukt når eg fekk den heller. hadde stått i demorommet til hfk bergen.
    ser også på chassiskruene at den har vært åpnet.

  7. #7
    Intermediate Faller sin avatar
    Medlem siden
    Feb 2005
    Poster
    743
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når/hvis du skal sende den inn, så spør om du kan låne en annen forsterker i mellomtiden, for det kan ta lang tid å fikse.. (er mye kø)

  8. #8
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja det må eg nesten gjera. har jo ein stereoforsterker eg kan bruke i mellomtida og ,i tilfelle dei ikkje vil sende meg ein låneforsterker. gidd ikkje til bergen å henta ivertfall. :? sku vel ha bedt om ein denon eller marantz da ksj.... time vill sjåvv:-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •