Problemer med Sony reciever

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    May 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Sony reciever

    Heisann!

    Jeg har problemer med å få lyd ut av min Sony STR-DB895D reciever.
    Lyden som kommer ut er lav og VELDIG skurrete. Har koblet den opp med pcen gjennom en vanlig 3,5 mm jack til 2stk phono.

    Har gått gjennom manualen og sett etter om alt er riktig og det ser greit ut.
    Høytalerene er forresten Dynavoice F6 men jeg testet et annet par høytalere og lyden ut fra pcen for sikkerhetens skyld og har samme problemet, så feilen ligger i recieveren.

    Jeg er helt grønn når det kommer til Hi-Fi så jeg har sikkert koblet et eller annet feil :| men jeg har også gått bort fra at høytalerkablene og måten de er koblet til på er feil da jeg har brukt de før.

    Noen glupe skaller som kan tenke seg hva det er? Har recieveren tatt kvelden? :neutral:

  2. #2
    Active
    Medlem siden
    May 2006
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du skrudd opp lyden på pc'n?
    Samsung UE55F8005 | Pioneer SC-LX72 | Oppo BDP-103 | Dali Mentor 8 / Mentor Vokal / Concept 1 | Velodyne CHT-10
    Xbox One | aune X1 dac | AKG Q701 | Philips Fidelio X1 | Turtle Beach Stealth 500X | Sennheiser Momentum on-ear | Harmony Ultimate

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det bare fra pcen eller andre signal kilder også?
    Hvilken inngang bruker du?

  4. #4
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje du har koblet phonokablene på "out" istedet for "in" på recieveren? Da blir lyden i beste fall veldig lav og skurrete. Forøvrig burde du bruke overspenningsvern mellom PC og reciever

  5. #5
    Newcomer
    Medlem siden
    May 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker phonoingangen på recieveren. Er bare en inngang.
    Lyden er på max på pcen den :|

  6. #6
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha. Ikke bruk phonoinngangen. Bruk en av de andre inngangene. Tror det vil hjelpe. Så vidt jeg ser, har den tre innganger

  7. #7
    Newcomer
    Medlem siden
    May 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar

    Skal teste det når jeg kommer hjem, gir beskjed om det funker. Er det ikke litt rart om ikke phonoingangen skal virke da?

    En annen ting. Recieveren har en rekke optiske innganger. Jeg tror jeg har optisk på utgang på mitt onboard lydkort.

    Har et DFI Lanparty Nforce 4 Ultra D. Har fått låne en kabel men fikk ikke en et pip ut. Noen som vet om det er mulig å bruke den utgangen? Tror det er en såkalt SPDIF utgang. Eventulet hvilken kabel skal jeg bruke? Vil gjerne få ut surround og litt bedre lyd fra pcen :-D

  8. #8
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Phonoinngangen er tilpasset platespiller, og behandler signalet anderledes enn vanlige innganger. Derfor blir det lite gøy å koble på PC der. Har du optisk utgang, blir det definitivt bedre. PC-er har ikke den beste lydkvaliteten på hodetelefonutgangen!

  9. #9
    Newcomer
    Medlem siden
    May 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg testet det du sa. Lyden blir ikke så skurrete men den er fremdeles veldig lav. må opp på -60dB før jeg begy nner å høre den...

    Har prøvd alle inngangene med samme resultat. Volumet på pcen er også på max. Jeg får ikke SPDIF utgangen på pcen til å fungere heller.

  10. #10
    Newcomer
    Medlem siden
    May 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut hva problemet var med SPDIF utgangen på pcen. Må ha en ny kabel

    Skal test det på mandag.

    Opplever også generelt dårlig lydkvalitet fra pcen med jackutgangen. Vet ikke om dette er recieveren eller mp3 filene som er dårlige rett og slett. Men tviler jo på at en lavkomprimert .flac fil har dårlig lydkvalitet.

    Brukte en billig all-in-one Samsung dvd-spiller tideligere som forsterker og da lød det bra å kjøre musikk fra pcen gjennom jack til 2phono. Men måtte ha meg ny forsterker da jeg fikk F6ene.

    Det er generelt bassen som skurrer. Er bra diskant.

    Himmla irriterende!

  11. #11
    Newcomer
    Medlem siden
    May 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg fått testet med den optiske inngangen på recieveren. Koblet den til en dvdspiller og spilte av en musikk cd. Det er fremdeles skurring i høytalerene... Begynner å lure på om de kanskje de er defekte... Men er det ikke litt rart om begge er det?

    Noen som har hatt lignene problemer med Dynavoice F6?

  12. #12
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde du ikke testet med andre ht da?
    men det kan jo høres ut som delefiltrene har gitt seg, men det var da veldig spesielt det også...

  13. #13
    Newcomer
    Medlem siden
    May 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har testet med 2 recievere... Så da er det nok høytalerene. Kjipt! Helt nye også..

  14. #14
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    reklamasjon?

  15. #15
    Newcomer
    Medlem siden
    May 2007
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selvfølgelig, men kjedelig uansett.. Må sendes i retur osv.. Tar sin tid vettu :-|

  16. #16
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    596
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jaja forståelig

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •