får ikke lyd fra tven ut på anlegget

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer brunauge sin avatar
    Medlem siden
    Apr 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question får ikke lyd fra tven ut på anlegget

    Hei, har følgende tv:

    LG 37LC2RB: http://elink2.gnt.ee/productimages/LC2RB.jpg

    og følgende forsterker:

    TEAC ag-7D: http://www.avland.co.uk/teac/ag7d/ag7dlrg.jpg
    forsterker bak: http://www.exhibo.it/Audio/teac/Home...AG-7D_rear.jpg

    det som er problemet er at jeg ikke klarer å få lyd fra tven ut gjennom forsterkeren.

    har prøvd alt, men det mest "vanlige" er vel å ha en phono-kabel fra "variable aux out" bak tven til "in aux" bak forsterkeren. har jeg rett?
    dette fungerer ikke.

    Det er ikke noe problem med dvd, har en feit blå kabel fra dvd-spilleren til video-koblingen på forsterkeren, ble fortalt at jeg måtte ha den i butikken.

    noen som har denne tven og/eller forsterkeren og får ut lyd eller har samme problem?

  2. #2
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Variable audio out er sikkert riktig, men du kan vel prøve en annen inngang på receiver? Tape, CD, Video eller noe slikt? Bare ikke Phono.

    Deretter må du nødvendigvis velge input på receiver som samsvarer med inngangen du benytter.

  3. #3
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ha<r vært en del borti den forsterkeren.
    Men sidan du bruker "variable aux out" må sikkert dette signalet skrus opp, anbefaler deg å sette det til max, og så justerer du volumet via receiveren.

    Hvilken feit blaå kabel har du fra DVD til receiver, er det en som går fra DVD til digitalinngangen, eller er det en med to phonokontakter i hver ende?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  4. #4
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kikket litt i manualen til en annen LG, og som jakv skriver kan det være du må fikle litt i lydmenyen til TV'en.

  5. #5
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brunauge
    Hei, har følgende tv:

    LG 37LC2RB: http://elink2.gnt.ee/productimages/LC2RB.jpg

    og følgende forsterker:

    TEAC ag-7D: http://www.avland.co.uk/teac/ag7d/ag7dlrg.jpg
    forsterker bak: http://www.exhibo.it/Audio/teac/Home...AG-7D_rear.jpg

    det som er problemet er at jeg ikke klarer å få lyd fra tven ut gjennom forsterkeren.

    har prøvd alt, men det mest "vanlige" er vel å ha en phono-kabel fra "variable aux out" bak tven til "in aux" bak forsterkeren. har jeg rett?
    dette fungerer ikke.

    Det er ikke noe problem med dvd, har en feit blå kabel fra dvd-spilleren til video-koblingen på forsterkeren, ble fortalt at jeg måtte ha den i butikken.

    noen som har denne tven og/eller forsterkeren og får ut lyd eller har samme problem?

    Tittet litt i manualen til modellen din, side 53 forteller om forholdet mellom ekstern lydkilde og de interne HT. Det ser ut som om du må slå de interne av ved bruk av ekstern lydkilde.
    Vedlegg 18707

  6. #6
    Newcomer brunauge sin avatar
    Medlem siden
    Apr 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Ha<r vært en del borti den forsterkeren.
    Men sidan du bruker "variable aux out" må sikkert dette signalet skrus opp, anbefaler deg å sette det til max, og så justerer du volumet via receiveren.

    Hvilken feit blaå kabel har du fra DVD til receiver, er det en som går fra DVD til digitalinngangen, eller er det en med to phonokontakter i hver ende?


    den fra dvd til digitalinngangen

  7. #7
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK. Skal ikke inn på noen stor kabeldiskusjon, men spesielt feit trenger vel ikke den kabelen å være.

    Men, jeg kom på noe annet også; du har koblet til AUX in, er denne satt opp til å ta imot analoge eller digitale signaler inn? Dersom den står til en av de optiske eller den koaksiale får du ikke lyd med den kabelen du bruker.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  8. #8
    Newcomer brunauge sin avatar
    Medlem siden
    Apr 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    OK. Skal ikke inn på noen stor kabeldiskusjon, men spesielt feit trenger vel ikke den kabelen å være.

    Men, jeg kom på noe annet også; du har koblet til AUX in, er denne satt opp til å ta imot analoge eller digitale signaler inn? Dersom den står til en av de optiske eller den koaksiale får du ikke lyd med den kabelen du bruker.

    kabelen er ikke så veldig feit nei..

    den går uansett inn i den inngangen du ser bak som heter "coax 1" (farge orange)

    lurer på om det er noe med innstillingene jeg og.. skal se litt nærmere, sier i fra hvis jeg finner ut noe.

  9. #9
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal stå en A helt til høyre i displayet når du har analogt signal om jeg ikke husker helt feil.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •