During i subwoofer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    During i subwoofer

    Heisann folkens!

    Jeg har en sunfire subwoofer som durer. Dette skjer når den er tilkoblet subwooferutgangen på recieveren, men ikke hvis jeg drar ut signalkabelen. (Denne er koblet til left på sub) Problemet forsvinner faktisk hvis jeg drar ut veggkontaktene på både sub og reciever og setter dem inn igjen, men etter en kort stund med spilling kommer det tilbake og nekter å forsvinne før jeg drar ut og setter i kontaktene igjen.
    Et merkelig fenomen til er at når jeg drar ut kontakten av veggen kommer det en kraftig puls fra sub som ikke høres bra ut for subben selv om signalkabelen først er dratt ut. Jeg har prøvd å koble til med vanlig høytalerkabel fra B speaker i stedet, men får samme problem... Er suwooferen min sjuk?:?

    Noen der ute med samme erfaring?

  2. #2
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    78
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som det samme problemet jeg hadde med en Acoustic Research sub for noen år siden. Mener å huske at det var en jordingsfeil et eller annet sted, enten på sub'en eller kontakta den sto i.

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Man drar ikke ut noen kabler når utstyret er på.....
    Har du noen antennekabler i nærheten ? Kanskje du trenger galvanisk skille ?
    http://avforum.no/forum/generelt-aud...lvanisk+skille

  4. #4
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ut som en jordingsfeil. Jeg prøvde suben på kjøkkenet i jordet kontakt, men det vare samme problem...
    Jeg bruker ikke antennekabel til tv..

  5. #5
    Intermediate hansam sin avatar
    Medlem siden
    Mar 2005
    Poster
    846
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Henter du strøm til suben fra en annen kurs enn den recieveren står på? Prøv å få de på samme. Og er det noe annet eksternt utstyr som er koblet til som kan dra med seg en jordingsbrum? Har du to eller flere trafoer som står veldig nære hverandrE? Prøv å øk avstanden i mellom trafoer.

  6. #6
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke så mye på jordingsfeil, ettersom problemet midlertidig forsvinner når du drar ut stikkontakten?
    For meg høres det mere ut som en forsterkerfeil.

  7. #7
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror du har en "sjukling" her.
    Normalt vil du høre during (50Hz) fra nettet ved typidk jordingdfeil ;(

    Tror du må til doktorn..

    /L

  8. #8
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Man drar ikke ut noen kabler når utstyret er på.....
    Har du noen antennekabler i nærheten ? Kanskje du trenger galvanisk skille ?
    http://avforum.no/forum/generelt-aud...lvanisk+skille
    Er enig med at det kan trenges et galvanisk skille.
    Selv om utstyret står på samme kurs og gjennom samme uttak i veggen så kan du oppleve støy som dette. Hvis det finnes en liten forskjell i hvordan reciever og subben behandler strømmen som kommer inn fra veggen, så kan du få slik støy. Slik ble jeg i allefall fortalt på Hifi klubben. (Vet ikke helt hvordan jeg skal forklare det )

    Jeg hadde tilsvarende støy men ikke mellom reciever og sub men mellom dvd-spiller og reciever. Selv om de var koblet gjennom samme Monster box.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •