Hva kan være feil?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hva kan være feil?

    Jeg har en denon pma-560 forsterker og 2 stk. jamo d 265 høytalere. har problemer med at at det kommer skurrelyd fra den ene høytaleren når jeg juster volumet opp/ned på forsterker. hører ingen skurrelyd når volum ikke endres.
    har dere peiling på hva problemet kan være?

  2. #2
    Intermediate Gwandarion sin avatar
    Medlem siden
    Sep 2005
    Poster
    4,126
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støvete eller dårlig volumpot, kjøp deg en boks trykkluft å blås det rent, om det ikke hjelerp burde du vurdere å få den skiftet.
    - Har du dette problemet i bare en kanal, eller flytter det seg om du kobller høyttalerene speilvendt?

  3. #3
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal jeg prøve. må jeg åpne forsterkeren eller holder det med å ta av "volumknotten" og blåse in fra front?

  4. #4
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville brukt electrocleaner eller lignende. Ta av lokket, lokaliser volumpotmeteret, spray og kjør det fra side til side en del ganger. La det tørke før du slår på igjen.
    Er ofte et hull i potmeteret du kan spraye inn i.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  5. #5
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min far hadde også dette problemet, løsningen hos han fant jeg ut var enkelt.. Dårlig kontakt i høyttalerledningen, stakk den lengere inn i terminalen, så forsvant skurrelyden ved volumendring..
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  6. #6
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror helst at det er potmeteret / volumkontrollen som er synderen her.
    Du må demontere dekselet på forsterkeren for å få adgang til potmeteret.
    Er du heldig sitter dette lett tilgjengelig for rens, slik Gwandarion og jakv foreslår.
    Over tid, får kullbanene i potmeteret et lag av "huståke" som lettest lar seg fjerne med et rensemiddel, i beste fall trykkluft på boks.
    En slik "reparasjon" er dessverre sjelden permanent, så for å bli kvitt problemet for godt bør du bytte potmeteret. En jobb du med fordel kan overlate til et elektronikkverksted, medmindre du er fortrolig med loddebolten.

  7. #7
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På PMA-1560 sitter potmeteret gjemt bak en egen print helt på høyresiden av forsterkeren, (se vedlegg) og det er faktisk av den litt påkostede sorten.
    Ta av toppdekselet og benytt en rensespray ala electronic cleaner, det er hull i potmeteret slik at du får inn røret fra sprayboksen.
    Det er rimelig trangt, men jeg tror du kan klare det fra oversiden.
    Hvis ikke må du ta av fronten og skru av mutteren som sitter rundt potmeterakselen og dytte det ut bakover.
    Kullbanene sitter helt foran og helt bak i potmeteret (for hhv venstre og høyre kanal), så forsøk å vri røret i begge retninger når du sprayer. Vri samtidig på volumknappen helt frem og tilbake.

    Med litt flaks fungerer det uten støy et år eller tre til

    Lykke til

  8. #8
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry, jeg leste Pma-1560, og ikke 560 :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •