uforklarlig god lyd far mobilen

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate dancemainia sin avatar
    Medlem siden
    Oct 2006
    Poster
    885
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    uforklarlig god lyd far mobilen

    hei, jeg har en sony ericson k750i, og her om dagen prøvde jeg og koble den opp till anlegget, og det ble en helt utrollig god, med ein voldsomme bass, ikkje skarp diskant eller noen ting, men en kompis av meg har w810i, og vi prøvde og koble den opp til anlegget, med same equalizer innstling, men da ble det mye dårligere en på k750i en min, det er da veldig merklig da dette er en oppgradert telefon, og en del dyrere en min, er det noen som har en forklaring på dette

  2. #2
    Active Kaffekopp sin avatar
    Medlem siden
    Oct 2005
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snodig!

    Var det samme sangene dere spilte? Lik komprimering også?

    Jeg solgte Ipoden min da jeg kjøpte Nokia telefonen min. Bedre lyd i Nokiaen.

  3. #3
    Intermediate dancemainia sin avatar
    Medlem siden
    Oct 2006
    Poster
    885
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kaffekopp
    Snodig!

    Var det samme sangene dere spilte? Lik komprimering også?

    Jeg solgte Ipoden min da jeg kjøpte Nokia telefonen min. Bedre lyd i Nokiaen.
    ja akkurat samme sangen, og mp3 format begge to, prøvde med eit par forskjellige og, men jeg har prøvd w300i, den var akkurat lik som w810i

  4. #4
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    1,353
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har nok med Firmware å gjøre, da w810 og k750 hardwaremessig er samme telefon

  5. #5
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må prøve dette, har K750i selv, kona har K610i og junior Z530.
    I'll be back! med resultater etterhvert..
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Måtte bruke overgang til hodetelefoner og en lakrissnor beregnet på MP3 spillere for å koble dette til anlegget. Prøvde også med Porta Pro via overgangen.
    Spilte samme sang (192kbps) en del ganger.

    Z530 var noe mer "innestengt" enn de to andre, som jeg ikke er helt sikker på om jeg hørte forskjell på. Kanskje det var byanser der, men så mye tid er jeg ikke villig tilå ofre på dette :-)
    Aner kanskje dog at jeg likte K610i et ørlite hakk bedre enn min K750i, tungt å innrømme, men dog...
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dancemainia
    ja akkurat samme sangen, og mp3 format begge to, prøvde med eit par forskjellige og, men jeg har prøvd w300i, den var akkurat lik som w810i
    Mp3 kan jo variere veldig på kvalitet da men... begge hadde samme kbps?

    Gratulerer med AVforums lengste setning forresten!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •