Problemer med anlegg NAD/CV

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 55
  1. #1
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med anlegg NAD/CV

    Hei!

    Jeg kjøpte for et par år siden et anlegg fra Hi-fi klubben, som besto av NAD C352 forsterker og CV CLSC-12.. Det var liksom det jeg tok meg råd til da..

    Men etter en tid merket jeg at det rett og slett var veldig tynt med bass i dette anlegget, men har til nå ikke gjort noe med det, ei heller funnet ut hvorfor!

    Så jeg lurer på om det er noen som har noe som helst slags forslag på hva det kan være som gjør at bassen ikke er der den skal være? Det er jo tross alt CV jeg snakker om, så litt må man da forvente?

    Har i kveld kjørt test-toner på alt fra 15 til 50 Hz, og uten de helt store resultatene.. Elementene beveger seg greit, uten at jeg trenger å bevege meg over klokka 11 på NAD'n, men det mangler FULLSTENDIG trykk! =\

    Hva skjer?

  2. #2
    Newcomer Hvard16 sin avatar
    Medlem siden
    Nov 2005
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikkje ett svar til deg, men skulle berre sei at eg har samme HT'r og har ikkje det problemet. Har ein NAD C372 på dei.

  3. #3
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Plassering har veldig mye og si, flytt litt rundt på høyttalerene og se om lyden blir noe bedre, mye å tjene der.

  4. #4
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De står godt ifra bakvegg, annet enn det kan jeg ikke begynne å flytte her, da blir det bare rot! xD

    De står ca 1/2 meter fra vegg bak, og med bra avstand til siden..

  5. #5
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Keltern
    De står godt ifra bakvegg, annet enn det kan jeg ikke begynne å flytte her, da blir det bare rot! xD

    De står ca 1/2 meter fra vegg bak, og med bra avstand til siden..
    Hehe, vet åssen det er.. Har problemer med det selv, men plasseringen av anlegget kan jeg ikke endre på (lite velkomment hos kjæresten). Hos meg forsvinner all bassen til der jeg har Pcen, og ikke noe jeg kan gjøre med det.

    Du vil som regel få et løft i bassen om du setter HT nærmere bakveggen, forsøk deg litt frem med avstanden.

  6. #6
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    179
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du prøvd loudness knappen eller bass instillingene?

  7. #7
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ingen loudness her, bare Tone Defeat, som jeg aldri bruker da det ikke har noen effekt.. og om jeg skrur til max bass, så er det egentlig ikke stor forskjell.. stygt redd det er NAD'n som har produksjonsfeil eller noe slikt.. =\

  8. #8
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NAD 352 er kanskje litt for liten til clsc12.. Men classic serien er også en av de CV seriene hvor bassen holde fin takt med resten, og ikke er overdreven. Så om det var ditt mål, så har du kanskje endt opp med feil CV serie. VE serien skal være mer bassete slik sett.

    Men jeg sier ikke at classic 12 ikke trykker, fordi med rett forsterker, så trykker den hinsides.

  9. #9
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg er klar over at den i bunn og grunn er litt for svak, men det burde da så absolutt være litt gøy å bruke anlegget, selv med denne forsterkeren!

    Klarer ikke å se for meg at dette skal ha mindre bass enn Dali 606'ene jeg hadde, sammen med en mye svakere pioneer forsterker..?

  10. #10
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du har ikke kobla høytalerene i feil fase da?

  11. #11
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hørtes lite sannsynlig ut, men du skal få lov å fortelle meg hva det er! :P

  12. #12
    Active Raven sin avatar
    Medlem siden
    May 2005
    Sted
    Tvedestrand
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva som er mye og lite bass er jo litt opp til hver enklet lytter, når det er sagt så er det jo tross alt snakk om en 12" i hver HT og det skal jo gi godt med bass. Klart den forsterkeren er jo ikke av det kraftigste slaget, så allverdens basstrykk kan man ikke forvente. Men tror fortsatt riktig plassering kan gjøre mye her.

    Edit:
    riktig fase er + og - fra forsterker, til + og - på høyttaler. Feil fase kan være + og - fra forsterker til + og - på den ene HT, og + til - og - til + på den andre HT.

  13. #13
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan si det slik, at dette anlegget kan ikke måle seg med bassen i pc-anlegget mitt, og der har basskassa 4" eller 5" element, og kanskje et par watt til å drive det hele! xD

    Plastikk anlegget til dama mi gruser jo anlegget mitt, så noe er jo feil...

    Det bør si sitt i grunn..

  14. #14
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ble nevnt feil fase, og flaut som det er, så er jeg ikke sikker på hva som menes.. =\ Hvordan kan man eventuelt klart å koble til feil fase?

    Det var antageligvis det jeg gjorde på et anlegg jeg prøvde en gang, da ble det fullstendig fu**ed lyd iaff... Men er rimelig sikker på at jeg ikke har kobla noe feil her nå.. I så fall skal noen få lov å fortelle meg hvordan det kan gjøres feil og hvordan man skal koble! Hehe!

  15. #15
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fase: Snu om på + og minus ifra forsterker til høyttaler.. da skal membranen vandre andre veien.

    Uansett, du får ikke samme "bassen" som i et godt PC anlegg.. du får en mer HIFI bass, som ikke er så overdreven og ullen. Kjør på med f.eks Prodigy - Breathe/firestarter etc... og dra på litt.. da burde ting skje.

  16. #16
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, da var det som jeg trodde.. Er ikke feil det nei!

    Men det jeg prøver å få fram da, er at anlegget på pc'en er IKKE bra, og det er heller ikke plastikkanlegget til dama.. Det var derfor jeg brukte det som eksempel..

    Og ikke tro jeg har dårlige ører bare fordi jeg kjører CV for øyeblikket!

    Jeg hører forskjell på god fast bass og myk ullen bass.. Jeg er ikke "CV-hue" selv om jeg kanskje fremstår som ett akkurat nå! :P

    Du snakker om å kjøre på med bassete musikk, men det hjelper ikke det altså, det blir bare ubehagelig å høre på.. Test-tonene jeg har prøvd burde jo riste løs mye av kåken her, om det ikke hadde vært noe feil altså.. Eller?

  17. #17
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bytt om på + og - bakpå en av høyttalerne, se om det hjelper..

  18. #18
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm.. kan ikke si jeg hørte noen spesiell forskjell, eller kjente for den skyld.. elementet går fram og tilbake uten at jeg merker noe spesiell forskjell.. =\

  19. #19
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøp større forsterker!!!!
    Det er min annbefaling

  20. #20
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde jeg hatt råd til det, hadde jeg gjort det.. men har kjøpt meg bil, så da er alt slikt utelukket langt framover i tid..

    Hadde vært moro å prøvd en forsterker av samme slag, slik at jeg kunne testa og sett om det er feil på den.. Men har jo faan ingen kamerater som har no særlig til anlegg så.. =\

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •