Problemer med anlegg NAD/CV - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 55
  1. #21
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hmm

    Et rart problem dette her i grunnen! har hørt CVs 12" riste hus før jeg så det virker som om noe er galt her ja.

    Ville i utgangspunktet tro det var noe mer enn for lite muskler som var problemet da selv en 352 har en del krefter på lager, tror de 12" jeg hørte for et par år tilbake var koblet på noe gammelt pioneer utstyr! ville tro at 352 hadde mer krefter enn den.

    Får si fra hvis alle tips her på forumet feiler, så kan man sikkert skaffe til veie en forsterker å teste med på oppsettet ditt for å se om det var forsterkeren som virkelig hadde slått seg vrang.

    Er fra Gjøvik traktene selv og kan kanskje ta meg en tur om ikke noe hjelper.
    Send i så fall en pm

  2. #22
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    var da ille da;)

    Sitat Opprinnelig postet av Keltern
    Hadde jeg hatt råd til det, hadde jeg gjort det.. men har kjøpt meg bil, så da er alt slikt utelukket langt framover i tid..

    Hadde vært moro å prøvd en forsterker av samme slag, slik at jeg kunne testa og sett om det er feil på den.. Men har jo faan ingen kamerater som har no særlig til anlegg så.. =\

    Er da ille at ingen av kameratene dine har noe gromt utstyr da.

    Får fikse på anlegget ditt så du får fristet dem litt

  3. #23
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe! Ja, er for ille.. De som har, har kun i bil, så.. xD

    Hadde vært gøy om hadde gått ann å lånt en forsterker av deg eventuelt! Har bil, så kan hente både deg og forsterker eventuelt!

    Jeg vil nok tørre å påstå at det er noe mer enn bare for lite krefter.. eller så er bare jeg som har driti på draget.. selv om det skal godt gjøres å gjøre noe feil på så enkle komponenter som det her!

  4. #24
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror jeg må revurdere lydkildene mine! xD Om jeg tar lyd fra tv'en og kjører denne over anlegget, så blir det noe HELT annet!

    Usikker på om det bare er veldig mye bass i signalet fra tv'en, eller om det rett og slett er alt det andre jeg har som leverer altfor lite, eller om det er forsterkern som er litt rar... Men det er iaff mye morsommere å høre musikk fra for eks. Mtv enn fra laptop'n (som har et helt forferdelig dårlig lydkort) og den alt for billige dvd-spilleren som dama brakte i hus!

  5. #25
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble litt skuffa når jeg skulle dra på musikk fra pc'en min her i sted (for første gang). Mangla både volum og trøkk.

    Har et SB Live 1024-kort som man skulle anta var "helt greit", samt en 300kr'ers signalkabel mellom denne og forsterkeren, men lyden ble skikkelig flat. Både DVD-spilleren og CD-spilleren leverer vesentlig mere krutt.

    Og da er det prøvd både 320kbps mp3'er, ogg og ikke minst flac..
    Er det rett og slett umulig å få skikkelig bra lyd fra pc'en, uten svindyre lydkort?

    Dette skulle forsåvidt være ett bidrag til å støtte din teori om at kilder absolutt har mye å si for lyden

  6. #26
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sb live 1024 er vel ikke "all that".. jeg fikk bra resultat med nforce2-lydkortet, men det er på linje med audiogy(2) på lydkvalitet...

    Det er også veldig ymse hva slags kvalitet det er på analogutgangen på laptoper... gruff.

  7. #27
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, neste gang det blir ny laptop på meg, så blir det en med både skikkelig lyd og bilde muligheter!

    Heldigvis har jeg Audigy 2 ZS på stasjonæren, men orker ikke flytte den slik at jeg får kobla anlegget til der.. =\ Men det fungerer 1000 ganger bedre enn AC97 greiene på laptop'en iaff!

  8. #28
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det innebygga kortet i HP-maskina produserer utrolig mye bedre lyd enn SB 1024-kortet i maskina hvertfall.. Men har i tillegg ett innebygga kort i stasjonærmaskina, mener at det også er ett nforce2-kort.. Kanskje prøve det også da.

  9. #29
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cls12

    hmm

  10. #30
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    133
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    cls12

    prøver å svare på et annet innlegg men legger seg her..

  11. #31
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lol, javel.. kjedelig! xD

    Har vel fått inntrykk av at laptop lyd er mer eller mindre sugen ganske generelt! Men det finnes jo helt sikkert unntak, men jeg vil tro at med for eksempel et eksternt lydkort ville gjort susen på det meste av slikt utstyr!

    Lurer på hva som ville vært en god og rimelig oppgradering fra SB Audigy 2 ZS?

  12. #32
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    forventninger kanskje?

    Sitat Opprinnelig postet av Keltern
    lol, javel.. kjedelig! xD

    Har vel fått inntrykk av at laptop lyd er mer eller mindre sugen ganske generelt! Men det finnes jo helt sikkert unntak, men jeg vil tro at med for eksempel et eksternt lydkort ville gjort susen på det meste av slikt utstyr!

    Lurer på hva som ville vært en god og rimelig oppgradering fra SB Audigy 2 ZS?

    Jeg har brukt min dell laptop en tid til mp3 avspilling uten at jeg har vert plaget med hvor "dårlig" det er, men det kan vel ha mye med forventninger å gjøre. Sett bort i fra det med dårlig kvalitet så er det ikke noe problem å få det til å låte høyt nok.
    Får det vel å merke til å låte langt bedre med 320mp3 eller flac når jeg brenner det til cd og spiller det på dvd spilleren.

  13. #33
    Active
    Medlem siden
    Nov 2006
    Poster
    405
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hei

    Sitat Opprinnelig postet av Keltern
    Hadde jeg hatt råd til det, hadde jeg gjort det.. men har kjøpt meg bil, så da er alt slikt utelukket langt framover i tid..

    Hadde vært moro å prøvd en forsterker av samme slag, slik at jeg kunne testa og sett om det er feil på den.. Men har jo faan ingen kamerater som har no særlig til anlegg så.. =\
    er for lite effekt i den 372 kjøp to stykk c272 å brokoble de da spiller de helt sykt hadde et slikt oppsett selv å det spilte møkka av allt annet jeg har hørt
    mvh

  14. #34
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AjSelj
    Jeg har brukt min dell laptop en tid til mp3 avspilling uten at jeg har vert plaget med hvor "dårlig" det er, men det kan vel ha mye med forventninger å gjøre. Sett bort i fra det med dårlig kvalitet så er det ikke noe problem å få det til å låte høyt nok.
    Får det vel å merke til å låte langt bedre med 320mp3 eller flac når jeg brenner det til cd og spiller det på dvd spilleren.
    Har da ingenting med forventninger å gjøre, annet enn at jeg forventer meg like mye eller mer bass i dette anlegget enn jeg fikk fra Dali 606 og Pioneer-forsterkern min for noen år tilbake!

    Har blitt litt tvilende til min tidligere påstand om at det er signalkilden(e) som gjør at det låter dårlig.. Da jeg synes det er mer sannsynlig at det er noe teknisk feil..

    Sitat Opprinnelig postet av ktm200
    er for lite effekt i den 372 kjøp to stykk c272 å brokoble de da spiller de helt sykt hadde et slikt oppsett selv å det spilte møkka av allt annet jeg har hørt
    mvh
    Jeg spiller ikke spesielt høyt, derfor synes jeg ikke at jeg trenger stort mer enn det jeg har! Såklart hadde det ikke gjort noe med 2-3-4 dobbling av effekten, men så lenge jeg aldri driver over halvt volum, så ser jeg ikke poenget, da jeg aldri mister kontrollen over elementene... Eller tar jeg bare helt latterlig feil her?

  15. #35
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når det gjelder spilling av musikk fra laptop til stereoanlegg så kan du få mye støy fra jord. Det anbefales å da spille mens laptopen går på batteri i tilfelle. Det finnes jo også slike galvaniske skiller (koster 150-400,-) som skiller jord fra et produkt fra jord på et annet produkt.

    Sikkert ikke de som skapte problemer hos deg men er greit å være obs på det.

  16. #36
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    elementært

    Det virker som om det er noe helt elementært galt med oppsettet ditt
    vanskelig å peke ut hva det kan være men kanskje en av ingangene dine er dårlig på noen måte, kilde, forsterker, kabler osv osv mange steder det kan være, men det skulle la seg gjøre ganske letvindt å finne feilen om du får lånt deg litt utstyr som helt sikkert virker så kan du bytte ut ett og ett komponent til du finner feilen.
    Det er vel å merke om du ikke har noen form for måleutstyr eller kan se feilen med det blotte øye.

    lån deg en grei integrert forsterker nede på emtech i gjøvik og en cd spiller av et slag kanskje det vil gi deg svarene du trenger.

  17. #37
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, tenkte tanken i dag.. Men jeg tenkte på Hifiklubben på Lillehammer jeg da..

    Hvor ligger emtech, og hvor mye tror du de vil ha for å låne bort utstyr (om det i det hele tatt er aktuelt)?

  18. #38
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    joda

    Sitat Opprinnelig postet av Keltern
    Ja, tenkte tanken i dag.. Men jeg tenkte på Hifiklubben på Lillehammer jeg da..

    Hvor ligger emtech, og hvor mye tror du de vil ha for å låne bort utstyr (om det i det hele tatt er aktuelt)?

    Hifi klubben låner nok ikke ut så mye så vidt jeg vet, men emtech ligger over CC bortest mot den lille inngangen. Mye stilig utstyr der!
    Om du "vurderer" å kjøpe noe hos dem så får du låne med deg å teste hjemme hos deg.

  19. #39
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, tanken med hifiklubben var å ta med meg forsterkeren min dit, slik at jeg eventuelt kunne fått testa den der.. Men det er vel lite sannsynlig..

    Hehe! Frekt! :P Hva skal jeg si når jeg kommer dit da..? "Hei! Jeg har et sett med CV CLSC-12, også lurer jeg på å kjøpe ny forsterker.. Kan jeg ta med den her hjem å teste?" :P

    Er kanskje ikke værre enn det..

  20. #40
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Har hatt samme problem! Jeg byttet bare "fase", og alt ble mye bedre bare bytt + og - på forsterkeren på en av kanalene, så bør det funke....( hvis dette er problemet da)

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •