forferdlig summing\skurring

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    forferdlig summing\skurring

    har en hk 970 som er koblet til datan(phono til minijack) tror jeg det heter
    bruker eit integrert lydkort.

    problemet her er at det blir veldi mye summing fra høytalerene når jeg har forsterkeren koblet til datan.
    har jo eigentli ikkje så mye å si, men det itriterer meg når foreksempel det blir byttet sang, det er litt stille i sangen eller jeg har på vekkeklokke fra datan.

    er det noe jeg kan gjer med dette?

    innstillinger på datan? nye kabler? nytt lydkort?
    med nye ledninger og kabler vil det blir bedre lyd av det?

  2. #2
    Intermediate
    Medlem siden
    Feb 2006
    Poster
    604
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du bruker phono-inngangen på forsterkeren er det feil. Den er kun til platespiller.

  3. #3
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ESH
    Hvis du bruker phono-inngangen på forsterkeren er det feil. Den er kun til platespiller.
    tror han mener phono kabel:P hvilket merke er kabel? lukter biltema her:-D

  4. #4
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er en typisk feil du får når du har kabeltv i huset.
    Har du kabeltv så prøv å napp den ut og se om det forsvinner,kjøp deg galvanisk skille å sett på den kabelen.
    Elkjip.expert,siba med flere selger dette.


  5. #5
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt samme problem selv med PCminijack->RCAforsterker. Dette kom rett og slett av støy fra lydkortet (integrert i en bærbar). Alle mulige støykilder ble tydeligvis plukket opp i lykortet og overlevde DA-konverteringen. Eventuelt var det den analoge biten fram til minijack-koblingen som plukket opp støy. Virket nesten som det var harddisken som var hovedsynderen.
    Lyden skurret og var helt uholdbar.

    Kjøpte så et brukt M-Audio eksternt lydkort (USB-tilkobling til PC) til 800,-, og lyden ble fantastisk bra!

  6. #6
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    veit ikkje kva merke det er på kabelen, men trur den er kjøpt på elkjøp eller expert. Men trur ikkje det er den som er problemet for ha prøvd med en annen kabel og fra mp3 spilleren, men annen kable er det likt, men fra mp3 spilleren er det heilt fint. eller vist eg tar volumet opp på fult får eg ca halvparten av samme summing uten sang.

    Vi har ikkje kabel tv så trur ikkje det er problemet heller.

    Men eg trur problemet er det som Trumpetguy sa om lydkorte.

  7. #7
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vist da kan løsast med nytt lydkort e da noken så har noen gode forslag på lydkort til rund 800 kr

    skal brukast 90% til musikk.

  8. #8
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    http://www.hpx.no/aspx/prdinfo.aspx?plid=11995
    er det verd pengene? noen som har prøvd da?
    andre forslag?

  9. #9
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det Trumpetguy sa er jeg helt sikker på at er problemet
    Det kan fikses på andre måter enn og kjøpe nytt lydkort også, men husker ikke helt hvordan. Husker jeg så en tråd på hardware.no og der var det noen som hadde svar.

    Ellers for du sikkert perle lyd med det lydkortet der, men hvis du skal spille av nedlasta musikk (mp3filer) så er det vel ikke så mye vits med et så bra kort.

  10. #10
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja tenkte eg og på. så eit billiger hadde vert bra. men finner bare veldi billig dritt til rund 150 kr og kort for 5.1 og slikt, og det har ikkje eg brukt for.
    vil heller ha eit litt bra til stereo til rud 200-800 kr.

  11. #11
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    pliss. noen som kan hjelpe meg med å finne eit lydkort?
    har ikkje så god peilig på dette. har rca eller ka no da heite på forsterkeren

  12. #12
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann!
    har ikke lest hele tråden, men

    Er ikke sikkert du trenger å bytte lydkort..
    Hvis du har en link (kabel) mellom TV og forsterker, prøv å ta ut den.. Det gjorde jeg nå nettopp og da blei det bra!

    Dette er fordi det elektriske anlegget i huset ditt og kabeltv kabelen inn i huset har forskjellig jordingspotensialer, og det oppstår en spenningsforskjell der, som resulterer i at det durer i høyttalere.

    Jeg skal prøve å legge en utjevningsforbindelse mellom chassis på antennekontakten og jordingen i huset. Regner med at problemet forsvinner da!

  13. #13
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eg fant nett i sta eit gammelt lydkort i ein eske og kobla da til. Og vips der var probleme løst:-D

  14. #14
    Newcomer mobfox sin avatar
    Medlem siden
    Dec 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bauer
    Heisann!
    har ikke lest hele tråden, men

    Er ikke sikkert du trenger å bytte lydkort..
    Hvis du har en link (kabel) mellom TV og forsterker, prøv å ta ut den.. Det gjorde jeg nå nettopp og da blei det bra!

    Dette er fordi det elektriske anlegget i huset ditt og kabeltv kabelen inn i huset har forskjellig jordingspotensialer, og det oppstår en spenningsforskjell der, som resulterer i at det durer i høyttalere.

    Jeg skal prøve å legge en utjevningsforbindelse mellom chassis på antennekontakten og jordingen i huset. Regner med at problemet forsvinner da!
    Tusen takk for tipset!! :-D

    Har dataen koblet til anlegget og sleit med ekkel summing i høytalerene. Etter å røska ut kabelen som står i tven, ble det stille...!! :-O Kabelen som stod i tven, går til dvd-spilleren, som igjen er koblet til anlegget.

    Hmm så enkelt kunne det gjøres....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •