Ikke samspill mellom lyd og bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ikke samspill mellom lyd og bilde

    Da jeg koblet opp lerret og projektor er det tidvis ikke samspill mellom lyd og bilde.

    Har forsøkt å forandre avstand uten at det hjelper. Har funnet en avstand, men av og til er det ikke samspill.

    Mulig jeg har center for lavt? Den er under selve lerrete. Skal forsøke å senke lerrete og se om det hjelper.

    Noen av dere som vet hva det kan være?

  2. #2
    Newcomer Shrike sin avatar
    Medlem siden
    Jul 2006
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugen
    Da jeg koblet opp lerret og projektor er det tidvis ikke samspill mellom lyd og bilde.

    Har forsøkt å forandre avstand uten at det hjelper. Har funnet en avstand, men av og til er det ikke samspill.

    Mulig jeg har center for lavt? Den er under selve lerrete. Skal forsøke å senke lerrete og se om det hjelper.

    Noen av dere som vet hva det kan være?
    Mener du at lyden er ute av sync?

  3. #3
    Intermediate nordvest sin avatar
    Medlem siden
    Apr 2004
    Poster
    661
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke lip-sync problemer du er kommet borti da? Dvs. at projektoren bruker litt tid å skalere opp bildet den får fra dvdspilleren, mens lyden kommer raskere fra reciever slik at lyden ligger litt foran bildet?

    I tilfelle må du vel ha en reciever eller dvd-spiller hvor du kan forsinke lyden for å få samsvar mellom lyd og bilde.

  4. #4
    Active Sizedoesmatter sin avatar
    Medlem siden
    Oct 2006
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk akkurat samme problemet da jeg koblet opp PJ"n,men "center-delay" på forsterkern orndet biffen:-)

  5. #5
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen spillere eller recivere har noe som heter audio delay, dette er vel for slike problem. Ta en titt i menyen.

  6. #6
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser ikke ut til at Denon AVR 1905 har lipsync eller audio delay. Er det et alternativ å koble DVD rett på projektor?

  7. #7
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har koblet PJ'en til DVD'en. Har ikke HDMI på receiveren.

    Prøvde samtidig å se film på plasmaen og kom vel fram til at det er stort sett det samme. Men når jeg ser med PJ er lyden av og til ikke i sync.

    Hadde kanskje forstått hvis det var sånn hele tiden, men det er bare av og til det ikke er samspill.

  8. #8
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er Plasma koblet gjennom receiver? Hvis ikke bør du vel prøve det for å se om du får samme problem når både lyd og bilde går gjennom receiver. Merkelig problem hvis det bare er tidvis. Er det noen spesielle scener på noen DVD som alltid gir denne effekten, eller er det også tilfeldig?

  9. #9
    Active Sizedoesmatter sin avatar
    Medlem siden
    Oct 2006
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det viser best på konsert-dvd"r hos meg.Gjerne fordi man har flere referansepunkt enn bare en stemme. Fant ut at "Eagles-Hell freezes over" var glimrende å justere inn delayen med. (forøvrig en dvd alle bør ha)
    Kjører hdmi direkte fra dvd til pj

  10. #10
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Er Plasma koblet gjennom receiver? Hvis ikke bør du vel prøve det for å se om du får samme problem når både lyd og bilde går gjennom receiver. Merkelig problem hvis det bare er tidvis. Er det noen spesielle scener på noen DVD som alltid gir denne effekten, eller er det også tilfeldig?
    Komponent fra DVD til plasma. Eneste kontakt plasma har med receiver, er audio(tv-inn).

    Plasma --> DVD --> RGB
    PJ --> DVD --> HDMI

    Ingen bildesignaler går gjennom receiver.

    Så plasma og PJ er koblet likt, bortsett fra HDMI og RGB.

    Svarte jeg på spørsmålet ditt?

  11. #11
    Active hackpacker sin avatar
    Medlem siden
    Feb 2006
    Poster
    360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Haugen
    Jeg har koblet PJ'en til DVD'en. Har ikke HDMI på receiveren.

    Prøvde samtidig å se film på plasmaen og kom vel fram til at det er stort sett det samme. Men når jeg ser med PJ er lyden av og til ikke i sync.

    Hadde kanskje forstått hvis det var sånn hele tiden, men det er bare av og til det ikke er samspill.
    Se om du får prøvd med en komponentkabel rett fra DVD spilleren. Det kan av og til bli sync problemer når en kjører HDMI til projektor.

    Er verdt et forsøk

  12. #12
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv komponent fra DVD til receiver, og komponent til både plasma og projektor derfra.

  13. #13
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    1,183
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har for tiden ikke lang nok komponent til å utforske dette.

    Men har delvis fått det riktig nå. Men fortsatt er det av og til lyd og bilde ikke stemmer. Skjønner ikke helt hvorfor det bare er av og til.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •