Dårlig lyd fra center v/Dolby Digital

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 25
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårlig lyd fra center v/Dolby Digital

    Kjøpte meg idag en Denon DVD-1705 og koblet opp dette slik som jeg iallefall tror det skal være (er vel ikke så mange måtene å gjøre det på).

    Nå prøvde jeg en av Ringenes Herre filmene, men får ikke skikkelig lyd i centeren. Dette skjer altså når forsterkeren automatisk stiller seg inn på Dolby Digital.

    DVD spilleren er koblet til forsterkeren via en Coaxial kabel (digital) og det går en scart kabel til TV'en. Blir dette feil?

    Kjører jeg 5ch stereo, er lyden helt fin på alle høytalere.

  2. #2
    Newcomer SunnyBOy sin avatar
    Medlem siden
    Oct 2004
    Poster
    155
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se etter at du velger 5.1 dd eller dts i filmen. under spilling eller i menyen. ???
    Kan jo hende den setter seg i 2.0 stereo ???

  3. #3
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den ble satt til 5.1 DD.

  4. #4
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjott
    Kjøpte meg idag en Denon DVD-1705 og koblet opp dette slik som jeg iallefall tror det skal være (er vel ikke så mange måtene å gjøre det på).

    Nå prøvde jeg en av Ringenes Herre filmene, men får ikke skikkelig lyd i centeren. Dette skjer altså når forsterkeren automatisk stiller seg inn på Dolby Digital.

    DVD spilleren er koblet til forsterkeren via en Coaxial kabel (digital) og det går en scart kabel til TV'en. Blir dette feil?

    Kjører jeg 5ch stereo, er lyden helt fin på alle høytalere.

    HMM mybe du må gå inn i forsterkeren å heve lyden på center?

  5. #5
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde dette, men selve stemmene ble ikke noe bedre av den grunn. Kun den "skrale" lyden som var der fra før som ble høyere.

  6. #6
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Først og fremst, hvilke høyttalere har du? Dersom ikke de to fronthøyttalerne og senteren har nogenlunde samme motsand, vil du jo måtte korrigere for å få likt lydtrykk over hele linja. Har du en lydtrykksmåler tilgjengelig skal jo dette går kjapt å sjekke.

    En annen tanke er at senterkanalen ikke er like bra som frontene dine. I dette tilfellet er det liten vits med en senterkanal, og du kan kanskje være bedre tjent med å kjøre "phantom senter", altså at du kobler bort senteren og frontene gir all lyd.

  7. #7
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjott
    Kjører jeg 5ch stereo, er lyden helt fin på alle høytalere.
    Da er vel eneste feilkilde ett av følgende:

    a) Feil i receiverens dekoding av DD (lite trolig)
    b) Feil i lydsporet på filmen du har prøvd (har du prøvd mer enn en)?

  8. #8
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du det slik på alle filmer med DD, hvordan er det evt. med DTS?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  9. #9
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Først og fremst, hvilke høyttalere har du? Dersom ikke de to fronthøyttalerne og senteren har nogenlunde samme motsand, vil du jo måtte korrigere for å få likt lydtrykk over hele linja.
    Både fronter og center skal være 4 ohm.

    Sitat Opprinnelig postet av Tiger
    Da er vel eneste feilkilde ett av følgende:

    a) Feil i receiverens dekoding av DD (lite trolig)
    b) Feil i lydsporet på filmen du har prøvd (har du prøvd mer enn en)?
    Jeg skal prøve med flere filmer og se om det er likt på de også, men har prøvd Ringenes Herre 1,2,3 her nå og alle er samme.

    Sitat Opprinnelig postet av jakv
    Har du det slik på alle filmer med DD, hvordan er det evt. med DTS?
    Er samme der også.

  10. #10
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje det ikke har noen betydning, men "sikkerhetskretsen" slår seg veldig lett inn. Har jeg den f.eks. i "sorround modus" og jeg bytter tilbake til 2ch stereo, slår sikkerhetskretsen inn (nesten hele tiden). Alle kanaler er tilkoblet foruten "center bak", men den er utkoblet via forsterkeren.

    Begynner nesten å tro det er noe galt med forsterkeren. Forsterkeren er av typen Denon AVR-1705.

  11. #11
    Newcomer hingst sin avatar
    Medlem siden
    Mar 2006
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du kobla rett? minus frå forsterker til minus til center og pluss til pluss?

  12. #12
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er koblet riktig, dobbelsjekket nå. Lyden er jo bra når jeg kjører 5ch stereo f.eks.

  13. #13
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du prøve å kjøre lyden analogt inn og bruke enten Dolby Prologic eller DTS Neo? Og se om du får noe i senteren da.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  14. #14
    Newcomer stigarve sin avatar
    Medlem siden
    Mar 2006
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke noe på innstillingene til dvd spilleren du kan fikse på?

    F.eks. å bestemme hvor du tar lyd ut i fra.. Coax, optisk osv...

  15. #15
    Active Sizedoesmatter sin avatar
    Medlem siden
    Oct 2006
    Poster
    411
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problem før jeg bytta til optisk fra dvd til reciver......
    Må av og til slå suorondfunk. av og på igjenn for at recivern skal velge riktig.
    Har du "center delay" inst? På min kan kan jeg kun justere dette på "onscreenmeny" Lykke til:-)

  16. #16
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Kan du prøve å kjøre lyden analogt inn og bruke enten Dolby Prologic eller DTS Neo? Og se om du får noe i senteren da.
    Kan prøve dette i løpet av dagen.

    Sitat Opprinnelig postet av stigarve
    Det er ikke noe på innstillingene til dvd spilleren du kan fikse på?

    F.eks. å bestemme hvor du tar lyd ut i fra.. Coax, optisk osv...
    Må sjekke manualen å se om jeg finner noe.

    Sitat Opprinnelig postet av Sizedoesmatter
    Hadde samme problem før jeg bytta til optisk fra dvd til reciver......
    Må av og til slå suorondfunk. av og på igjenn for at recivern skal velge riktig.
    Har du "center delay" inst? På min kan kan jeg kun justere dette på "onscreenmeny" Lykke til:-)
    Så du mener det kan ha noe å si om jeg bytter til optisk?

  17. #17
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror muligens det er centerhøytaleren som lurer meg. Mulig deffekt delefilter eller noe. Prøvde en annen høytaler på centerkanalen nå og da ble lyden bra.

    Noen med tips hvordan jeg kan måle centeren og finne feilkilden?

    Centeren er av typen Dynabel Set.

  18. #18
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du eller en kompis et multimeter kan du jo alltids sjekke om spolen(e) er brent av ved å ohme elemenetene. Skal være litt lavere enn nominell impedans, dele på 1,3 så er du i nærheten. Eks. Nom 8ohm blir ca. 6,2ohm.
    Ellers kan du jo sjekke at alle kabler sitter godt osv.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  19. #19
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å koble til senteren til en av front-utgangene? da vil du jo fort høre om den låter veldig forskjellig fra frontene.

  20. #20
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av baretull
    Hva med å koble til senteren til en av front-utgangene? da vil du jo fort høre om den låter veldig forskjellig fra frontene.
    Koblet en av frontene mine på center-kanalen og centeren på en front-kanal. Da ble lyden bra i "centeren", men dårlig på den ene "fronten". Så konklusjonen er vel at det er noe galt med centeren. Den spiller iallefall ikke likt som resten viss den er i orden :-x

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •