Hjelp meg, mye støy på høyttalerne

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 45
  1. #1
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Hjelp meg, mye støy på høyttalerne

    Har fått byttet komponentsett i dag fra Nad til Talk, det første jeg merket var en utrolig summelyd på høyttalerne.. Hva der dette, hvordan løser jeg problemet?

    Hva kan slå inn? Kan varmekabler slå inn??
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  2. #2
    Intermediate C. Alshus sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Halogenlys i stua?

  3. #3
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av C. Alshus
    Halogenlys i stua?

    Ja?? Men ikke dimmer
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  4. #4
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy

    Kan være signal kablene dine som ikke er godt nok skjermet. Prøv og bytt signalkabler.

  5. #5
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av larsjoh
    Kan være signal kablene dine som ikke er godt nok skjermet. Prøv og bytt signalkabler.

    Har prøvd men hjalp ikke;(
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  6. #6
    Intermediate Mor10 sin avatar
    Medlem siden
    Sep 2005
    Poster
    2,418
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du gått fra jordet til ikke-jordet forsterker.
    På min Sunfire er det "jordet" kabel, men kun 2 pinner i kontakten på forsterkeren. Mulig det er mye støy på strømnettet ditt.

  7. #7
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mor10
    Har du gått fra jordet til ikke-jordet forsterker.
    På min Sunfire er det "jordet" kabel, men kun 2 pinner i kontakten på forsterkeren. Mulig det er mye støy på strømnettet ditt.

    Min forsterker har jordet kontakt, Naden hadde det ikke, hva kan jeg gjøre?
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  8. #8
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan denne hjelpe?

    emtech as
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  9. #9
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å flytt effektforsterker vekk fra pre, kilde osv.
    kan vel ikke være store lyden? noen forsterkere er bare slik og det bør ikke ha noe å si.

  10. #10
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    prøv å flytt effektforsterker vekk fra pre, kilde osv.
    kan vel ikke være store lyden? noen forsterkere er bare slik og det bør ikke ha noe å si.

    Ganske høy, ikke slik at jeg må holde for ørene, men bråker betydelig mer en Naden, har hør denne hos Resonans i Stavanger, da var det ikke noe støy
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  11. #11
    Newcomer Aftensvermer sin avatar
    Medlem siden
    Dec 2006
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har også problemer med støy. bruker optisk, og det er støy i høyttalerne selv om kun reciever-høyttaler som står på i rommet. Ingen kabler ligger nære hverandre. Plagsomt

  12. #12
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hm fra lytteposisjon? de fleste brum og sus forsvinner etter en meters avstand.
    å legge øre inntil baffelen og klage på en liten lyd blir bare dumt, men ser ikke ut som det er slik i ditt tilfelle.

  13. #13
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurer på om problemet ligger i effektforsterkeren, når jeg koblet den ut brukte Nad'en koblet fra main out på forforsterkeren til cd-inn på naden forsvant den høye susingen, bare den tradisjonelle lille susen som jeg hadde før var der..
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  14. #14
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoJ
    Lurer på om problemet ligger i effektforsterkeren, når jeg koblet den ut brukte Nad'en koblet fra main out på forforsterkeren til cd-inn på naden forsvant den høye susingen, bare den tradisjonelle lille susen som jeg hadde før var der..

    Eller kan det være noe annet også??
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  15. #15
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har noen tanker??
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  16. #16
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har vært borti problemet før?
    Har kjøpt meg nytt anlegg, Talk Electronics, fikk dem i dag koblet dem opp, så... Mye støy, har hatt det før også med Nad'en men dette her var mye. Koblet så av effektforsterkeren, brukte nad'en som effekt, da var den gode gamle lille støyen der, men ikke den voldsomme suselyden. Høres det ut som effektforsterkeren, eller kan det være at Talk'en er mer ømfintlig for nettstøy??
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  17. #17
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva kan man gjøre?
    vanskelig å vite her fra forumet hvordan støy det er også...
    kanskje noen kondensatorer begynner å gå... who knows. deal with it eller klag til selger

  18. #18
    Newcomer
    Medlem siden
    May 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy

    Hei,

    Det er troligvis et jordingsproblem som fører til støyen.

    Koble fra alt av signalkabler, se om støyen fortsatt er der. Sannsynligvis er den ikke det.
    Det er sikkert oppstått en jordingssløyfe mellom komponentene dine, dette spesiellt dersom tv, radio, datamaskin etc. er tilkoblet.

    Prøv å kjøpe deg en ujordet strømpadde hos IKEA etc. Koble anlegget gjennom denne, alle komponenter.

    Hvis ikke støyen forsvinner nå, får du levere dem inn for en liten sjekk.

  19. #19
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når drar ut signalkablene fra forforsterker til effektforterker så er lyden der fremdeles Har prøvd både jordet og ujordet kontakter:cry: Hvorfor fungerte denne på Nad'en men ikke nå??
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  20. #20
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som om det er jordsløyfeproblemer som cpc sier. Jeg hadde et tilfelle av dette for et par år siden, merka ingenting til det før jeg hadde to komponenter tilkoblet jord.
    Fikk råd om å kun jorde en komponent i anlegget, jeg fulgte dette rådet og det fungerte utmerket, jeg valgte å jorde preampen siden denne fungerer som en hub for alt annet i anlegget.

    Test med en ujordet strømdeler som cpc sier, håper det hjelper deg. Ingenting er vel mere irriterende enn å få problemer med noe nytt utstyr :evil:

    Men du har vel fått hørt litt på Talk komponentene allerede? Og det høres vel bra ut? :-D


    A

    edit: Jeg hjalp en kollega med å fjerne nettbrum på noen gamle effektforsterkere for et par uker siden. Løsningen var å lage nye signalkabler som hadde skjermen tilkoblet kun i avsender enden. Dette fjernet all støyen (bortsett fra egenlyden i forsterkeren) fra anlegget, men i dette oppsettet er det et par meter strekk fra preamp til effektamp, noe jeg ikke regner med at du har ;-)

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •