Brum med pc koblet til receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brum med pc koblet til receiver

    Min første tråd i forumet, håper den er riktig plassert.
    Problemet mitt er at jeg hadde koblet en pc via lydkortet inn på min gode gamle Tandberg TR 1040 (tape in), dette resulterte i en svak brumming. Jeg prøvde litt forskjellig, skiftet ledning og støpsel på Tandbergen til jordet, det ble bedre, men ikke bra. Pc'n er jordet. Prøvde en ny forsterker sønnen min hadde bygd, ingen brumming. Jeg kjøpte da en NAD 319 integrert forsterker, virket topp helt til jeg koblet på en tuner jeg også kjøpte, da var brummingen tilbake.
    Tydlelig at tuneren og pc'n ikke trives helt godt sammen, hver for seg koblet til NAD'n virker de helt topp.
    Håper det er noen som kan hjelpe meg med problemet mitt, på forhånd takk!

  2. #2
    Newcomer raven8 sin avatar
    Medlem siden
    Nov 2004
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv ledning med bedre jording "støybeskyttelse" fra dataen til Nad. Virker som ledningen plukker opp støy fra radiosenderen.

  3. #3
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høres ut som forskjellig "jordingsnivå". kjøp et galvanisk skille da er problemet løst.

  4. #4
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for bidragene så langt, hva er et galvanisk skille og hvor får jeg kjøpt det?

  5. #5
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemet løst

    Et galvanisk skille fra El-kjøp til kr 99.- gjorde susen, takk for hjelpen!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •