skurre lyder og sprake lyder når jeg spiller fra pc.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    skurre lyder og sprake lyder når jeg spiller fra pc.

    hei, etter at jeg kjøpte h/k 435 forsterker har jeg lagt merke til at når jeg spiller musikk fra pc så kommer det innimellom skrape lyder og sprake lyder mens jeg spiller litt høy musikk, og det kommer knitre lyder når jeg skrur opp volumet, hva kommer dette av? er ikke noen equalisere eller noe som kjører på pcn så er bare rent signal sent videre til reciver, men lurer litt på om det kan komme av at det integrerte lydkortet i pcn kanskje plukker opp støy og dermed kommer det knitrelyder etc, høres nesten ut som om det kommer sånne klippe lyder, men jeg vet at jeg ikke presser forsterkeren og høyttalerne for mye, for det kommer innimellom på lavt volum også.

    er dette skadelig for høyttalerne/forskerkeren?
    det var ikke slik med nad'en jeg hadde, men h/k en har kanskje litt mer følsom elektronikk som har enklere å påvirke?

  2. #2
    Newcomer Aftensvermer sin avatar
    Medlem siden
    Dec 2006
    Poster
    91
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan godt være som du sier at lydkortet fanger opp støy, eventuelt at signalkablene dine fanger opp støy fra f.eks strømkabler i nærheten?

  3. #3
    Newcomer nutts sin avatar
    Medlem siden
    Dec 2005
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har opplevd det samme med integrerte lydkort, både under lesing fra disken ved kopiering osv og under kun å spille musikk. Hos meg ble problemet borte når jeg satte inn ett nytt lydkort.

  4. #4
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok, takk for svar.

    men er disse lydene noe skadelig for høyttalerne på noen måte?

  5. #5
    Newcomer mmes sin avatar
    Medlem siden
    Jul 2005
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde samme problem selv med mitt integrerte lydkort, men bytta til optisk kabel, noe som skiller pc og forsterker 100% elektrisk og hindrer at kabelen fanger opp støy på veien og da ble det perfekt.

  6. #6
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg kjører optisk.

    da kan det vel kanskje ikke være at det blir samlet opp støy likevel?

  7. #7
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vell, jeg har opplevd att lydkortet har "sprengt" det funka helt fint i 2 år.
    til en dag det plutselig låt forjævelig, skurra spraka nesten hele tiden, og når det ikke var skurring så hørtes høyttalerne sprengt ut.

    det løste jeg ved å kjøpe ett nytt lydkort, til den utrolige summen 298kr:-D
    det funker enda trur jeg, har ikke brukt det lydkortet siden jeg kjøpte ny pc.

  8. #8
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lite triks som har funket hos meg: Gå inn i volume control og demp ALT annet enn master volume og wave..

  9. #9
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det som har funket med meg flere ganger med integrerte lydkort er å FJERNE dempingen på alt
    men det har nok ingenting med skraping å slikt å gjør

  10. #10
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    det som har funket med meg flere ganger med integrerte lydkort er å FJERNE dempingen på alt
    men det har nok ingenting med skraping å slikt å gjør
    Hehe skal ikke være enkelt

  11. #11
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå gir jeg opp snart, sprakingen og sånt bli bare verre og verre, nå merker jeg også at det kommer riste lyder fra kassa til høyttalern, slik har det ihvertfal ikke vært før, hva skjer?

    skal vel prøve med et nytt lydkort engang i tia.

  12. #12
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Still ned WAW ,eventuellt master volume for pcen! Høres ut som du har lyden stillt for høyt slik at lyden blir dobbelt forsterket når den når høyttalerene.

  13. #13
    Active
    Medlem siden
    Dec 2005
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du mulighet til å kjøre coaxial? Hadde samme problemet som deg, men bytta til coax og nå funker det fint!!!

  14. #14
    Active
    Medlem siden
    Dec 2005
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lars J
    Still ned WAW ,eventuellt master volume for pcen! Høres ut som du har lyden stillt for høyt slik at lyden blir dobbelt forsterket når den når høyttalerene.
    Når man kjører digitalt har vel ikke master volume noe å si? Jeg får ihvertfall ikke hverken stillt opp eller ned lyden på pcn, er pent nødt til å bruke fjernkontrollen til forsterkeren!:evil:

  15. #15
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jo, lyden hos meg blir endret når jeg stiller på den wave og master volume, men skjønner ikke hvorfor, det tyder jo på at signalet ikke blir sendt ubehandlet.

    men jeg lastet ned en plug-in til winamp som het "kernel streaming output" så hvis jeg kjører fra winamp nå så spiller det ingen rolle om jeg stiller på volumkontrollene i windows, men sprake lyden er der fortsatt og blir bare verre og verre, men det var aldirg slik med Nad forsterkeren jeg hadde, så jeg skjønner det bare ikke. og i alle andre programmet inkludert powerdvd som garanter står på at den bare skal bruke spdif blir lyden påvirket av den innebygde volumkontrollen i windows.

    men det med sprakingen, kan det være at det intgrerte lydkortet fanger opp støy (selvom jeg har koblet optisk) og at h/k er mer følsom på dette enn nad, og det er derfor disse sprake/knitre lydene kommer?

    Revol2k, hvilket program bruker du? og har du gjort noe spesielt for å få den til å sende signalet ubehandlet?

    btw: ja jeg har mulighet til å bytte til coax, men burde det ikke da bli enda mer støy? iogmed at jeg da ikke får noe galvanisk skille elns?

  16. #16
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er kjent med slike digitalfeil fra min gamle dvd10 iallefall...
    er det koblet analogt kan signalet fra lydkortet f.eks være 3-4v mens forsterkeren er laget for max 3, det kan gi forvrengning

  17. #17
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok nå er det stopp, aldrig mer fra pc, lydene blir verre og verre. det smeller skikkelig fra elementene innimellom akuratt som de er iferd med å gå istykker, og jeg har ikke noen dvd spiller eller noe, så det blir nok ikke noe lyd her på en stund:sad:

    fatter ikke hva det kommer av, all lyd er dempet på pc'n og jeg kjører optisk så det er galvanisk skille og det hele. Har også prøvd å blåse pc'n ren for støv uten at det hjalp noe.

    så hvis ingen kommer med en kjempe ide om hva som kan være galt her nå, så gir jeg opp det å spille fra pc, syns liksom det er så rart at det bare blir sånn på høyt volum, akurat som jeg holder på å sprenge høyttalerne, men jeg vet at de tåler mer, det er ikke så høyt, spilte mye høyere med den forrige forsterkeren min.

  18. #18
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marius_arnesen
    ok nå er det stopp, aldrig mer fra pc, lydene blir verre og verre. det smeller skikkelig fra elementene innimellom akuratt som de er iferd med å gå istykker, og jeg har ikke noen dvd spiller eller noe, så det blir nok ikke noe lyd her på en stund:sad:

    fatter ikke hva det kommer av, all lyd er dempet på pc'n og jeg kjører optisk så det er galvanisk skille og det hele. Har også prøvd å blåse pc'n ren for støv uten at det hjalp noe.

    så hvis ingen kommer med en kjempe ide om hva som kan være galt her nå, så gir jeg opp det å spille fra pc, syns liksom det er så rart at det bare blir sånn på høyt volum, akurat som jeg holder på å sprenge høyttalerne, men jeg vet at de tåler mer, det er ikke så høyt, spilte mye høyere med den forrige forsterkeren min.
    bytt lydkort!! har du den gamle forsterkeren enda? har du noen andre forsterkere tilgjengelig?
    hvis du har så er det verdt og prøve en annen forsterker.

  19. #19
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    emu 1212m fra procom.no er utrolig mye lyd for penga. 1500kr
    evt nye creative extreme audio til 6-700kr.
    billige cdspillere har ikke sjanse

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •