Sikring på 16A går når forsterkeren slåes på...

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 44
  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sikring på 16A går når forsterkeren slåes på...

    Fikk i dag en brukt forsterker i posten.
    RSP Technologies Surround 600 er modellbetegnelsen....
    Hehe. Litt merkelig, og ukjent for meg.
    Uansett... Når jeg koblet den til strømnettet gikk sikringen umiddelbart. Jeg gikk i sikringskapet og kneppet den opp igjen, og sikringen smalt rett ned igjen. Etter å ha gjentatt dette 4 eller 5 ganger stod sikringen...!
    Det er en ringkjernetrafo som er ca 18cm i diameter og 6-7cm høy. Står ingen spec på den. Forsterkeren er oppgitt til å yte 6 x 100watt i 8Ohm, og 150watt i 4Ohm.
    Dette er en 8-10 år gammel amerikansk konstruksjon beregnet på studiobruk. Tviler på at det er softstart på den. Vil tro at det hjelper. Vet noen om hvor det kan kjøpes ferdig, ev. om det er enkelt å bygge selv, og hvilke komponenter samt tegning jeg trenger?
    Takker for behjelpelige svar Smiley

  2. #2
    Active
    Medlem siden
    Aug 2006
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ole Brumm
    Fikk i dag en brukt forsterker i posten.
    RSP Technologies Surround 600 er modellbetegnelsen....
    Hehe. Litt merkelig, og ukjent for meg.
    Uansett... Når jeg koblet den til strømnettet gikk sikringen umiddelbart. Jeg gikk i sikringskapet og kneppet den opp igjen, og sikringen smalt rett ned igjen. Etter å ha gjentatt dette 4 eller 5 ganger stod sikringen...!
    Det er en ringkjernetrafo som er ca 18cm i diameter og 6-7cm høy. Står ingen spec på den. Forsterkeren er oppgitt til å yte 6 x 100watt i 8Ohm, og 150watt i 4Ohm.
    Dette er en 8-10 år gammel amerikansk konstruksjon beregnet på studiobruk. Tviler på at det er softstart på den. Vil tro at det hjelper. Vet noen om hvor det kan kjøpes ferdig, ev. om det er enkelt å bygge selv, og hvilke komponenter samt tegning jeg trenger?
    Takker for behjelpelige svar Smiley
    Dersom en 16A sikring ryker når du kopler til vil jeg tro det er noe feil med forsterkeren. Sjekk den på et verksted.

  3. #3
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det ikke er softstart på den trekker den jo utrolig mye strøm ved oppstart, få tak i en såkalt "treg" sikring... det gjør antagligvis susen!

  4. #4
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jblfan
    Dersom en 16A sikring ryker når du kopler til vil jeg tro det er noe feil med forsterkeren. Sjekk den på et verksted.

    Neia, det er ikke noe galt med den. Men når stor strømforsyning skal "fylles" trekker den mye mye mer enn hva den egentlig bruker..

    Kan jo sette inn en C-kar og håpe det hjelper.

  5. #5
    Active
    Medlem siden
    Aug 2006
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av G|zO
    Om det ikke er softstart på den trekker den jo utrolig mye strøm ved oppstart, få tak i en såkalt "treg" sikring... det gjør antagligvis susen!
    DET nekter jeg å tro. ... SÅ mye strøm trekker den ikke. 16A = ca 3840W

  6. #6
    Newcomer Bowers sin avatar
    Medlem siden
    Oct 2006
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Startstrømmen er ca 5 ganger større en lasten på komponenten.
    Her må du få koblet til et tangampermeter, analogt for å lese av startstrømmen........

  7. #7
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men eg leser: Når du KOBLER til strømmen?????

    Mener du når du slår den på eller når du stapper den i stikkontakten? (d er kanskje ikke av på bryter?)

    Hvis du har den av og stapper stikken i og sikringen går så er historien grei...

  8. #8
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jblfan
    Dersom en 16A sikring ryker når du kopler til vil jeg tro det er noe feil med forsterkeren. Sjekk den på et verksted.
    Det behøver ikke nødvendigvis å være det?
    Som allerede nevnt, får han jo sikringen til å stå ved 3-4-5 forsøk. Og da holder den, tydeligvis?
    Kortslutningsstrømmen er jo ganske frisk i en såpass kraftig forsterker, om man "treffer" uheldig på nettets sinuskurve.
    En "soft-start" er antakelig på sin plass ja, men kan ikke umiddelbart komme opp med en passelig krets.

  9. #9
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter restart 4-5 ganger har den nok rukket å "fylle seg", som enkelte omtaler det som.

    Slik er det også med Velodyne DD18. Den har jo jfinneru hatt til dels store problemer med å få i gang etter strømstans...

    En kraftigere strømkurs, evt. dedikert kurs, eller også tregere sikringer gjør nok susen.

  10. #10
    Newcomer Bowers sin avatar
    Medlem siden
    Oct 2006
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, du kan anskaffe deg en softstarter og du kan prøve med en "ekstra" treg automat.

  11. #11
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det finnes "D" automater, den er treg nok. Brukes veldig sjeldent men den finnes

  12. #12
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjøpte min softstart på lcaudio.dk. Den "gikk" desverre ikke gjennom tollen, så måtte betale moms+gebyr. Alternativt er norskaudioteknikk.no forhandler av dette "merket". Den måtte loddes selv. Pris 349,-

    Dynabel (eltek.no) har også en, fra hypex. Denne er litt dyrere enn den fra lcaudio. Pris 550,-

    TC

  13. #13
    Intermediate santa claus sin avatar
    Medlem siden
    Jul 2005
    Poster
    2,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Svantekiller
    det finnes "D" automater, den er treg nok. Brukes veldig sjeldent men den finnes


    Men er nå denne egentlig anbefalt brukt på¨vanlige stikkontakter innomhus?

    D er jo en grunn til at sikringen går.....

    Sitat Opprinnelig postet av Roko
    En kraftigere strømkurs, evt. dedikert kurs, eller også tregere sikringer gjør nok susen.
    Vrient med vanlig stikkontakt i stuen da med kraftigere strømkurs.... Har mer tro på dedikert kurs da ja!

  14. #14
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    må du slå den av da.

  15. #15
    Newcomer keinelust sin avatar
    Medlem siden
    Oct 2005
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du lasten(høyttalerne) koblet på forsterkeren?

  16. #16
    Active
    Medlem siden
    Aug 2006
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Det behøver ikke nødvendigvis å være det?
    Som allerede nevnt, får han jo sikringen til å stå ved 3-4-5 forsøk. Og da holder den, tydeligvis?
    Kortslutningsstrømmen er jo ganske frisk i en såpass kraftig forsterker, om man "treffer" uheldig på nettets sinuskurve.
    En "soft-start" er antakelig på sin plass ja, men kan ikke umiddelbart komme opp med en passelig krets.
    Det har du rett i. Har opplevet dette med 10A kurs, og da virker der som at man "lader opp" forsterkeren fra gang til gang, også "plutserlig" holder kursen. Har aldi opplevet dette med en 16A da ... uten at der var en feil i forsterkeren.

  17. #17
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv en sterkere kurs, feks komfyr eller vakemaskin, og se om problemet vedvarer. Hvis du ikke får start på den her, er det noe galt (kortslutning)

  18. #18
    Newcomer Bowers sin avatar
    Medlem siden
    Oct 2006
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Er dette lovlig da?

    Sitat Opprinnelig postet av buril2000
    Prøv en sterkere kurs, feks komfyr eller vakemaskin, og se om problemet vedvarer. Hvis du ikke får start på den her, er det noe galt (kortslutning)
    En komfyr kontakt er 20A eller 25A, men om vaskemaskin din er tilkoblet mer en 16A bør noen klomme å ta en kontroll av anlegget ditt!!!
    Forsterkeren har et merkeskilt der det står hva den skal tilkobles, og det er ikke over 2/16C automat.

  19. #19
    Intermediate buril2000 sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,863
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bowers
    En komfyr kontakt er 20A eller 25A, men om vaskemaskin din er tilkoblet mer en 16A bør noen klomme å ta en kontroll av anlegget ditt!!!
    Forsterkeren har et merkeskilt der det står hva den skal tilkobles, og det er ikke over 2/16C automat.
    Det jeg mente var at det kan lønne seg å prøve stikket til vaskemaskinen, fordi det ikke er noe annet strømkrevende utstyr tilkoblet denne kursen.
    Hvis et par panelovner er koblet til den nevnte "problemkursen", er det verdt å prøve. Eller bare skru av alt annet, selvfølgelig

  20. #20
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av buril2000
    Det jeg mente var at det kan lønne seg å prøve stikket til vaskemaskinen, fordi det ikke er noe annet strømkrevende utstyr tilkoblet denne kursen.
    Hvis et par panelovner er koblet til den nevnte "problemkursen", er det verdt å prøve. Eller bare skru av alt annet, selvfølgelig
    Enig, test den på en kurs som kun har 1 ting tilkoblet. Dette er typisk Vaskemaskin, oppvaskmaskin, vvt etc....

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •