DTS ES 6.1, får ikke spilt av dette lydsporet

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DTS ES 6.1, får ikke spilt av dette lydsporet

    Hei, har vært aktiv leser her inne på AVF nå en tid. Lært masse og er blitt en fast "bruker". Du verden som timene flyr når man surfer rundt her inne i blant utrolig mange tips, hint, erfaringer, diskusjoner, problemer, løsninger, o.l., alt pakket inn i en utrolig god tone. Må si jeg begynner å kjenne meg AVF-avhengig. Nå velger jeg å prøve noe av denne erfaringsbasen direkte:

    DTS ES 6.1, får ikke spilt av dette lydsporet
    Lydsporet gjelder filmen "X-Men; The Last Stand." Når jeg velger lydsporet DTS ES 6.1 "tenker" DVD-spilleren en stund for så å hoppe ned på neste lydvalg, 5.1 EX. Jeg kjører Denon 3805 Reciever med Denon 3910 DVD spiller. Lyd er oppkoblet via Denon Link. Recieveren er satt opp med Front HT + senter HT + 2 SR HT + 1 SRB HT + SW. Må jeg "forberede" Recieveren på en annen måte for å få dekodet ES signalet? Er det noen innstillinger på DVD-spilleren som åpner og/eller blokkerer dette signalet (mao. har jeg konfigurert meg helt bort her?). Noen som har noen idè her? :???:

    På forhånd takk for innspill!

  2. #2
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har aldri vært borti at man skal gjøre noe ekstra for ES lyden. Kan det være noe galt med dts-lydsporet på filmen?

  3. #3
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig, tenkte å sjekke litt her før jeg la skylden på filmen

    Greit å vite at jeg ikke kan "konfigurere bort/ disable" dekodingen ;-)

  4. #4
    Active big T sin avatar
    Medlem siden
    Aug 2005
    Poster
    487
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du noen gang spillt av et vanlig DTS lydspor?
    Når jeg for første gang skulle spille av DTS på min dvd spiller måtte jeg skifte på noe i innstillingene først.

  5. #5
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, DTS går fint. Hmmm... det er vel muligens filmen da.

  6. #6
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Byttet filmen i dag, Denon jobbet frem sine to små "klikk-klikk" og dermed prydet teksten "DTS ES discrete 6.1" displayet - Nydelig, det er godt med alt som løser seg :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •