Støy i høyttalerne – hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i høyttalerne – hjelp!

    Jeg har en Yamaha DSP A1 surroundforsterker og en ECI-4 integrert forsterker. Jeg ønsker å benytte effektdelen i ECI-4 når jeg ser på film, og har koblet pre-out på A1 til HT-inngangen på ECI-4.

    Jeg er plaget med en irriterende støy, spesielt i senter- og bakkanalene. Lyden kommer og går, og låter omtrent som en fjern sirkelsag.

    Støyen oppstår når forsterkerne er koblet sammen som nevnt over. Støyen er kun til stede når ECI-4 er koblet til strømnettet, og oppstår selv om forsterkeren slås av. Lyden er fraværende ved lytting på ECI-4 i stereo, forekommer ikke når jeg kjører Yamahaen alene.

    Jeg har jordet kurs, EC nettkabel, nettstøyfilter fra T+A, og har plassert forsterkerne ca 1 meter fra hverandre. De er koblet sammen med en Monster interlink i 500,- klassen (husker ikke navnet).

    Er det noen som har gode forslag til hva jeg kan gjøre?

  2. #2
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I utgangspunktet virker det som om du har gjort ting riktig (jeg eier selv ingen av de ovennevnte merkene), så det nedenstående blir generelle betraktninger:

    Det kan virke som om du har en jordingssløyfe. Hvilke nettspenningskabler har jordede støpsler (CD, DVD, A1, ECI-4, TV/prosjektor, subwoofer evt. andre)?
    Hvis minst en av to nevnte komponentene har jordet støpsel er sjansen stor for at du har en jordingssløyfe (jeg regner med at den ene av komponentene er ECI-4, siden denne støyen kun oppstår når ECI-4 er tilknyttet strømnettet).

    Hva kan du så gjøre hvis du har en jordsløyfe via strømnettet?
    Ikke mye uten å bryte garantibestemmelsene, tror jeg. Forsøk først å fjerne alle uvesentlige signalkabler (behold bare dem som du behøver for å høre surround-lyd). Hvis støyen fortsatt er der, bør du forsøke å bytte nettledning på noen av komponentene fra jordet til ujordet. NB: Dette gjøres på egen risiko og er sannsynligvis i konflikt med eventuelle garantibestemmelser du måtte ha hvis komponenten kom levert med jordet støpsel!

    Såfremt din beskrivelse av symptomene er korrekt, virker det som om det er en jordsløyfe via strømnettet. MEN hvis det er bare en eller til og med ingen av komponentene som har jordet støpsel, vil det ikke kunne oppstå en slik jordsløyfe, og da må vi se etter andre mulige kilder til problemet...

    Noen spesiell grunn til at du har plassert forsterkerne så langt fra hverandre? Er Monster interlink-kabelen godt skjermet? Hvordan er lyden kablet fra DVD-spilleren til A1? Har du forsøkt å teste uten nettstøyfilteret?

    Du skriver at støyen kommer og går. Noen bestemte ting som inntreffer når støyen øker/minker eller er det tilsynelatende tilfeldige variasjoner?

    Lykke til!

  3. #3
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En jordsløyfe vil nok ikke låte som en sirkelsag ettersom en jordsløyfe vil gi en summing på 50hz. Jeg har selv hatt jordsløyfe og måtte koble ut jorden på equlizeren min for å løse dette.

    Jeg har desverre ingen gode forslag til hva det kan være. Men sjekk at all kabler er godt skjermet og ikke ligger paralelt med strømkabler.

  4. #4
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av magking
    En jordsløyfe vil nok ikke låte som en sirkelsag ettersom en jordsløyfe vil gi en summing på 50hz. Jeg har selv hatt jordsløyfe og måtte koble ut jorden på equlizeren min for å løse dette.

    Jeg har desverre ingen gode forslag til hva det kan være. Men sjekk at all kabler er godt skjermet og ikke ligger paralelt med strømkabler.
    Uten at jeg skal gå inn på teorien, trenger ikke frekvensen være 50Hz, den kan like gjerne være 100 Hz. Dessuten er det muligheter for stråling fra andre oscillerende støykilder også...

  5. #5
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Javel.
    Har aldri hørt om en jorsløyfe som har gitt noe annet enn 50 hz, men det virker som om du kan noe om dette så jeg får ta ditt ord for det. :wink:

  6. #6
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det vanligste er jo at jordsløyfen (som hvis den går via jordet stikkontakt ligger parallelt med 50Hz nettspenning/strøm i vegg og kabler) tar inn 50Hz fra nettkablene.

    Det finnes likevel andre muligheter. Ved likeretting av signalet i strømforsyningen får man fra nettspenningens 50Hz sinus-signal en halvbølge-sinus med 100Hz periode. Videre vil denne gjerne glattes med kondensatorer, men ved høy belastning vil kondensatorene tømmes mellom hver likeretter-topp, noe som forårsaker en 100Hz rippel. Denne rippelen er jo ikke en sinus-bølge og vil derfor ha en del overtoner. Den vil også variere med hvor mye strøm som trekkes fra strømforsyningen. Hvorvidt denne rippelen eller eventuelt den likerettede 100Hz halvbølge-sinusen høres ut som en sirkelsag får være opp til andre å bedømme...

    Ellers finnes det jo i moderne HiFi en mengde oscillatorer, både i forbindelse med digitale kretser og f.eks. radio-delen i receiveren. TV og prosjektorer har også slike. Disse er imidlertid ofte strømsvake, og gir derfor mindre utstrålingsfelt enn nettstrømmen og rippelen fra en hardt belastet strømforsyning.

  7. #7
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det med jordsløyfe er en mulighet.

    Ellers ser jeg for meg at dersom du har en jordsløyfe så skulle du ikke ha problemer med bare center og surround. Er støyen der i det heletatt fronthøyttalerne?

    Dersom det er feil på signalkabelen kan eventuelle aktive motkoblinger i surroundforsterkeren lage krøll. Dette skulle teoretisk ikke gjort noe for de andre kanalene, men dersom EC-en i seg selv er imun mot denne støyen kan det alikevel være den som genererer den støyen og får den til å forplante seg.

    Hva er egentlig HT-inngangen? Har du forsøkt å koble inn forsterkeren på vanlig CD-inngang?

    Har du forsøkt å skifte ut signalkabelen?

    Du sier at støyen ikke er der når du lytter i stereo til EC4. Mener du da uten Yamahaen tilkoblet?

  8. #8
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg har skjønt det rett, så er det A1 som gjengir surround-kanalene, mens ECI-4 gjengir stereo-kanalene (frontkanalene) når man kjører surround.

    At nettkabelen til ECI-4 er med på å skape en jordsløyfe, betyr ikke at det er i ECI-4 støyen manifesterer seg. Jeg vil tro at ECI-4 bare er en passiv del av jordsløyfen, mens støyen manifesterer seg i den analoge signaldelen i A1 (som da må være en del av jordsløyfen), noe som fører til støy i de kanalene som A1 driver, altså senterkanalen og surroundkanalene.

    Kunne tenkt meg å vite litt mer om hvordan støyen varierer. Hvis for eksempel støyen er kraftigere ved høyere volum og/eller kraftige passasjer i lydsporene, så kan det være en rippel som plukkes opp i jordsløyfen og som påvirker den analoge delen i A1 (som jeg antar er knyttet til jord).

  9. #9
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anlegget består av Sony DVD-spiller DVP S-7700, EC-DAC, Denon tuner, Panasonic VHS , Sunfire True mk II sub og Audiovector front-, senter- og bakhøyttalere, i tillegg til de nevnte komponentene.

    Det er kun ECI-4 og DAC’en som har jordede kabler. Fjernsyn og sub er på egen kurs. DSP A-1 og DVD-spilleren har faste nettkabler.

    Jeg har forsøkt å følge rådene som er foreslått: jeg har ryddet (ytterligere) i kablene, og sørget for at ingen strøm- og signalkabler ligger parallelt, og jeg har koblet fra ”unødvendige” kabler (inkl antennetilkobliner på tuner og VHS). Støyen oppstår selv om kun ECI-4 og Yamahaen er tilkoblet nettet (med mindre el utstyr annetsteds i huset kan påvirke?)

    Andre spørsmål dere har stillet:

    Skjerming av Monster-kabelen: Vet ikke. Hvordan kan jeg finne ut dette? Temmelig ny, 500 kr kabel, 1 m, ca 7 millimeter i diameter m/grågrønn isolasjon. Har forsøkt en annen, men billigere kabel uten at dette påvirket problemet. Har dere anbefalinger til kabler jeg bør prøve. Evt slike duppeditter som man fester på kabelen…..

    Kabel mellom DVD og Yamaha: Optisk. Monster. Kjøpte den fordi jeg håpet at en optisk kabel ville være mindre følsom for støy. Hjalp ikke.

    Jeg plasserte forsterkerne langt fra hverandre fordi jeg antok at direkte påvirkning dem imellom kunne generere støy. Hjalp ikke. Nå er de plassert i samme rack med en hylle imellom.

    Jeg har testet uten nettstøyfilter. Støyen var grunnen til at jeg kjøpte filteret.

    Jeg klarer ikke å identifisere noen grunn, eller spesielle situasjoner når støyen oppstår. Virker tilfeldig. Støyen forekommer også i hovedkanalene, men er tydeligere i senter- og bakkanalene. Jeg synes nok fortsatt ”sirkelsag-sammenligningen” er mest dekkende. En ”mellomfrekvent” during som kommer og går (tidvis konstant over noe lengre tid).

    HT-inngangen gjør at kontrollene på Yamahaen kan styre ECI-4. Jeg skal forsøke en annen inngang, men dette blir litt klønete siden jeg da må styre hovedkanalene via ECI-4 og senter/bak via Yamahaen.

    Når jeg lytter i stereo, slår jeg av yamahaen. DACen er koblet til ECI-4 via ECK-5 balanserte kabler. Ingen støy.

    Støyen øker litt når jeg skrur opp volumet. Den er også til stede når volumet er skrudd helt i bånn.


    Tusen takk for hjelpen!

  10. #10
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har to teorier du kan jobbe utifra:

    HT-inngangen er vel antakelig en vanlig Pre-inn inngang. Velger du å bruke denne med en bryter eller noe på EC-en? Jeg lurer på om linjetrinnet i EC-en gir spenning på denne inngangen.

    Det andre som er mer sannsynlig:
    Det kan være en forbindelse mellom jord og signaljord. I såfall bør du forsøke å koble en vanlig ujordet skjøtekabel slik at du får koblet EC-ens jord fysisk fra jord.

    Sjekk også om jordingen din er spenningsløs. Hvis du måler med multimeter skal du måle rundt omkring 120-135 volt AC mellom hver av de strømførende polene og jord. Dersom du ikke selv har kunnskaper om jording og 3-fas kan du gjerne måle spenningen og skrive talle inn på forumet.

  11. #11
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis DAC'en og ECI-4 er de eneste som er jordet, og støyen er der uten DAC'en så har du nok ingen jordsløyfe. Men som andre sier, så kan det være en jordfeil i strømnettet. Dette trenger ikke være på samme kurs... Det eneste nødvendige kriteriet er at de deler jordingsnettverk.

    Den nye opplysningen om at du hører støyen også i frontkanalene kan tyde på litt av hvert, men siden støyen bare dukker opp når ECI-4 er tilknyttet, er det sannsynlig at støyen kommer inn via jordingen. Jeg ville også foreslå at du forsøker å kjøre ECI-4 med en ujordet nettspenningskabel for å sjekke, men dette kan være i konflikt med garantibestemmelsene for produktet, så sjekk det først.

    Hender det at støyen plutselig IKKE er der? (Jeg lurer på om det kan være apparatur i huset ditt som introduserer en jordfeil som varierer, og som da burde forsvinne når apparatet er av. Litt slitsomt å sjekke, men du kan jo forsøke å skru av alle andre elektriske apparater i huset og sjekke om støyen er der fremdeles.)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •