nå er det like før jeg gir opp!får det ikke til å låte brukbart.

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    nå er det like før jeg gir opp!får det ikke til å låte brukbart.

    hei, har problemer med å få ting til å låte bra her, det låter rett og slett helt Ræva med stor R, bassen er ikke tilstede idet hele tatt, må nesten skru forsterkern (nad t753v2) opp på maks for å idet hele tatt kjenne bassen litt på kroppen, diskanten og mellomtone virker det ikke som samarbeider idet hele tatt, høres ut som et evig stort kaos. har prøvd utallige posisjoner på høyttalerne, og jeg har snudd hele rommet rundt uten noe forbedring, kan bare ikke fatte hvorfor det låter så dårlig, lyden fra tv'n i stua har jo mer fyldig lyd enn det som kommer fra høyttalerne mine (Dynavoice challenger m85)

    slik var det overhode ikke i det andre rommet jeg hadde de i, det rommet som liksom skulle være det midliertidige rommet mens det ordentlige rommet ble pusset opp, der inne var det mye finere diskant og mellomtone, og volumet begynte og bli høyt allerede ved -15 på forsterkeren, må jeg opp i ca -5 for å få samme lydnivå, ved -10 på forsterkern så trøkka det til rimelig bra, nå kjenner jeg ikke bassen engang ved samme nivå, har som sagt prøvd omtrent alle mulige possisjoner på høyttalerne uten at det hjalp.

    har sett igjennom instillingene på forsterkern sikkert 100ganger, og det er noe jeg stusser litt på, selvom jeg har subwoofer på off, så kan jeg fortsatt stille på delfrekvens, mellom 40hz til 200hz, og setter jeg den på 200hz så blir det masse bass, men det er ingen kontroll over den, det er bare romling, og på 40hz så er det knapt bass idet hele tatt, og mellom der så er det likt som 40hz på alle.
    og selvom jeg setter høyttalerne på small, så spiller den helt likt likevel.

    så nå er det like før jeg gir opp alt som heter hjemmekino og bruker penga på noe annet.

    kan slenge ut noen bilder av det rommet jeg bruker nå, litt senere.

  2. #2
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags kilde bruker du? Kjører du standardoppsett på ampen? Skurrer det/spraker?

  3. #3
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det skurrer ikke, det spraker ikke, kjører gjennom pc koblet digitalt, har også prøvd med en drit gammel dvd spiller, også koblet digitalt, det var akkurat likt.

    hva vil standardopsett si? kjører med forntene på large, tone def on, avstand 3,5m, og det er nøyaktig like avstand fra vegger på begge høyttalere osv.

  4. #4
    Intermediate magnuswb sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du sjekket om det er fasefeil til tilkoblinga til høytalerne? Altså om det er pluss i pluss og minus i minus. hvis det ikke er slik så tror jeg det skal ha noe i si på bassen, men spesielt lydbilde..

  5. #5
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvor i landet holder du til ?? noen må jo kunne hjelpe deg ....

  6. #6
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hva med frontene da, er de riktig faset?
    Elementært spørsmål kanskje, men i "kampens hete" er det fort gjort å overse slike bagateller.

    Og der var mangnuswb allerede inne på samme tanke. ;-)

  7. #7
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har sjekket tilkoblingene mange ganger, de er riktig koblet.
    holder til i fredrikstad, skal prøve å få onkelen min til å hjelpe meg, han har holdt på med dette i snart 15år elns.

  8. #8
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men det har altså spilt bra før?

  9. #9
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er en surroundreceiver til 5k med 7 pre og effektrinn, 7dacer osv. blir ikke så veldig mye godlyd igjen da, særlig ikke med store inneffektive høyttalere...
    tror du trenge litt stereomedisin

  10. #10
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, men ikke i detta rommet som jeg har nå, som liksom skal være my bedre enn det bittelille andre rommet jeg hadde, her er det god avstand til vegger osv, der ikke sto de helt presset opp i hjørnene, og det var veldig kort avstand til bakvegg osv, men det virker som at dette rommet ikke er dempet nok, alle lyder er liksom litt høyere her enn det var der inne, det kan jo ligge noe i det, men syns det virker litt rart at bassen skal ha noe med det å gjøre.

    einis: lyden skalø ihvertfal låte bedre en et pc anlegg til 500kr, noe jeg ikke syns det gjør igdetheletatt nå, og det har låte bra før.

  11. #11
    Intermediate magnuswb sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis det låter som et pc anlegg til 500 kr MÅ det være noe feil... Har du ikke noen hjemmekinoentusiaster i nærheten som kan hjelpe deg?

  12. #12
    Newcomer
    Medlem siden
    May 2005
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei du!

    Prøv å snu anlegget 90 grader, altså bytt vegg! Det er åpenbart rommet ditt som ødelegger her.

  13. #13
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marius_arnesen
    hei, har problemer med å få ting til å låte bra her, det låter rett og slett helt Ræva med stor R, bassen er ikke tilstede idet hele tatt, må nesten skru forsterkern (nad t753v2) opp på maks for å idet hele tatt kjenne bassen litt på kroppen, diskanten og mellomtone virker det ikke som samarbeider idet hele tatt, høres ut som et evig stort kaos. har prøvd utallige posisjoner på høyttalerne, og jeg har snudd hele rommet rundt uten noe forbedring, kan bare ikke fatte hvorfor det låter så dårlig, lyden fra tv'n i stua har jo mer fyldig lyd enn det som kommer fra høyttalerne mine (Dynavoice challenger m85)

    slik var det overhode ikke i det andre rommet jeg hadde de i, det rommet som liksom skulle være det midliertidige rommet mens det ordentlige rommet ble pusset opp, der inne var det mye finere diskant og mellomtone, og volumet begynte og bli høyt allerede ved -15 på forsterkeren, må jeg opp i ca -5 for å få samme lydnivå, ved -10 på forsterkern så trøkka det til rimelig bra, nå kjenner jeg ikke bassen engang ved samme nivå, har som sagt prøvd omtrent alle mulige possisjoner på høyttalerne uten at det hjalp.

    har sett igjennom instillingene på forsterkern sikkert 100ganger, og det er noe jeg stusser litt på, selvom jeg har subwoofer på off, så kan jeg fortsatt stille på delfrekvens, mellom 40hz til 200hz, og setter jeg den på 200hz så blir det masse bass, men det er ingen kontroll over den, det er bare romling, og på 40hz så er det knapt bass idet hele tatt, og mellom der så er det likt som 40hz på alle.
    og selvom jeg setter høyttalerne på small, så spiller den helt likt likevel.

    så nå er det like før jeg gir opp alt som heter hjemmekino og bruker penga på noe annet.

    kan slenge ut noen bilder av det rommet jeg bruker nå, litt senere.
    beskrivelsen din passe helt til mitt problem også, jeg ble tipset om at det var rommet som var probleme, jeg skal snart hive anlegget i ett annet rom som er litt mer rektangulært! det rommet jeg har nå er L formet!

  14. #14
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    cpc: har prøvd det, uten noe hjep, jeg vet det har låti mye bedre før, for når jeg kjøpte det.så var det sånn fy **** så bra opplevelse, men nå er jeg drit skuffa, syns det spiller dårligere enn omtrent alt jeg har hørt tidligere.

  15. #15
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marius_arnesen
    cpc: har prøvd det, uten noe hjep, jeg vet det har låti mye bedre før, for når jeg kjøpte det.så var det sånn fy **** så bra opplevelse, men nå er jeg drit skuffa, syns det spiller dårligere enn omtrent alt jeg har hørt tidligere.
    Sikker på at alle elementet spiller?
    Mulig noe har skjedd...

  16. #16
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, alle elementa spiller, skal få onkelen min til å komme imorgen, han har en del peiling på detta.

    men er det ikke noe måleinstrument elns som kanskje kan gi en pekepinn om hva som er galt?

  17. #17
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd med andre signalkilder og en annen forsterker?

  18. #18
    Newcomer Synergy sin avatar
    Medlem siden
    Mar 2006
    Poster
    112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    det er en surroundreceiver til 5k med 7 pre og effektrinn, 7dacer osv. blir ikke så veldig mye godlyd igjen da, særlig ikke med store inneffektive høyttalere...
    tror du trenge litt stereomedisin

    Kloke ord... kloke ord...

  19. #19
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikke prøvd med annen forsterker, men har prøvd forskjellige kabler.

  20. #20
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har gjort samme feilen selv...
    For en kabel kan ta ett bra anlegg den siste meteren fra bra til meget bra (synes nå jeg med frykt for å starte enda en diskusjon.)
    skal du få rettet opp her må du nesten sjekke hva andre har av utstyr.
    Mener at en som heter Duality har samme høyttalere.
    Du kan sjekke der.
    Mange snakker om at ett rom som du har der ofte gir akustikkproblemer...
    Hva det betyr må jeg innrømme at jeg er? Ingen anelse..
    Vet litt om elementær akustikk and that's it..

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •